elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


  Mostrar Mensajes
Páginas: 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 [22] 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 ... 1075
211  Informática / Software / Re: "DisplayPort SIN SEÑAL" en: 13 Junio 2020, 18:11 pm
70 u 80 grados de temperatura de la gráfica estando esta trabajando a full no es demasiada temperatura ni una razón para que de ese fallo. Alomejor no es lo ideal mantenerla a esa temperatura mucho tiempo, pero aun así debería trabajar sin problemas a esas temperaturas. Por eso yo no creo que ese sea el problema. Si hay un problema con la gráfica será por un defecto de la tarjeta, no porque la temperatura sea muy alta.

En mi opinión es mucho mas probable que sea el monitor, o la fuente de alimentación, o incluso la placa base o procesador, pero la gráfica de no estar dañada dudo mucho que sea.
Antes en mi anterior mensaje se me olvidó decirte que cuando te de el fallo y te quedes sin imagen en la pantalla prueba si puedes a sin apagar ni reiniciar el ordenador a cambiar en ese momento el monitor a ver si por el otro monitor la imagen sale o no.

Lo que te decía de que probaras con alguna distro de linux o el win8.1 sería para una prueba, osea usando alguna pequeña partición o en otro disco duro que pusieras de forma temporal. Luego de hechas las pruebas podrías eliminar todo eso, y claro está sin necesidad de cambiar o quitar el win10 que supongo ahora tienes. Es que si no haces esas pruebas, y tampoco pruebas a sustituir temporalmente esos componentes como la gráfica, fuente, y monitor pues poco puedes hacer salvo enviar el equipo de nuevo a los de pccomponentes que es justamente lo que no quieres.


No veas lo harto que estoy de estas conexiones, pero por desgracia es lo que hay, o lo tomo o lo dejo. En teoría en este año 2020 iban a traer la fibra por fin, pero con esto de la pandemia mucho me temo que la cosa se retrasará aun mas. Así que no me queda de otra que aguantar y esperar :(
Por cierto... no estarían de mas unas fotitos de ese maquinon y del setup en general.
Saludos...

Songoku
212  Informática / Software / Re: "DisplayPort SIN SEÑAL" en: 13 Junio 2020, 14:31 pm
Para una conexión adsl de 20 Mb como la que por desgracia tengo esos puertos del router son mas que suficientes. Otra cosa por supuesto sería para conexiones mas rápidas, pero como ya digo no es mi caso (ya me gustaría jeje).

Y bueno para un profesional que renderice mucho video puede ser poca ram el tener 32 GB, pero no es mi caso. Para renderizaciones esporádicas y para juegos actualmente es mas que de sobra con esa cantidad de ram.
Saludos...

Songoku
213  Informática / Software / Re: "DisplayPort SIN SEÑAL" en: 13 Junio 2020, 13:15 pm
rub'n ¿te refieres al Linksys WRT54GL azul que está a la izquierda no?. Lo tengo por que es infinitamente mejor que el router que me da el ISP, osea el de Jazztel que ves justo debajo del monitor. Por desgracia mi conexión a internet es una porquería de adsl de 20 Mb ya que aquí todavía no a llegado la fibra óptica. Entonces al menos con el linksys flasheado con firmware DD-WRT puedo tener un mejor control de mi red, y la calidad del wifi es como ya digo infinitamente mejor que la del router del ISP que no llega ni a la habitación de al lado. De modo que lo tengo en modo puente y es el linksys el que se encarga del trabajo duro.

En cuanto a la ram... ¿te refieres a la ram del ordenador? bueno no creo que 32 GB sea para decir que es 'tan poca' pero en fin... de momento es todo lo que necesito y e podido poner. Para poner mas en el futuro si es que fuera necesario ya habrá tiempo.
Saludos...

Songoku
214  Informática / Software / Re: "DisplayPort SIN SEÑAL" en: 13 Junio 2020, 12:57 pm
Prueba a actualizar el firmware de tu monitor. Yo también probaría con alguna distro de linux para descartar así que sea un tema de hardware o de software. Osea si es un tema de hardware (bien sea la gráfica, la fuente, monitor, etc) pues en linux sucederá también tarde o temprano en algún momento. Pero si en linux no sucede nunca entonces estaría claro que el problema sería de software, bien sea el propio windows, o bien los drivers o firmwares.

Si pudieras conectar otro monitor a tu ordenador también sería una buena prueba para así descartar que no se trata del propio monitor sino del ordenador. Y claro está si pusieras otra gráfica aunque sea mala también descartaríamos que el problema estuviera allí.
Por ultimo decir que aunque en teoría con 750 watios debería ser mas que suficiente para tu equipo, lo cierto es que en mi opinión para ese equipo te as quedado un poco corto. O tal vez tenga algún problema esa fuente, y este solo se manifiesta cuando se la hace trabajar en serio. Si te sirve de referencia mi cpu es un I7 9700K y la gráfica es la RTX 2070 y aun así mi fuente es la Corsair RM850i 850W 80 Plus Gold Modular que como ves es de 850 watios (no tengo tiras rgb ni nada de eso, aunque la refrigeración liquida si tiene rgb en la bomba y en los ventiladores. Y por supuesto la ram, los ventiladores, y la placa base también tienen rgb).

La verdad es que es un problema muy raro, pero no se por que yo pienso que el problema no está tanto en el ordenador si no en el monitor. A mi por ejemplo me pasaba que muchas veces de buenas a primeras sin saber cuando ni por qué la frecuencia de refresco del monitor (Aorus AD27QD de 27 pulgadas, IPS, FreeSync, 144Hz conectado por DisplayPort) se me bajaba de los 144Hz a 120, y ya no había manera de volver a poner los 144 por que ya no aparecía esa opción en el panel de control de la gráfica. Yo pensé que sería culpa de la propia gráfica pero al final no fue eso. Para arreglarlo me di cuenta de que la única forma era cortar la corriente al monitor durante unos segundos (no desde su botón de encendido y apagado, eso no servía, si no desde su enchufe a la red eléctrica) y al encenderlo de nuevo ya salía el solo a 144Hz. Y bueno desde que actualicé su firmware esto ya no volvió a suceder. Por eso te digo que los monitores a veces hacen cosas muy raras, sobre todo estos de altas frecuencias de refresco.

En fin que yo probaría primero con el monitor, y después con la fuente, para por ultimo intentarlo con la gráfica. Por supuesto todo esto después de probar con alguna distro de linux, o si me apuras hasta podrías probar a instalar win8.1 en otra partición solo para ver si allí sucede lo mismo.
Es una faena cuando uno se gasta una pasta gansa en un pedazo de equipo y luego surgen estos problemas tan absurdos. Te entiendo muy bien pues como ves yo hace poco que tambien me monté mi equipo que aunque algo inferior es muy similar al tuyo. Por suerte el unico problema que tuve acabé por arreglarlo, pero el mal rato no te lo quita nadie.
Te pego aquí por sirve de algo los componentes de mi equipo y un par de fotos de el.

Torre: .......................................... Corsair Graphite 780T Full-Tower ATX
Placa base: ................................... Gigabyte Z390 Aorus Master
Procesador: ................................... Intel Core i7-9700K 3.6Ghz
Memoria ram: ................................ HyperX Predator RGB DDR4 3200 MHz 8GB CL16
Tarjeta gráfica: .............................. Gigabyte GeForce RTX 2070 Gaming OC 8G
Disco duro principal: ....................... Samsung 970 EVO Plus 1TB SSD NVMe M.2
Disco duro secundario 1º: ................ Samsung 860 QVO SSD 1TB SATA 3 V-NAND MLC
Disco duro secundario 2º: ................ WD Black WD2003FZEX 2TB SATA3 7200rpm
Unidad óptica: ............................... Asus BW-16D1HT Grabadora Blu-Ray/DVD Interna SATA
Fuente de alimentación: .................. Corsair RM850i 850W 80 Plus Gold Modular
Refrigeración del procesador: ........... Corsair H115i RGB PLATINUM Kit de Refrigeración Líquida









Saludos...

Songoku
215  Informática / Software / Re: Nero PLATINUM2018 en: 5 Junio 2020, 00:49 am
En el menú inicio junto al acceso directo del nero burning rom y demás también estará el acceso directo al nero control center. Ejecútalo y allí entre otras cosas tendrás el serial.
Saludos...

Songoku
216  Media / Multimedia / Re: bajar videos de youtube des de el movil en: 30 Mayo 2020, 01:26 am
TubeMate.
Saludos...

Songoku
217  Sistemas Operativos / GNU/Linux / Re: Musica en: 28 Mayo 2020, 00:51 am
¿Cual se queda congelado, el programa, o el windows completo?.
Saludos...

Songoku
218  Foros Generales / Foro Libre / Re: NASA confirma la existencia de un universo paralelo junto al nuestro en: 21 Mayo 2020, 19:39 pm


Saludos...

Songoku
219  Foros Generales / Foro Libre / Re: Post de la nostalgia y alegria de ser miembro desde 2002 en: 18 Mayo 2020, 13:39 pm
No solo el-brujo lleva aquí desde entonces, yo llevo desde el 2003 entrando y colaborando como moderador de forma ininterrumpida, osea activo a diario toda esta pila de tiempo.
Saludos...

Songoku
220  Foros Generales / Sugerencias y dudas sobre el Foro / Re: Grupo OFICIAL de Telegram Elhacker.NET en: 17 Mayo 2020, 17:16 pm
Eso pensaba. Me unido buscando el grupo (gracias MinusFour). Por eso pido que los admins hagan algo como actualizar los links o lo que sea, sino este hilo no tiene sentido, y lo eliminaré.
Saludos...

Songoku
Páginas: 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 [22] 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 ... 1075
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines