elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


  Mostrar Mensajes
Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 ... 32
141  Informática / Overclocking y Refrigeración / Re: Refrigerador para portatil en: 6 Julio 2011, 01:13 am
Youtube sux.

Los videotutoriales son para gente que no le gusta pensar, yo soy más de PDF.


+1, pero también se puede subir un video de como ha quedado la tabla, como funcionan los ventiladores y demás.

http://www.hardcore-modding.com/ftopict-15371.html&sid=d9d0ba0f5366233c1c80a4a2aef4b611
142  Seguridad Informática / Hacking Wireless / Re: Claves WEP por defecto de los routers Sweex lv050v2 en: 6 Julio 2011, 00:19 am
Se podría hacer una recopilación de todas las contraseñas por defecto...aunque es muy beneficioso para los script-kiddies xD
143  Sistemas Operativos / GNU/Linux / Re: No encuentro eth0 ni carga KDE en: 6 Julio 2011, 00:13 am
Me autocontesto:

Al final lo he reinstalado. Todo igual, lo único que he cambiado en /etc/pacman.d/mirrorlist (puede ser core, community...dependiendo de la versión) los servidores del gestor que tenía puestos por los estadounidenses. La otra vez no se instalaron algunos debido a que los servidores españoles dan bastante asco, y debieron de instalar partes si, partes no, y debio de causar bastante desestabilidad.

Estoy instalando KDE, a ver si hay suerte. Un saludete!
144  Sistemas Operativos / GNU/Linux / Re: epu 4 engine en linux en: 5 Julio 2011, 16:24 pm
Si pero el ventilador te expulsua aire muy caliente, ¿o es aire en plan normal?
145  Sistemas Operativos / GNU/Linux / Re: epu 4 engine en linux en: 5 Julio 2011, 12:24 pm
A mi me pasa lo mismo, pero es ademas el ventilador en linux saca aire bastante caliente, y simplemente con eso, con tener abierto el navegador. Me parece un poco raro, pero no se si sera cosa del ventilador, o del procesador que linux le da mas tralla...
146  Sistemas Operativos / GNU/Linux / No encuentro eth0 ni carga KDE en: 4 Julio 2011, 19:04 pm
Hola a todos

Este día me encontraba instalando Archlinux en un ordenador antiguo que me he pillado. Antes de anda comentar que el ordenador esta en perfectas condiciones y con un live cd le funcionaba todo perfectamente.

El caso es que después de acabar la instalación de Archlinux, que fue perfecta, me puse a conectarme a internet. Tenía un dispositivo inalámbrico conectado, asi que las interfaces que pillaba con iwconfig eran lo, eth0 y wlan0, lo típico vamos. Después de configurar algunos archivos de configuración(valga la redundancia) conseguí conectarme a internet a través de un cable conectado a mi router. Actualice pacman(el gestor de paquetes), así como diversos paquetes que eran recomendados actualizar antes de hacer otra cosa. Después instale KDE, cree otro usuario, y puse hal en los daemons del archivo de configuración(rc.conf). También cambié el initttab para poder bootear con KDE.

Al reiniciar KDE no me cargo, y me entró desde consola. Además de eso, al intentar arreglarlo me di cuenta de que no estaba conectado, puse un iwconfig y resultó que ahora solo tenía la interfaz de red lo. Me fije, y al reiniciar, cuando esta cargando Archlinux, me salía un error(a la derecha en rojo, para los que esten de este SO) de que no encontraba la interfaz eth0.

He estado mirando para arreglar lo de la interfaz, ya que sin internet es más dificil arreglar KDE ya que no puedo bajarme paquetes. Cabe decir que los archivos de configuración que tocas durante la instalación los he comprobado y creo que estan bien configurados. También comentar que la tarjeta gráfica es una nvidia de 64 bits, y que tira de sobra, y que nouveau esta instalado. Sudo y wireless tools también las he instalado.

En resumén, intentaré primero arreglar lo de las interfaces, pero la verdad que no he encontrado mucha información por google sobre el tema.

Un saludo y muchas gracias! :laugh:
147  Foros Generales / Noticias / Re: Calamaro: "La operación SGAE y el 23-F son la misma cosa" en: 3 Julio 2011, 22:49 pm
Los siguientes en quejarse serán Camela, porque viendo la calidad de los músicos que se quejan por esto...
148  Foros Generales / Noticias / Re: Victor Manuel: "Es de gilipollas decir que han desaparecido 400 millones" en: 2 Julio 2011, 16:38 pm
Otro payasete de la música española...
149  Foros Generales / Dudas Generales / Re: Organización de computadoras y demás (Dudas) en: 1 Julio 2011, 23:29 pm
Sí, pero la codificación puede ser una codificación que tu haces, igual que hacemos la codificación de que 111 es blanco, y 000 es negro. Quiero decir que asociar una localidad a números binarios también es una codificiación.
150  Foros Generales / Noticias / Re: FOTO: El Papa Benedicto XVI usó un iPad para tuitear por primera vez en: 1 Julio 2011, 23:15 pm
Sí, sí, pero también fue miembro de las Juventudes Hitlerianas, de lo que hay pruebas fotograficas.


Salu2.

Y tu seguramente lloraste a tu madre y te cagabas encima, no se si me sigues el hilo de lo que quiero decir.
Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 ... 32
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines