elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Como proteger una cartera - billetera de Bitcoin


  Mostrar Mensajes
Páginas: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
1  Informática / Hardware / Re: Ayuda con monitor en: 23 Noviembre 2020, 16:54 pm
Al final lo he tenido que llevar donde un técnico de confianza y me ha dicho que no tiene arreglo, según él esos monitores no se le pueden tocar la pantalla y hasta limpiándolos hay que tener cuidado, aunque no recuerdo haberle hecho presión a la pantalla ni nada, pero quizás limpiándolo, aunque también pienso que pudo haber sido algo por los apagones que en mi pais hay muchos, pero bueno, muchas gracias a todos.
2  Informática / Hardware / Re: Ayuda con monitor en: 19 Noviembre 2020, 17:24 pm
Hola, si es raro que dure tan poco, pero habría que ver la conexión eléctrica donde está conectado ese monitor, por ejemplo puede estar conectado a la misma línea que un taller en donde hacen funcionar maquinas o pueden ser bajas/altas de tensión, apagones y corto circuito, ya que todo eso le acorta mucho la vida a un monitor...

En mí caso tuve un monitor que se quemó la fuente y lo lleve a arreglar costandome caro el arreglo,  no recuerdo bien pero puede costarte la mitad o un poco más de la mitad que vale un monitor nuevo, por eso los arreglos no convienen cuando son caros, lo mejor es comprar uno nuevo.

Aunque no lo creas, yo tuve un estabilizador de tensión marca Stand By que lo daño, por eso lo cambie por un TRV.


Saludos
Hola, lo tengo y tenia conectado a una regleta de corriente
3  Informática / Hardware / Ayuda con monitor en: 19 Noviembre 2020, 04:24 am
Usando mi pc mi monitor de repente presentó un problema viéndose en la pantalla líneas
verticales verdes, algunas moradas y un poco mas abajo de la mitad sale otra línea
horizontal y todo parpadeando como una discoteca, aunque se ve un poco la imagen de
windows pero en fin.
Probé con otro cable VGA y seguía igual, probé el monitor en otra PC y ahí fue que me
di cuenta que el problema es de el mismo monitor porque seguía viéndose igual en la
otra PC, alguien que me pueda ayudar si le ha pasado esto y tiene solución? La verdad
quisiera poder solucionarlo yo, porque ahora mismo no tengo dinero para mandarlo a
arreglar, por favor ayuda!

Si sirve de algo el monitor es un ViewSonic VA2259-SMH LED IPS 1080P HDMI y lo compre
a principios del 2018, es el mismo que dejo en este link:

https://www.amazon.com/-/es/gp/product/B06XYRWB8J/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
4  Informática / Hardware / Re: Problema con video en: 28 Septiembre 2020, 22:16 pm
Arranca desde un live-CD y haz un chequeo del disco, por si hay algún sector dañado, y coincide donde haya un driver que es preciso para el arranque... posiblemente los errores queden subsanados, ya que en ese punto, y por la sitaución que explicas, no parece ser un problema grave...

Una vez seguros que el disco funciona correctamente, y que siga fallando el vídeo, podría suceder simplemente que la configuración del vídeo se haya cambiado, al configurar el virtualbox, pero no haya regresado a los valores previos al salir.

Hay que tener en cuenta que aunque sea una emulación, los monitores no admiten alegremente cualquier valor de emulación, tienen sus frecuencias de refrescos y sus resoluciones fijas... así que hay que ser cuidadosos de no meterle valores que no admite, porque lo primero que dice el fabricante es que valores no aceptados de fábrica, pueden dañarlo irremediablemente. Luego al configurar un virtualbox, hay que cuidar que los valores del vídeo sean los que admite el monitor, nada de aceptar los valores sugeridos o por defecto... es decir hay que prestarle atención y si no es conforme a lo que admite tu monitor cambiarlo.

p.d.: Y opino como Randomize,: deja de meter las manazas en los componentes a cada ocasión que tienes... te acabrás cargando alguno y entonces sí que será grave.

Arranque desde un linux que tengo en una usb y tampoco me detecto el disco duro, al darle en disks solo me aparecio la misma usb y el otro disco duro en el que tengo programas, no se si es un problema de hardware o quizas algo en la BIOS.
Por cierto, con lo del virtual box, ya habia instalado anteriormente otra maquina virtual y nunca tuve ningun tipo de problema, y sobre lo de tocar los componentes, nunca me pongo a ponerle la mano a nada y menos con la corriente puesta expuesto a una estatica, es más, nunca habia tocado nada desde el dia que arme la pc hace 2 años aproximadamente, primero deben preguntar antes de emitir un comentario sin saber.
5  Informática / Hardware / Re: Problema con video en: 25 Septiembre 2020, 16:14 pm
Puede haberse dañado el disco duro... sacalo y limpia los contactos y ajustalo bien a ver si lo reconoce... si no te tocara instalar tu Windows en otro disco duro...

 :rolleyes: :o :rolleyes:

Se puede limpiar con alcohol todo? Osea el motherboard y los componentes?
6  Informática / Hardware / Re: Problema con video en: 24 Septiembre 2020, 04:51 am
Pinta que se te ha malogrado la placa base, prueba a hacerla el setup de la BIOS quitando la pila de la placa base (quizás renovando la pila por otra) durante un rato y luego la pones con cuidado de la electricidad estática (yo uso una bolsa de plástico a modo de guante).

Si sigue en las mismas ve a un SAT para cerciorarte que necesitas placa nueva.


Un saludo.


  

Hola, no es la placa sino ni siquiera prendiera, hasta ahora me enciende y carga la bios solamente, el unico problema es que no veo que me detecta el disco duro donde tengo el windows que es un m.2, solamente me detecta un ssd donde tengo programas
7  Informática / Hardware / Re: Problema con video en: 23 Septiembre 2020, 18:35 pm

   
Sobre tu problema, empieza por dar datos correctos como por ejemplo describir tu máquina o lo que hacías antes de que te surjiera el problema, ¿ha usado otra persona tu PC?


Como habia dicho, instale la maquina virtual de windows 10 y luego de eso al otro dia surjio el problema, que hacia en el momento que surjio? Nada, ni siquiera habia abierto el virtual box sino lo hubiera dicho, solo estaba con la pc prendida sin nada abierto  y de repente empezo a pestañar y paso lo otro que dije...
8  Informática / Hardware / Re: Problema con video en: 23 Septiembre 2020, 15:44 pm
Conecta el cable del monitor directamente a la tarjeta madre, allí debe darte video si la RAM está buena...

 :rolleyes: :o :rolleyes:

El Cable de video siempre ha estado conectado a la tarjeta madre, en este caso lo que hice fue lo contrario, lo conecte a la tarjeta grafica y si me da video pero ahora el problema es que no llega a cargar el logo de windows, solo me sale  lo que salia al principio cuando la encendia, la marca de la tarjeta madre pero se queda hasta ahi. Entonces espere un rato y me entra a la bios que podria ser?
9  Informática / Hardware / Re: Problema con video en: 23 Septiembre 2020, 05:41 am
Saludos,

Comprueba tu pantalla en otra PC o si esta tiene modo de Test revísalo por ahí. Es decir, primero descarta que el problema no sea del Monitor. A mí me paso algo similar con un monitor, pero para mi fortuna era que solamente el cable del monitor al pc estaba algo flojo, lo ajusté mejor y asunto solucionado.

- Pero he visto que cuando un monitor tiene ese comportamiento, puede ser falla en su cable o que la tarjeta gráfica tenga problemas. Primero descarta: Monitor, Cable del monitor, Tarjeta gráfica, otros.

El monitor no es, ya lo habia probado en una laptop con el mismo cable que tiene en la pc
10  Informática / Hardware / Problema con video en: 23 Septiembre 2020, 04:49 am
Después de haber instalado windows 10 en virtual box al otro día, usando normalmente
la pc, de repente la pantalla empieza a parpadear y no me respondía de ninguna forma entonces
tuve que apagarla...Luego cuando le di a encender otra vez, encendía y se apagaba, y no
daba video. Procedí a sacar las rams y limpiarlas y esta vez si encendía normal sin
apagarse pero aun seguía sin dar video.
Esta vez quite la pila de la Bios para reiniciarla, vuelvo y limpio un poco las rams
y me asegure de que todo estaba conectado y funcionando correctamente (tarjeta grafica,
abanicos, etc.) todo bien pero aun así sigue sin dar video. No se si fueron las malditas
rams que se dañaron o que, tengo aproximadamente 2 años con mi pc. Saben algo de este
problema? Por favor es urgente, trabajo con mi pc diario. Gracias!
Páginas: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines