elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


  Mostrar Mensajes
Páginas: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15
91  Sistemas Operativos / Windows / Re: Windows 7 y una ATI Radeon 9200 128MB en: 22 Mayo 2014, 23:56 pm
Jo tios, muchas gracias a ambos.
Estaba en un callejón sin salida y ahora tengo 2 vías para seguir probando.  :D

Probaremos ambas... o solo una si funciona a la primera.

Ya os contaré como acaba...
92  Sistemas Operativos / Windows / Re: Windows 7 y una ATI Radeon 9200 128MB en: 22 Mayo 2014, 21:46 pm
Lo que me fastidia es que en Win XP pilla la resolución del monitor sin problemas.

Y en Win 7, por las malas también. Pero da tantos errores el sistema que no me arriesgo a funcionar así.
Se ve claramente que poder puede funcionar con el driver adecuado, y eso fastidía mas aún.  >:(

Un día mas de pruebas y si no consigo nada, volvemos al XP...
93  Sistemas Operativos / Windows / Re: Windows 7 y una ATI Radeon 9200 128MB en: 22 Mayo 2014, 21:12 pm
Pues no, no ha funcionado. No se puede instalar, da error.

Incluso he bajado un programita de la web de AMD que busca en el ordenador el dispositivo y baja automáticamente el driver y dice que no hay nada que descargar.

Si fuese otra cosa podría pasar, pero que no se vea bien la pantalla es mas bien una pega seria para seguir adelante con Win 7... :-\



94  Sistemas Operativos / Windows / Re: Windows 7 y una ATI Radeon 9200 128MB en: 22 Mayo 2014, 16:48 pm
Moskis, no se que está pasando.  :huh:

Ayer en la web de AMD no me salían los drivers de esta tarjeta para windows 7 y hoy sí.
http://support.amd.com/es-xl/download/desktop?os=Windows%207%20-%2032#amd-catalyst-packages

Los probaré y si funcionan, no he dicho nada... ups! :-[

Ya os contaré...

95  Sistemas Operativos / Windows / Windows 7 y una ATI Radeon 9200 128MB en: 22 Mayo 2014, 16:25 pm
Os cuento. Estoy tratando de actualizar un equipo algo antiguo que ahora funciona con Windows XP.

El único problema que me encuentro hasta ahora es el siguiente.
Windows 7 instala sus propios drivers para un montón dispositivos viejunos. Pero el de la tarjeta gráfica se queda muy cortito: El monitor LCD de ese equipo tiene 23" y su resolución nativa es de 1600x..., pero el driver de Win7 no da mas de 1200x... con lo cual todos los textos se ven muy borrosos y todo aparece un poco estirado a lo ancho.

La tarjeta es una Ati Radeon 9200 de 128MB. He conseguido forzar a Windows 7 e instalar el mismo driver que funcionaba en el Win XP y así sí me deja poner la resolución adecuada. Pero el sistema ya avisa de que no es compatible y da errores por todas partes, incluído un pantallazo azul siempre que cierras o reinicias el equipo. De modo que he tenido que volver a un punto de restauración y olvidarme de ese driver.

Y llegados a este punto se me han terminado los recursos. Lógicamente he buscado los drivers de la tarjeta para Windows 7, pero en todas partes encuentro que no hacen falta porque Win 7 ya tiene los suyos.

¿Se os ocurre algo más, o lo dejo por imposible?
96  Informática / Hardware / Re: Disco duro externo recien comprado y con problemas en: 17 Julio 2013, 19:06 pm
Gracias por la recomendación.  :)

Había probado dos o tres programas a ciegas, pero nada. Parece que el daño físico complica el asunto.

Probaré con el Recuva, a ver que pasa.



De momento Recuva dice que ha encontrado unos cuantos archivos, pero todavía no ha terminado el escaneo. El escaneo simple daba error directamente así que puse en marcha el profundo. Lleva 12 horas y ún quedan otras 12horas... tela.

Otra cosilla.
Antes de llevar el disco para ejercer el derecho de la garantía, me gustaría eliminar definitivamente los archivos del disco. Pero dado su estado no se si será posible ¿Cómo puede hacerse eso?



El disco está completamente muerto.   

Después de escanearlo durante 24 horas, no se ha podido recuperar absolutamente ni un byte.
Así que creo que ya no necesito ayuda para borrar nada.

Es increíble que esto pase con una unidad recién estrenada... Dónde esté un buen papel para guardar información importante que se quite lo demás. 

Muchas gracias de todos modos por la ayuda prestada.
97  Informática / Hardware / Disco duro externo recien comprado y con problemas en: 17 Julio 2013, 14:45 pm
Hace poco que tengo un seagate externo de 2TB.

El caso es que ya venía formateado y funcionó perfectamente. Pero hace una semana que no puedo acceder a los datos que guardé dentro.

Nada mas enchufarlo en cualquier equipo, el autoarranque me da la opción de formatear en lugar de abrirlo. En Equipo aparece la unidad, pero sin datos de capacidad.
Creo que se ha fastidiado la partición que tenía de fábrica y con ella mis datos.

Investigando por el foro he leído que con el programa TestDisk podría recuperarla facilmente. Así que la he descargado y probado.
El problema es que cuando pongo el programa en marcha, no me sale ni una sola opción de las que aparece en la documentación de la web del software ni en videos ni en ninguna parte.
Es todo diferente. No tiene que ver con recuperar particiones. Parece que son opciones para recuperar datos. Pero como no encuantro nada al respecto no me he atrevido a hacer nada.

¿Alguna idea o procedimiento a seguir para recuperar mis datos?



--------------------------------------------------------------------------------
Más información. 

He utilizado las Seatools del fabricante para revisar el disco y directamente ha encontrado sectores dañados. 
Como esta recién comprado supongo que no habrá problema para que me lo cambien. Pero quizás antes me vendría genial recuperar los datos que tengo ahí dentro. 

¿Alguna sugerencía? ¿Podré hacerlo tal cual está sin tener que formatearlo?

98  Sistemas Operativos / Windows / Re: Windows 7, ahora si, ahora no hay internet ¿? en: 10 Febrero 2013, 18:11 pm
Pues teneis razón. No pensaba yo que fuese una versión modificada y mira...  

Encontré la versión Pro en otro enlace que supongo que tambien será original. A ver que tal me va con este.

Ya os contaré...



Bueno, pues estoy en ello y de momento me esta slavando la funcion de restaurar sistema.
Usando una copia "buena" de guindows y despues de instalar todo he llegado exactamente al mismo punto. Solo que peor porque me quedo sin internet del todo. Y es raro porque la conexión parece normal, pero no hay forma de conectarse.

Sospecho de que puede derivar del programita para activar windows. Estoy probando a instalar todo otra vez sin usarlo, pero claro como no lo active en 30 días...



A ver, tenemos novedades. Creo haber encontrado indicios del problema. Pero no se como resolverlo. Tiene que ver con la configuración de la red, o eso creo.

Antes de nada he de decir que yo no he tocado nada de esto durante la instalación. Se supone que se configura automáticamente. Asi que tengo o no tengo internet según le de a Windows.

Si enciendo el equipo no tengo internet. Voy al centro de redes y veo esto.



Entonces hago lo siguiente. Pico en conexión de area local 2 de cualquiera de las dos redes que me aparecen ahí. Se me abre la ventanita donde puedo ver el estado de la conexión y le doy a deshabilitar. Con esto deshabilito el dispositivo de red.
Entonces voy al administrador de dispositivos, donde efectivamente aparece deshabilitado y lo habilito. Desde ese instante vuelvo a tener internet.

Vuelvo al centro de redes y aparece así. Y de este modo funciona todo perfectamente... hasta que apago o reincio el pc y vuelve a quedar todo como al principio y sin conexión.



No entiendo nada ¿Es brujería?  :P

¿Cómo demonios hago que no ocurra esto y quede todo funcionando bien? :huh:

Gracias por adelantado.  :)



Vaya, pues creo que he descubierto como resolverlo en este enlace haciendo esto:

Citar
Pues del mismo modo yo instale apenas el Windows 7 Ultimate 64bits, y los primeros dias funciono bastante normal, despues de esto sucedio que no tenia conexion a internet, buscando y preguntando sobre la causa del problema al parecer es debido a ##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762 ##, en la lista de servicios.

Aqui vamos paso a paso:

1. Inicio > Run o Ejecutar > services.msc > encuentren "##Id_String2.6844F930_1628_4223_B5CC_5BB94B87 9762##" > Stop > CLick derecho al mismo > Properties > En la pestaña "GENERAL" buscan "Startup type" y en la persiana seleccionan "Disabled" > Le dan claick a "Apply" > cierran y reinician.

Espero que les haya sido de utilidad, porque esa fua la causa del problema de varios usuarios de Windows 7 y la conexion a internet.

De momento llevo varios reinicios y apagados del PC y todo funcionando OK.  ;D
Parece ser que la cosa tenía que ver con una suite CS de Adobe... flipante!

Bueno, aqui queda por si se me olvida otra vez.


MOD: Juntando mensajes...
99  Sistemas Operativos / Windows / Windows 7, ahora si, ahora no hay internet ¿? ¡¡Resuelto!! en: 10 Febrero 2013, 12:13 pm
Hace un par de dias comencé con la instalación de Windows 7 para probar que tal me iba y aún estoy peleándome con el.

Como los 30 dias de evaluación se me iban a quedar cortitos, elegí una versión autoactivada (eso ponía en la web) y posteriormente la activé con windows loader 2.1

Instalé drivers de todo, software,actualizaciones, etc y todo aparentemente ok.

Pero algo no está bien y es la conexión a internet (con cable). Cada vez que enciendo el ordenador es imposible conectarme a internet. Pero si lo reinicio funciona todo perfectamente.

Despues de hacer mil pruebas, desinstalado y vuelto a instalar los controladores actualizados de la tarjeta de red (incorporada a la placa base) el problema exactamete es que cuando enciendes el ordenadorpor primera vez nunca funciona internet. En cambio lo reinicias y ya funciona bien.

Me estoy volviendo tarumba y no logro resolver esa pega. Y no se si volver al XP otra vez o es que esa versión que instalé no va bien. El equipo no tiene muchos años y puede con Win7 de sobra;
intel core Quad 8200 2.33Ghz y 4 Gb de Ram

¿Alguna recomendación?
100  Sistemas Operativos / Windows / Re: mi pc detecta todas las redes wifi menos la mia ¿? en: 8 Octubre 2012, 23:56 pm
interesante, probaremos con los drivers primero y os cuento.

Muchas gracias :)
Páginas: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines