elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


  Mostrar Mensajes
Páginas: 1 2 3 [4] 5 6 7 8 9 10 11 12 13 14 15
31  Sistemas Operativos / Windows / Re: Imposible reemplazar disco HD por SSD en Sony Vaio antiguo? en: 19 Diciembre 2019, 17:58 pm
Buf, hace siglos que ya no uso software con "medicinas". Habiendo opciones freeware, es más sano y cómodo. Y en este caso ha funcionado a la segunda.  :D

Ya estoy escribiendo desde el equipo con el SSD instalado.  ;-) ;-)
La verdad es que se nota un huevo. De arrancar en un minuto a los mas de 5 que tardaba antes...

Antes decía que había clonado el sistema con el EaseUS Todo Backup. Pero no me convenció, porque no duplicaba la partición de restauración. Así que elegí la otra opción de clonar el disco entero y funcionó a la primera. Eso sí, se tiró 4 horas copiando.  :P
No deja elegir las particiones que quieres clonar, cosa que hubiese reducido a la mitad de tiempo la operación. Pero bueno, ya está hecho.

Ahora estoy con este tutorial para optimizar Windows 7 para el SSD.
https://www.youtube.com/watch?v=KSXrLpczMb8
Aunque está hecho desde Win10 y alguna cosa cambia. Con lo único que he tenido dudas es con el TRIM, porque la opción se parece pero no se si hará lo mismo.



32  Sistemas Operativos / Windows / Re: Imposible reemplazar disco HD por SSD en Sony Vaio antiguo? en: 19 Diciembre 2019, 11:42 am
Gracias.

He revisado el Acronis, pero veo que la versión de prueba está capada y solo maneja volúmenes de 10Gb.  :(

En este enlace he econtrado varias opciones. Y veo más opciones gratuitas para ir probando.
https://www.pcworld.es/mejores-productos/software/el-mejor-software-para-clonar-discos-3699898/

Ahora mismo estoy probando el EaseUS Todo Backup. Y de momento está funcionando con la opción de clonar el sistema. También hay opción de clonar el disco, pero como parece que hacer particiones en un SSD no es muy recomendable, he optado por esta opción. A ver que tal...

Cuando acabe os cuento.
33  Sistemas Operativos / Windows / Imposible reemplazar disco HD por SSD en Sony Vaio antiguo? Conseguido!! en: 18 Diciembre 2019, 22:21 pm
Tanto había leído sobre las maravilas de los discos SSD en equipos antiguos que me lié la manta a la cabeza y me puse manos a la obra con un SSD Kigston de 480GB.

El portatil es un Sony Vaio VGN-AW21M con Windows home 7 32 bits, todo original. Va desesperantemente lento por el disco, pero funciona de maravilla.
Antes de que os adelantéis debo aclarar que este equipo es imposible de actualizar a Windows 10. Lo he intentado y es 100% incompatible. Nunca se completa la instalación. De serie venía con Windows vista y eso parece que excluye por completo la actualización.  

Lo primero que intenté para cambair al SSD fue clonar el disco HD con AOMEI Partition Assistant. Y al principio bien, hasta que reincia el equipo para comenzar el proceso de clonado y entonces dice que el sistema es incompatible y fin de la operación. Error 10 u 11 (no recuerdo). Sin solución si no tienes la versión de pago. :-\

Como eso era un callejón sin salida y no tenía modo de resolverlo probé otra cosa. Instalé el SSD en el portátil y tiré de un disco de arranque para restaurar una copia de seguridad reciente.
El problema es que este sistema tampoco me funciona porque directamente no me da la opción de  elegir el ssd para colocar en el la copia. Es como si no lo detectase. :o

¿Qué más cosas puedo probar para realizar el cambio?
34  Sistemas Operativos / Windows / Re: Mi carpeta de usuario no guarda la configuracion W10 en: 22 Octubre 2019, 18:36 pm
No me ofendo y menos si llegas a echar un cable.

Siento no saber ser más específico. Cosas de ser un usuario sin mas...  :P

Vamos con los casos:

El caso a) queda descartado. El escritorio siempre aparece como lo dejé al apagar el equipo.

El caso b) encaja mucho mejor. Matizo por si ayuda:

-El inicio de sesión supongo que es automático yo no intervengo para nada desde que enciendo el equipo hasta que aparece el escritorio ante mi.

-Digamos que no uso el explorador de ventanas como tal hasta que abro la carpeta en cuestión. Tengo un acceso directo en el escritorio y otro en el menú de inicio desde los que accedo directamente a dicha carpeta.

-Y añado que a veces en la 2ª carpeta que más empleo después de esta. También me ocurre algo parecido. Si dejo los icononos en modo de visualización "lista", al abrirla de nuevo tras haber encendido el equipo suele presentarse en modo "detalles". Pero me molesta menos porque apenas se diferencian estas dos carpetas.
Y creo que son las 2 únicas carpetas en las que detecto este fallo. El resto se abren siempre como las he dejado antes de apagar el equipo.


La versión que tengo de W10 es la 10.0.18362.418

Uso regularmente el Ccleaner para reparar errores en el registro y para hacer limpieza. Pero quizás no tenga la configuración adecuada para este caso. Ni idea...

Una de las cosas que he probado es a entrar en las Opciones de carpeta, pestaña Ver y pulsar el botón Aplicar a las carpetas. Por si esto pudiese reducir el número de configuracionesde carpeta que guarda windows. Digamos que soluciones básicas, he probado unas cuantas. A modificar el registro no me he atrevido.

Y no se me ocurre nada más que aportar. Pregunta lo que sea si necesitas más información.
35  Sistemas Operativos / Windows / Re: Mi carpeta de usuario no guarda la configuracion W10 en: 18 Octubre 2019, 17:18 pm
Si, lo había encontrado intentando resolver el problema por mi cuenta. Pero no es el caso. No tengo ese antivirus.

En mi caso el problema se limita exclusivamente a esa carpeta en concreto. Y comenzó a hacerlo por las buenas, sin instalar nada previamente. Mi escritorio y todas las demás carpetas que uso habitualmente guardan la configuración correctamente.

En este equipo solo hay un usuario. No estoy familiarizado con el uso de más de un usuario. Así que no sabría decirte si ocurre con otros usuarios.
36  Sistemas Operativos / Windows / Re: Mi carpeta de usuario no guarda la configuracion W10 en: 18 Octubre 2019, 10:37 am
No ha funcionado.  :-\

Vuelvo a arrancar windows y en la carpeta vuelve a aparecer cualquier otra vista de iconos diferente a la que yo había configurado.
37  Sistemas Operativos / Windows / Re: Mi carpeta de usuario no guarda la configuracion W10 en: 11 Octubre 2019, 21:16 pm
Si te refieres a brir la capreta, a picar en el fondo de la misma con botón derecho y configurar de nuevo la vista y orden de los iconos, es justo el motivo de esta consulta.

Es lo que hago todos los días. Y ahí está el problema, que no se guarda la configuración al cerrar windows. Cuando vuelvo a encender el equipo la carpeta se abre con otra vista diferente.

Pero gracias por tu aportación.  :)
38  Sistemas Operativos / Windows / Re: Mi carpeta de usuario no guarda la configuracion W10 en: 11 Octubre 2019, 19:08 pm
Esto...  ¿dónde está "usuario"? ¿En qué parte de la carpeta?
39  Sistemas Operativos / Windows / Mi carpeta de usuario no guarda la configuracion W10 en: 11 Octubre 2019, 17:46 pm
Llevo medio año con este roblemilla. A ver si hay suerte.

Mi carpeta de usuario no suele guardar la configuración de vista de iconos. Comenzó por las buenas, sin instalar ni configurar nada.
Tengo los iconos ordenados a mi gusto a mi gusto, pero cada vez que arranco el equipo aparecen revueltos con otra configuración diferente. Es molesto porque es la primera carpeta que abro para empezar a trabajar.
No me ocurre con ninguna otra carpeta. Parece que windows lo hace solo para fastidiar.


El caso es que esto mismo me pasó hace años con Windows 7. En aquel caso un colega me dijo que era tan fácil como descargar un archivo FIX, que reparaba varios errores. Efectivamente, lo ejecuté y el problema desapareció para siempre.

Pero con Windows 10 no doy con la solución. Y el servicio técnico de Windows, no ayuda mucho. Dice que Windows 10 funciona perfecto y que eso lo causa un programa que tengo que buscar por mi cuenta... :-\
40  Sistemas Operativos / Windows / Re: [ENCUESTA] Actualización a Windows 10 en: 23 Marzo 2018, 18:52 pm
He actualizado un equipo que venía con windows 8 y bien.

En otro equipo lo he instalado desde cero. También funciona bien.

Pero tengo un portatil que originalmente venía con Windows vista, fue actualizado a Windows 7 y quería instalarle W10 también. Después de leer muchos foros parece imposible por falta de drivers apropiados.
Páginas: 1 2 3 [4] 5 6 7 8 9 10 11 12 13 14 15
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines