elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Como proteger una cartera - billetera de Bitcoin


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 [75] 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,426 veces)
enriker1

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #740 en: 7 Noviembre 2012, 20:51 »

No soy un experto pero la ultima vez que una red me dejo tirado, sin avanzar, fue porque alguien apago el router, sabes abrí una nueva ventana puse airodump-mg mon0 and guess what.....??? No estaba online. Desde entonces reviso siempre cada una hora si hay avances todo va O.K.....

Pues no es el caso jejej ,soy novato pero hasta hay llego jejejej .gracias de todos modos por la intencion.

Aver si alguien mas me puede asesorar ...
En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #741 en: 7 Noviembre 2012, 21:08 »

gracias pepehabana, en cuanto pueda lo pruebo y te comento
En línea

liena

Desconectado Desconectado

Mensajes: 60


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #742 en: 7 Noviembre 2012, 21:33 »

Hola P4nd3m0n1um,

Se que lo que cito es algo viejo, .. de marzo,



3.- Puedes actualizar el reaver bajando el modulo y colocandolo en la carpeta modules

El módulo que te bajas ¿es el del Reaver 1.4 o del 1.3?

Yo tengo el Reaver 1.4 que viene de serie con el wifiway 3.4, y lo uso en formato liveUSB.
El wifiway lo bajé hace 2 meses y no se si:

1.- trae el Reaver 1.4 del que hablabas en tu post de marzo y que estaba desactualizado,
2.- y ahora se puede conseguir un módulo del 1.4 actualizado.
3.- Al bajar mi Wifiway en septiembre éste ya incorpora el 1.4 actualizado.
4.- Te referías a bajar el módulo del Reaver 1.3 y meterlo en el pen.

Tal vez sea absurdo por mi parte, pero me extraña que a estas altura no exista el módulo actualizado del R 1.4 para simplemente incorporar al Pen.

Gracias de antemano por tu seguro certera ayuda.

Carpena hay que cambiar la version esa de REAVER que viene en el WIFIWAY 3.4 es simple solo lee la pagina 7 de este HILO

Lo siento mucho pero como ves para mi no es tan simple.

Saludos,
Liena
« Última modificación: 7 Noviembre 2012, 21:36 por liena » En línea

firma,,,
chungalex

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #743 en: 8 Noviembre 2012, 16:31 »

hola. queria comentar algo sobre las 8C:0C:A3 y el tema del 99,99%.
Resulta que por la red he encontrado un usuario que prueba en reaver con -p el pin que su router 8c:0c:a3 trae por defecto y dice que reaver tiene un bug porque no prueba dicho pin, sino que cambia el ultimo digito de este, el cheksum y no le saca la llave. Mi pregunta, es posible que estos nuevos router traigan por defecto un pin cuyo ultimo digito no sea el el que reaver implementa por cheksum y por ello este no encuentra tal pin llegando al 99,99%. Hay algun usuario con uno de estos router que haya comprobado si el pin que trae por defecto su router es un pin valido, respecto al ultimo digito, para reaver. saludos
En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #744 en: 8 Noviembre 2012, 20:07 »

sorry, parezco tonto repitiendo los mensajes ajajaj
« Última modificación: 8 Noviembre 2012, 21:21 por Carpena » En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #745 en: 8 Noviembre 2012, 20:38 »


Yo no se que pasa con el 99.99% pero en unos dias usare el live cd de Reaver Pro
que es una distro nueva que han echo especialista en el tema k te dice automaticamente y en entorno grafico hasta que redes pueden ser hackeadas, ya os aviso cuando lo pruebe

http://foro.elhacker.net/wireless_en_linux/reaver_pro_reaverwps_pro_edition_live_dvd-t368097.0.html


por cierto se comenta que para usar esta distro tienes que usar un chipset rtl8187L osea que o sabeis montar otros chipsets o lo veo chungo, de todas formas a mi me sirve porque es el que tengo
« Última modificación: 8 Noviembre 2012, 21:20 por Carpena » En línea

Rumberto

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #746 en: 8 Noviembre 2012, 21:28 »

Hola a todos, llevo un día intentando sacar una pass y me gustaría que me dijeseis un par de cosas :

- Hace unos minutos se ha cumplido 24 horas desde que he empezado a utilizar reaver con una red de ONOXXXX cuya MAC empieza por 00:21:B7.... , va por el 16% a una media de 52 pin/sec y he leido por aquí que a la gente le tarda bastante menos, no tiene que llegar al 100% a este ritmo verdad? Me refiero a que si encuentra el pin en el 20% por ejemplo ya termina, no?

- En caso de pausar el proceso, hay que guardarlo obligatoriamente ? O si me fijo en el ultimo pin que ha probado y empiezo otro ataque desde ese mismo continua ahí?
En línea

notepad77

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #747 en: 8 Noviembre 2012, 21:40 »

Yo no se que pasa con el 99.99% pero en unos dias usare el live cd de Reaver Pro
que es una distro nueva que han echo especialista en el tema k te dice automaticamente y en entorno grafico hasta que redes pueden ser hackeadas, ya os aviso cuando lo pruebe

http://foro.elhacker.net/wireless_en_linux/reaver_pro_reaverwps_pro_edition_live_dvd-t368097.0.html

Sinceramente yo lo e provado tambien y el mismo resultado 99.99% te lo comento mas que nada para que no pierdas el tiempo.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #748 en: 9 Noviembre 2012, 01:06 »

1.- Hola a todos la Alfa network adaptador wifi usb realtek rtl8187L es compatible???
2.- Si una red nos da el wps 0x02 es 100% hackeable ???

Saludos...

1.- Si.
2.- No.

Hola a todos, llevo un día intentando sacar una pass y me gustaría que me dijeseis un par de cosas :

- Hace unos minutos se ha cumplido 24 horas desde que he empezado a utilizar reaver con una red de ONOXXXX cuya MAC empieza por 00:21:B7.... , va por el 16% a una media de 52 pin/sec y he leido por aquí que a la gente le tarda bastante menos, no tiene que llegar al 100% a este ritmo verdad? Me refiero a que si encuentra el pin en el 20% por ejemplo ya termina, no?

- En caso de pausar el proceso, hay que guardarlo obligatoriamente ? O si me fijo en el ultimo pin que ha probado y empiezo otro ataque desde ese mismo continua ahí?

Yo tarde 30 Días con un Thomson, vas bien!
En línea

dubvision

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #749 en: 9 Noviembre 2012, 13:12 »

Hola a todos, llevo un día intentando sacar una pass y me gustaría que me dijeseis un par de cosas :

- Hace unos minutos se ha cumplido 24 horas desde que he empezado a utilizar reaver con una red de ONOXXXX cuya MAC empieza por 00:21:B7.... , va por el 16% a una media de 52 pin/sec y he leido por aquí que a la gente le tarda bastante menos, no tiene que llegar al 100% a este ritmo verdad? Me refiero a que si encuentra el pin en el 20% por ejemplo ya termina, no?

- En caso de pausar el proceso, hay que guardarlo obligatoriamente ? O si me fijo en el ultimo pin que ha probado y empiezo otro ataque desde ese mismo continua ahí?

Es mejor guardar por otra parte, de cuanto es el RSSI de esa señal? cuando es menor de 70 o sea... de 69 para abajo hay mas posibilidades de que vaya mas rápido y si lo tienes de 60 o mas bajo, te irá cagando leches así que mira siempre el RSSI, mas es peor menos es mejor :P
En línea

Páginas: 1 ... 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 [75] 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines