elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 [86] 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,559 veces)
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #850 en: 26 Diciembre 2012, 07:02 »

Nueva versión v1.0.2:


* BASE DE DATOS: MAC ADDRESS: #117 PINES: #315.-

DESCARGA: https://sourceforge.net/projects/wpspin/files/WPSPin%20v1.0.2/?



Nueva versión v1.0.3:


* BASE DE DATOS: MAC ADDRESS: #148 PINES: #450.-
* Solucionados 5 Bug de Busqueda de Pin.

DESCARGA: https://sourceforge.net/projects/wpspin/files/WPSPin%20v1.0.3/?
« Última modificación: 26 Diciembre 2012, 09:38 por P4nd3m0n1um » En línea

HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #851 en: 26 Diciembre 2012, 13:43 »

He probado el wpspin escrito en python para xubuntu....sin desmerecer el trabajo de nadie,ni el esfuerzo....pero SIEMPRE acabo usando reaver...es decir,por medio de scripts se automatiza todo el proceso...para obtener los mismos resultados que utilizando reaver directamente...lo digo por si os da por probarlo y aprovechando que también existe la "aplicación" para pc....en las capturas de pantalla están las fuentes....aunque a CraigHefnner ya le conocéis :laugh:






En línea

Todo lo que digan que somos,
lo somos y aún peor.
El_Andaluz


Desconectado Desconectado

Mensajes: 3.142



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #852 en: 26 Diciembre 2012, 17:51 »

El wpspin ya viene incluido en la ultima version del wifislax 4.3 y yo ya lo he probado solo vale para mac que este soportodas si no estan dentro de esa listad de mac dentro del programa no sacarais nunca la clave os dara un pin como de prueba por si acaso cuela pero nada mas yo con esto no he sacado niguna orange para lo que kiera sacar las fte le viene muy bien.
« Última modificación: 27 Diciembre 2012, 05:20 por elsevi » En línea

magp_90

Desconectado Desconectado

Mensajes: 78


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #853 en: 26 Diciembre 2012, 18:22 »

el sevi has probado a cambiar la mac por la de un cliente???? Me refiero a las orange, a lo mejor asi evitariamos el bloqueo del router. ¿Por cierto, sabes cuanto tarda en desbloquearse?? A mi varios dias....
En línea

karlostek

Desconectado Desconectado

Mensajes: 14


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #854 en: 26 Diciembre 2012, 19:20 »

Si el Wash te dice que si, es que tiene.. o WPSpy, WPScan..

pone wps y donde deberia poner 0x01(manual) y 0x02(activado) pone 0x04...

perdón que insista,eso que quiere decir,que esta activado o que no?
En línea

HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #855 en: 26 Diciembre 2012, 21:24 »

debería ponerte YES o NO...algo así como esto:

# sudo wash -i mon0
Wash v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

BSSID                  Channel       RSSI       WPS Version       WPS Locked        ESSID
---------------------------------------------------------------------------------------------------------------
62:C0:6F:XX:XX:XX       4            -63        1.0               No                vodafoneXYYY
00:19:15:XX:XX:XX      11            -93        1.0               No                blablabla
C0:AC:54:XX:XX:XX       6            -89        1.0               No                Orange-xxyy
5C:33:8E:XX:XX:XX       6            -86        1.0               Yes               Orange-yyxy
En línea

Todo lo que digan que somos,
lo somos y aún peor.
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #856 en: 27 Diciembre 2012, 00:40 »

el sevi has probado a cambiar la mac por la de un cliente???? Me refiero a las orange, a lo mejor asi evitariamos el bloqueo del router. ¿Por cierto, sabes cuanto tarda en desbloquearse?? A mi varios dias....

no tiene nada que ver pues el WPS es un camino y el WPA/WPA2 es otro.. por mas que clones va a ser como si no estuviera conectado, ahora si el usuario uso wps ahí pueda que si.
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.142



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #857 en: 27 Diciembre 2012, 05:25 »

Haber las que pone WPS Locked  NO esas si se pueden atacar quieres decir que si tienes el WPS activado y las que pones WPS  YES quieres decir que esta bloqueadas verdad.

magp_90 : Si que he probado lo que tu me has dicho varias veces pero no sirve para nada por que no se asocia bien para desbloquearlo hay un truquillo que lo mismo puede servir a mi me ha servido varias veces para atacar esa red que es desautentificar al cliente hacer que se caiga y se vuelva conectar hay de desactiva el bloqueo y le puedes volver atacar pero se te bloqueara otra vez o lo mismo no depende a mi algunas me tardan en desbloquearse en las orange hasta 4 dias y otras se desbloquea en unas orange que son wpa2.
En línea

Xwolf

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #858 en: 27 Diciembre 2012, 06:41 »

Muchachos!

KUESTION!!!!

hace una semana prueba de darle a un mac de Cisco

la primera noche... 8 %
al otro dia... NO ME DEJABA tirarle (constantemente me tiraba el 0x02)
al dia siguiente del dia siguiente... pum!!! RETOMA 14,4 %

ahora... hace una semana que estoy intentandole dar y nada...
puede ser que el router se bloquee??
Es un cisco cuya mac empieza con 68:7f:74

y la opcion que use era
reaver - i mon0 - b LA MAC -vv

NADA MAS!!!!

tambien intente con - L - S - N -d 2 a 5

pero nada!!!

que ondas???
saludos
En línea

magp_90

Desconectado Desconectado

Mensajes: 78


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #859 en: 27 Diciembre 2012, 09:48 »

el sevi, me podrias poner el comando que usas para desautentificar al cliente??
En línea

Páginas: 1 ... 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 [86] 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines