elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Trabajando con las ramas de git (tercera parte)


  Mostrar Mensajes
Páginas: 1 ... 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19
171  Sistemas Operativos / GNU/Linux / Re: linux no me detecta la tarjeta red cable en: 30 Junio 2013, 19:59 pm
He hecho lo que me dices y no me  va, el 1 comando me dio esta salida:

sudo apt-get install linux-backports-modules-cw-3.6-precise-generic
[sudo] password for bugtraq:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
linux-backports-modules-cw-3.6-precise-generic ya está en su versión más reciente.
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  junit4 junit libglew1.5 libhamcrest-java
Utilice «apt-get autoremove» para eliminarlos.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]?
Configurando postgresql-common (129ubuntu1) ...
 * Starting PostgreSQL 9.1 database server                                       * The PostgreSQL server failed to start. Please check the log output:
FATAL:  invalid value for parameter "lc_messages": "en_US.UTF-8"
                                                                         [fail]
invoke-rc.d: initscript postgresql, action "start" failed.
dpkg: error al procesar postgresql-common (--configure):
 el subproceso instalado el script post-installation devolvió el código de salida de error 1
Se encontraron errores al procesar:
 postgresql-common
E: Sub-process /usr/bin/dpkg returned an error code (1)

los 2 da esta salida:

sudo modprobe atl1c
este no hace nada
sudo ifconfig eth0 up
eth0: ERROR mientras se obtenían las banderas de interfaz: No existe el dispositivo

los 3 da esta salida

sudo modprobe alx
FATAL: Module alx not found.
 sudo ifconfig eth0 up
eth0: ERROR mientras se obtenían las banderas de interfaz: No existe el dispositivo


A mi me cargan los driver ath9k

saludos



172  Sistemas Operativos / GNU/Linux / Re: linux no me detecta la tarjeta red cable en: 28 Junio 2013, 22:42 pm
ok gracias
 en el slackware por si sirve de algo, ahora tengo el gestor de de red wicd, es como el de ubuntu si no me confundo, que antes no lo tenia, depues de desistalar e instalar wicd  creo q a sido cuando salido
La red cableada la tengo tildada como por defecto, pero le doy a conectar y no conecta
solo por si al tener el gestor ya quiere decir algo lo digo
de todas maneras voy  hacer lo que ,me has puesto

Saludos
173  Sistemas Operativos / GNU/Linux / Re: linux no me detecta la tarjeta red cable en: 28 Junio 2013, 22:14 pm
Esto que me pones me sirve también para wifislax?
Lo pregunto porque es slackware la distro
174  Sistemas Operativos / GNU/Linux / Re: linux no me detecta la tarjeta red cable en: 28 Junio 2013, 15:57 pm
Las distribuciones que tengo son ubuntu 12.04 lts ( bugtraq)  64 bit y wifislax 4.4.5
Lo del arranque de windows me costo instalar pero lo consegui
Yo no se mucho al verdad , pero pienso que si las inalambricas me van y la de cable no, en ninguna, seran los driver , solo es una opinion yo estoy muy verde en todo esto
175  Sistemas Operativos / GNU/Linux / Re: linux no me detecta la tarjeta red cable en: 28 Junio 2013, 09:50 am
Por poner de mi parte de verdad q no es , siempre intento buscar la informacion en google pero a veces ves tantas cosas  y sin saber apenas no sabes que hacer,  tambien me he metido en demasiadas cosas a la vez (2 distros y windows 8)  debo ir mas depacio, mas sabiendo poco como se.
Muchas gracias haber si soy capaz de instalarlos

Ese enlace me dice Not Found ,
una cosa pone wireless en el enlace , no se si tiene q ver , lo que yo quiero es para la de cable
176  Foros Generales / Dudas Generales / Re: StrinGenerator en otro disco en: 26 Junio 2013, 23:38 pm
muchas gracias jemez44
177  Sistemas Operativos / GNU/Linux / linux no me detecta la tarjeta red cable en: 26 Junio 2013, 23:36 pm
linux  no me detecta eth0

mi tarjeta de red es esta Atheros AR/8162/8166/8168 PCI-E

este comando: dsudo ifconfig eth0 up

da la siguiente salida:

:
eth0: ERROR mientras se obtenían las banderas de interfaz: No existe el dispositivo
178  Foros Generales / Dudas Generales / Re: usb boot wifislax y wifiway en: 11 Junio 2013, 22:25 pm
ok muchas gracias
 
Saludos
179  Foros Generales / Dudas Generales / usb boot wifislax y wifiway (solved) en: 11 Junio 2013, 19:46 pm
Hola
se puede tener en un pendrive los 2 wifiway y wifislax para bottear el q quieras?
Saludos
180  Foros Generales / Dudas Generales / StrinGenerator en otro disco en: 10 Junio 2013, 22:19 pm

Hola
Como puedo generar diccionario en otro disco duro con StrinGenerator?
El disco donde queiro que se genere es nfts
Páginas: 1 ... 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines