elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


  Mostrar Mensajes
Páginas: [1] 2 3 4 5 6 7 8 9 10 11 12 13
1  Media / Juegos y Consolas / Re: Ghost Recon Wildlands Bajos FPS en Acer Nitro 5 en: 27 Agosto 2020, 16:50
Buenas, he estado probando con otros juegos similares, he incluso que han salido después que ghost recon wildlands. Por ejemplo, Sniper Ghost Warrior 3 me iba en graficos medios a más de 60 fps. Entonces, me empecé a dar cuenta que tal vez fuese la resolución de pantalla.

Entonces, ahora tengo más de 60 fps estables, excepto algún ligero pico cuando carga muchos enemigos y edificaciones que me va a 58-59 fps pero no dura más de un segundo.

Lo que he hecho ha sido ponerlo en resolución 720 (1280x720), que se ve "igual" en formato me refiero, que el 1080(1920x1080), y como me iba tan bien (la subida de fps fue bastante notable, no bajando de los 75) con los 720 hice que la resolución fuese en vez de 1.00 de 1.20, para que se viera mejor. Y también subí la calidad de todo. Con lo cual, ahora el juego se ve mejor que con los 1080, pero desde 720. Con mayores gráficos, más fluidez, menos tirones, etc.

La configuración de gráficos están mezclando entre alto y muy alto. dependiendo de algunas cosas, como las sombras, a las que no le doy mucha importancia y con que estén en normal me conformo (con que hayan, vaya). La única diferencia que les veo a algunas cosas como las combras, es que se ven algo más definidas, cosa que cuando me pongo a jugar, no se nota en absoluto.

Y si, solo me pasaba en wildlands. Algo tiene ese juego, que juegos como por ejemplo Sniper Elite 4 con todo el ultra, en la misión que más cosas tiene que cargar que es la tercera, la del viaducto, me iba a, aproximadamente, 57 fps. Simplemente le rebajaba la resolución de un 100% a un 85% en los gráficos, y me iba todo el tiempo entre 60 y 63 sin bajar ni subir.

Entonces, si es un mapa tan "pesado" y ghost recon tenía las texturas en normal y la distancia de renderizado en "bajo". Sabía que algo estaba pasando.

Al sniper elite simplemente, si no le quería bajar la resolución, lo que hacía era bajarle un poco el antialias y un par de cosas más, y solucionado. Se veía exactamente igual en realidad.

Muchas gracias por la ayuda. Lo tengo solucionado y ya vi que era cosa del propio juego.

Un saludo.
2  Media / Juegos y Consolas / [SOLUCIONADO] Ghost Recon Wildlands Bajos FPS en Acer Nitro 5 en: 26 Agosto 2020, 13:34
Buenas, tengo un problema con este juego y quiero a ver qué me podéis decir. A ver si alguien es capaz de explicármelo, porque no lo entiendo, y por más información que he buscado en google, no encuentro nada relevante.

Voy a ir por partes:

1) Mi ordenador es, exactamente, un Acer Nitro 5 AN515-55-7075. Tiene 16 GB de RAM, 4 de VRAM y el disco es de 500GB SSD.

2) Todos los juegos me los lleva en ULTRA. Y alguno (me parece que solo uno) No me los llevaba en todo ULTRA, sino que tuve que bajarle un poco el antialiasing y el ambiental oclussion para que todo fuera bien. Solo bajándole a un nivel inferior, ya me iba a más de 60 fps estables.

3) Mi problema con este juego: Me marca en el medidor del propio juego, que de 3962 de VRAM disponibles, los gráficos que estoy yo usando son 2296 exactamente. la cuestión es que al entrar en el juego me va "bailando" los fps (medidos con fraps) desde 58 hasta 82 fps.

La cuestión es que NVIDIA GFORCE EXPERIENCE, me dice que todo debería de estar en ULTRA. Y, es absolutamente todo al nivel máximo sin bajar niveles ni nada. Pero, no me sube de 32 FPS.

En ULTRA, absolutamente todo, me va, más o menos, a esos 32 fps. Pero, cuando bajo y coloco todo en "MUY ALTO" sobra bastante de VRAM y no me sube de los 45 FPS.

Mi pregunta a todo esto: Si me sobra memoria de VRAM, tengo un intel core i7, tengo los drivers actualizados, etc. ¿Cómo es que no me sube de los 45 fps?

La configuración que estoy usando, cambiando los niveles uno por uno y haciendo una decena de pruebas, es colocando la configuracón "global" en "NORMAL" y quitándole el antialiasing, oclusión ambiental y el anisotrópico. Y me va, más o menos, desde 62 fps hasta los 78.

No entiendo, como un juego de este tipo me puede ir bien con gráficos tan bajos, y como otros por el estilo me van en ultra y sin problemas. De hecho, hay juegos en ultra que me van a más de 70 fps estables.

¿Alguien sabe cual es el problema? Mi principal duda, por si todo está un poco mezclado, es cómo es posible que si me sobra memoria (y tanta) que no vaya bien en absoluto.

Por cierto, un detalle a tener en cuenta, no hay sobrecalentamiento, y los niveles de CPU y GPU están en torno al 70-80%. Igual que en todos los juegos.

De antemano, Gracias por la ayuda.
3  Foros Generales / Dudas Generales / Amazon sabe todo mi nombre sin ponerselo en: 5 Agosto 2020, 16:01
Buenas, tengo una duda un tanto inquietante.

He pedido un paquete por amazon sin poner mi nombre y apellidos completo.

Cuando me pregunta nombre puse "Alberto" y luego "Perez" sin ponerle el segundo apellido.

Cuando me llega el paquete me sale el nombre y apellidos perfecto y etiquetado.

¿Cómo es esto posible? Y no encuentro informacion por ningún lado.

Lo único que me explico es que miren el empadronamiento de la casa a la que se envía, pero ¿cómo van a mirar eso? no me cuadra.

Gracias por la ayuda.
4  Sistemas Operativos / Windows / Re: Tecla Windows No Me Funciona en: 31 Julio 2020, 11:27
Buenas,

No,no me funciona con ninguna combinacion. He probado todas y ninguna funciona. He hablado por email con el servicio tecnico y me han dicho que me van a cambiar el ordenador por uno identico, dado que esta todavia en los 30 primeros dias. Tengo que seguir una serie de pasos y demas. Con lo cual, parece que el keyboard esta mal montado o algo por el estilo. Entonces,la solucion es que les envie este ordenador y ellos me lo reemplazan por otro exactamente igual.

Gracias por vuestras sugerencias.

Un saludo.
5  Sistemas Operativos / Windows / Tecla Windows No Me Funciona en: 30 Julio 2020, 05:59
Buenas,

Hace poco me he comprado un  Acer Nitro 5 AN515-55-7075, y me ha ocurrido una cosa muy extraña.

Me viene sin sistema operativo, se lo instalo, le meto los drivers que me vienen en una partición del disco duro, luego le meto mis programas y mis juegos, y luego lo que hago es ir jugando. Suelo usar el Game Bar de Windows para que me mida los fps. Pero, me ha ocurrido que, de repente, no se me abría. Es una cosa un tanto extraña. Luego, vi que ya no me iba la tecla Windows, luego lo he vuelto a formatear, dado que ni siquiera restaurándolo a un tiempo anterior me iba bien.

Y, es por eso, por lo cual estoy aquí. Después de formatearlo, desde el mismo momento en el que ya podía usar el sistema operativo, sin drivers, programas ni nada (por si alguno era el fallo), no me iba. Luego, con drivers, y nada. La cuestión es que no he puesto absolutamente nada ni modificado nada. De repente, no me iba. Pulso Win + G para cerrar el game bar, luego, Win +G para abrirlo, y ya no se me abría, no me funcionaba.

Me he mirado todas las páginas habidas y por haber de Google. Unas dicen que tengo que borrar un registro en HKEY, el cual no existe (por eso no es ese el problema). En otros lados dicen que los ordenadores Gaming traen una tecla especial, y a veces oculta, para bloquear que Windows no se te abra, y me he mirado de arriba a abajo el manual de usuario que traía el ordenador, en el cual vienen todas las combinaciones de la tecla FN, y en ninguna sale que bloquee la tecla Windows. De todas formas me resulta extraño que vaya a darme este problema incluso después de haberlo formateado.

Entonces, es por eso por lo cual estoy aquí. Ninguna de las más de 50 páginas de Google ni el manual de usuario me han ayudado a conseguir que esto vaya bien. La tecla, me la reconoce el portátil, porque se ilumina el teclado y todo. Entonces, la pregunta que os hago es ¿Cómo puedo solucionarlo?

Muchas gracias de antemano. Un saludo.

EDITO: Se me ha pasado decir una cosa. Cuando hago combinaciones de teclas, por ejemplo: Win + G, el Windows me hace un ruido "Plummmmmmm....." como que lo que he hecho no funciona. O sea, que me lo reconoce, pero no hace caso. Gracias nuevamente.
6  Foros Generales / Dudas Generales / Problema Con DriverPack 2019 (Ultima Version) en: 20 Julio 2020, 22:59
Buenas,

Os escribo porque he tenido un problema algo extraño con driverpack, y es que con la version del 2017, que es la que tengo descargada, me va perfectamente. La tengo Offline, descargada por torrent.

En el nuevo driverpack, el de 2019, se me queda pillado siempre en el 71% y nunca pasa de ahí. Dentro de driverpack me dice que tarda entre 15 y 50 minutos en instalarlos. Dejé el ordenador toda la noche para que pudiese ir bien. Me fui a dormir, me desperté y seguía al 71%. No dejo ni programas abiertos, ni carpetas ni nada. Dejo únicamente el programa ejecutándose. Entonces, fui a la página de driverpack para ver de qué forma me puedo poner en contacto con los desarrolladores, para explicárselos. Pero, en la página principal no pone ningún dato de contacto, solo un foro de facebook que no me causa confianza.

Entonces, mi pregunta es: ¿Cómo puedo solucionar este problema? ¿Le ha pasado a alguien más? ¿Qué es lo que puedo hacer?

De antemano, Gracias por la ayuda.

Un saludo.
7  Informática / Hardware / Ordenador no rinde igual de repente en: 30 Septiembre 2019, 22:38
Buenas noches, les escribo para ver si alguien es capaz de saber lo que le pasa a mi ordenador.

Lo uso principalmente para programas y juegos que requieren de poca RAM, algo de diseño 3d, juegos, etc.

Hace 3 días, me sorprendió cuando empecé a jugar al primer "tom clancys splinter cell" que salió allá por el año 2.000. Y algo inusual pasó, me daba tirones el ordenador. Ya había jugado más veces a ese juego, que solo necesito de 256MB de RAM para poder jugarlo, y me di cuenta de que de 180 FPS (medido con fraps), me daba tirones a 10 fps, en un juego que me iba a 200FPS estables. Incluso juegos más avanzados como MGS5 The Phantom Pain, el cual con resolución 1280x720 me iba a 60 fps estables, no me va a más de 8 fps.

Me he llevado una gran sorpresa.

He formateado el ordenador despacito y bien de forma minuciosa hasta 5 veces (en solo 3 dias). He instalado los drivers uno por uno mientras probaba los juegos. Ningún driver está corrupto, y el que esté "desactualizado" no importa, porque si antes me iba bien con ese driver en este sistema operativo, no entiendo por qué ahora no debería de ir bien de la noche a la mañana.

Luego, he abierto el ordenador y lo he limpiado a fondo cualquier resto de polvo, incluido del ventilador poco a poco.

Mi ordenador es un ASUS X555LJ, comprado hace 3 años.
6GB de RAM, 2VRAM, intel core i5, NVidia GForce 920M.

Cualquier ayuda es bien recibida porque me estoy volviendo loco. A ver si me ayudáis a saber qué le pasa al ordenador.

De antemano, gracias por la ayuda.
8  Sistemas Operativos / Windows / Re: [Ayuda] Drivers en Driver Pack Solution en: 28 Marzo 2018, 10:06
Buenas Simorg,

Gracias por tu ayuda. Ahora sí que me funciona el DriverPack.

El problema era exactamente ese, que virtualizaba la ISO en vez de sacar los archivos de la ISO a un pen drive. Ahora me ha funcionado de perlas.

De nuevo, gracias por tu ayuda. Ahora todo funciona correcto.

Un saludo.
9  Sistemas Operativos / Windows / Re: [Ayuda] Drivers en Driver Pack Solution en: 27 Marzo 2018, 06:00
Buenas,

Voy a explicar el problema más al detalle porque no me resulta. Aunque como dicen arriba probaré el "everest" a ver qué tal me funciona.

Veamos, pondré el proceso + el problema por pasos de forma detallada para ver si así podéis asesorarme mejor:

-Descargo desde driverpack.io el paquete offline de 16GB de drivers.
-Formateo el ordenador, y virtualizo la ISO en la unidad F:
-Doy click en la Aplicacion Driver Pack Solution, y se me ejecuta el entorno gráfico
-Dentro, le doy directamente a modo experto, donde me pone driver por driver el que me falta, el que está desactualizado, etc.
-Luego de eso, selecciono los que me ponen como faltantes o desactualizados, y le doy al botoncito verde de arriba donde me pone "Install All (x)" la "x" quiere decir el numero de las selecciones.
-Entonces, le doy a que me empieze a instalarlos, y ocurre lo siguiente:

Me pone en rojo que no se pudo completar el punto de restauración, y empieza acto seguido a encontrar, desempaquetar los drivers, pero siempre, en todos, falla al instalarlo. Y tengo una fila entera de drivers que no se me han instalado.

Quiero dejar claro, que algunos no me deja seleccionarlos porque me ponen [Not Downloaded] (que, no sé de donde se descargan para incorporarlos a la ISO. Estoy harto de mirar y no hay ni tutoriales]. Y luego, los que no me ponen [Not downloaded], que son la mayoría, no se instalan.

Estoy desesperado por ver cómo puedo encontrarlos, o cómo hacer que me funcione bien la herramienta.

También quiero aclarar, que en temas de software de terceros (dentro de driver pack, donde puedes instalar mozilla, opera, 7zip, winrar, etc), se me instalan todos sin problemas.

Básicamente: Se me instala todo, menos los drivers, y ahí es donde está el problema. No sé qué debo de hacer porque el paquete pesa 16GB que es bastante, tengo la base de datos de drivers (supuestamente) en la ISO. Y no consigo instalarmelos (siempre usando el modo experto).

Y, cuando lo hago conectado a internet, siempre se me instalan todos sin problemas.


Espero que ahora sí que entendais al 100% el problema que tengo.

Gracias por la ayuda de antemano, y gracias por las respuestas dadas arriba.


Posdata: Con respecto al programa de detección de drivers "everest" (el cual no he probado aún), lo que quiero es tener digamos en una ISO, o a parte los drivers de mi ordenador. Pero si pudiera tener una base de datos de driversbastante grande como para poder instalar los drivers a varios ordenadores sin problema de tener conexion a internet, seria lo suyo.

Es por eso mismo por lo que me descargué el paquete offline de driverpack de 16GB (que, añado/aclaro es la última versión recien descargada). Y que, no me funciona no sé por qué motivo.

Un saludo.
10  Sistemas Operativos / Windows / Re: [Ayuda] Drivers en Driver Pack Solution en: 26 Marzo 2018, 13:17
Ese es el problema, que no me instala nada.

Da a entender que necesita como que le añadan los drivers a la ISO para que pueda instalarlos, pero en ningun lado da esa opción, dado que es "full pack offline".

Lo que no me cuadra es; por qué entonces cuando está online me los instala todos a la perfección, si se supone que ya debería de estar en la versión offline.

Es ahi en donde ando atrancado.
Páginas: [1] 2 3 4 5 6 7 8 9 10 11 12 13
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines