elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 [95] 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,496 veces)
HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #940 en: 21 Enero 2013, 22:58 »

Con wifislax 4 sí que he sacado alguna...soporta ralink 3070,rt 2800,rt 2870....entre otros.
La antena usada es una BLUEWAY BY-BT030 que me regalaron....un disparo navegando,por cierto...
En línea

Todo lo que digan que somos,
lo somos y aún peor.
sucabezas

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #941 en: 22 Enero 2013, 19:04 »

A mi me sale
WARNING: Failed to associate with (MAC)(ESSID)
todo el rato eso, eso quiere decir que intenta asociarse hasta que lo consiga, o voy mal
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #942 en: 22 Enero 2013, 22:55 »

Con wifislax 4 sí que he sacado alguna...soporta ralink 3070,rt 2800,rt 2870....entre otros.
La antena usada es una BLUEWAY BY-BT030 que me regalaron....un disparo navegando,por cierto...

Lo probaré. De todas maneras, si es cosa del driver. Vendran todas las distros con el mismo, por lo menos las versiones de 2012 para arriba. Puesto que el RT3070 ya es conocido, aunque en backtrack en la info de airmon-ng tira datos de RT2870/3070, en la de Linux Mint es directamente rt2800usb.

Lo bajo y lo pruebo ahí, haber que tal ::)

A mi me sale
WARNING: Failed to associate with (MAC)(ESSID)
todo el rato eso, eso quiere decir que intenta asociarse hasta que lo consiga, o voy mal



Estas lejos del AP.. El chip no es totalmente compatible.. Puede ser por varios motivos.

Un saludo
« Última modificación: 22 Enero 2013, 22:57 por HCK. » En línea

warcry.


Desconectado Desconectado

Mensajes: 993


The Fallen Lords


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #943 en: 22 Enero 2013, 23:04 »

Lo probaré. De todas maneras, si es cosa del driver. Vendran todas las distros con el mismo, por lo menos las versiones de 2012 para arriba. Puesto que el RT3070 ya es conocido, aunque en backtrack en la info de airmon-ng tira datos de RT2870/3070, en la de Linux Mint es directamente rt2800usb.

Lo bajo y lo pruebo ahí, haber que tal ::)



Estas lejos del AP.. El chip no es totalmente compatible.. Puede ser por varios motivos.

Un saludo

no todas las distrubuciones tienen los mismos drivers, depende mucho de los kernels que monten y del soporte hardware que den.

wifislax 4.3 monta el kernel 3.5.7 eol, mientras que backtrack no se ha movido de la rama kernel 3.2 en sus ultimas distribuciones.

y ya van por el kernel 3.8 rc y por cierto que no es compatible con la suit aircrack, y los de aircrack llevan un mes parados sin sacar ninguna actualizacion, no pinta bien la cosa  :¬¬
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #944 en: 23 Enero 2013, 00:01 »

no todas las distrubuciones tienen los mismos drivers, depende mucho de los kernels que monten y del soporte hardware que den.

wifislax 4.3 monta el kernel 3.5.7 eol, mientras que backtrack no se ha movido de la rama kernel 3.2 en sus ultimas distribuciones.

y ya van por el kernel 3.8 rc y por cierto que no es compatible con la suit aircrack, y los de aircrack llevan un mes parados sin sacar ninguna actualizacion, no pinta bien la cosa  :¬¬

Ums, y Wifiway 3.4 que kernel porta?, haciendo memoria creo que ahí lo hice funcionar una vez :) .

Esta bien saberlo, me estoy metiendo mucho mas en Linux, y las cosas basicas como compilar, instalar, actualizar, y demas las he aprendido en un dia. Pero todavia no me apaño en esos temas de drivers, y los kernel. Gracias por aclararme la duda  :P

Bueno, todo será esperar. Si ya se alarga un cacho más, será preocupante. Con cada que frecuencia actualizan normalmente?, porque no estoy muy enterado de eso tampoco :( .

Gracias



En línea

warcry.


Desconectado Desconectado

Mensajes: 993


The Fallen Lords


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #945 en: 23 Enero 2013, 00:17 »

para conocer la version del kernel de wifiway teclea en una shell

uname -r

luego, hay que tener en cuenta que no todo depende del chipset, ya que luego el fabricante también interviene en el proceso.

el chipset puede ser cojonudo, pero si va montado en una p.uta mier.da de placa la cual no gestiona correctamente las capacidades del chipset pues vamos apañados.

te hago un simil con las tarjetas gráficas.

el chipset amd hd 7870 lo montan muchos fabricantes, pero no es lo mismo asus que shappire o que gigabyte.
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #946 en: 23 Enero 2013, 12:31 »

poco importa que los de aircrack no hayan sacado nada en un mes....(a estas alturas,a riesgo de equivocarme,en cualquier linux-debian no habría problemas para instalárselo vía wget o similares)..ya que puedes instalarlo perfectamente...en xubuntu 10 no viene aircrack,ni reaver,ni wpspin,ni wlandecrypter,ni wepattack,ni wifite...etc,etc,etc...lo cual no es impedimento para instalarlas y usarlas,satisfaciendo correctamentye las dependencias y librerías de las que tiran estos programas.
Otra cosa distinta es el tipo de antena a emplear....las que se salen de realtek ó atheros suelen dar problemas o hay que buscar parches...
En línea

Todo lo que digan que somos,
lo somos y aún peor.
warcry.


Desconectado Desconectado

Mensajes: 993


The Fallen Lords


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #947 en: 23 Enero 2013, 16:28 »

poco importa que los de aircrack no hayan sacado nada en un mes....(a estas alturas,a riesgo de equivocarme,en cualquier linux-debian no habría problemas para instalárselo vía wget o similares)..ya que puedes instalarlo perfectamente...en xubuntu 10 no viene aircrack,ni reaver,ni wpspin,ni wlandecrypter,ni wepattack,ni wifite...etc,etc,etc...lo cual no es impedimento para instalarlas y usarlas,satisfaciendo correctamentye las dependencias y librerías de las que tiran estos programas.
Otra cosa distinta es el tipo de antena a emplear....las que se salen de realtek ó atheros suelen dar problemas o hay que buscar parches...

no voy por ahi, tu puedes instalar lo que te de la gana, pero me gustaria ver como funciona satisfactoriamente algunos elementos de aircrack en kernel superiores a 3.6 pero tampoco profundizare mucho mas ya que el curro que se esta pegando un compi, es impresionante y si quiere publicar el sus conclusiones para que sirvan a otros, yo no voy a ser el que destape el pastel.

pero como digo, ninguna suit de auditorias, monta kernel superior al 3.6 y la movida es peor de lo que parece  :¬¬ :¬¬ :¬¬

PD:perdon por deribar el tema, es que a veces me pongo hablar de mi libro y no paro  ;D ;D ;D
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
canariobreaker

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #948 en: 24 Enero 2013, 10:57 »

El hilo de este tema es bastante grande, solo me gustaría saber si reaver 1.4 es compatible con el chip RAILINK 3072. repito 3072 no el 3070 porque este último va fenomenal. Muchas gracias.
En línea

iscle

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #949 en: 24 Enero 2013, 13:26 »

al final alguien ha encontrado el pin wps de las WLAN_XXXX que tienen MAC: D0:AE:EC ??

Esque lo necesito, si me decis el modelo del router a lo mejor os lo puedo conseguir yo...
En línea

Páginas: 1 ... 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 [95] 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines