elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 [92] 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,549 veces)
maik78

Desconectado Desconectado

Mensajes: 25


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #910 en: 9 Enero 2013, 11:31 »

Buenas,

Estoy auditando la red con WPS activada de un amigo es ONOMYZ con un BSSID A0:21:B7:XX:XM:YZ este me dice que no ha modificado nada de la ESSID, pero no se si tiene algo que ver, el caso es que no consigo el pin por defecto para esta clase de ONO.
Alguien sabe si hay algún generador de pin por defecto de ONO o sabeis el pin de esta clase de router.

Lo unico que he sacado de momento es mi red que es FTE-XXXX con wps activado lo hice con WPSPINGENERATOR.

Gracias....
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #911 en: 10 Enero 2013, 00:44 »

Buenas,

Estoy auditando la red con WPS activada de un amigo es ONOMYZ con un BSSID A0:21:B7:XX:XM:YZ este me dice que no ha modificado nada de la ESSID, pero no se si tiene algo que ver, el caso es que no consigo el pin por defecto para esta clase de ONO.
Alguien sabe si hay algún generador de pin por defecto de ONO o sabeis el pin de esta clase de router.

Lo unico que he sacado de momento es mi red que es FTE-XXXX con wps activado lo hice con WPSPINGENERATOR.

Gracias....

A021B7 /*ONOXXXX*/

63825XXX, 0634XXXX, 01318104, 01874341, 6557XXXX, 0669XXXX, 5400XXXX, 1441XXXX, 15880208, 51920104, 43135479, 8067XXXX, 86559256, 33440279, 25815078, 22813503, 11352464, 47624313, 81121496, 80324560, 39149138, 41252147, 53134424, 72218013

WPA: YXXXXXXX25

ULTIMO CARACTER DEL PIN
PRIMEROS 7 CARACTERES DEL PIN

Información: WPSPinSearch



yo te recomendaría en el WPSCrackGUI usar el recuperador de sesión y ponerlo en 80% para probar nada más, pues la mayoría esta en 8XXXXXXX,



@statequieta: has probado de cambiar de placa.. pues yo con la Alfa RTL8187L no eh sacado nada.. pero con una Atheros AR9271 anda joya.. todo dependera del router.
« Última modificación: 10 Enero 2013, 00:50 por P4nd3m0n1um » En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #912 en: 11 Enero 2013, 20:25 »

Hola familia, soy nuevo en el foro y es mi primer post. He estado mirando por encima pero no he encontrado solución para lo que me ocurre. Estoy usando wifiway 3.4 y reaver 1.4. El wpscrackgui no me va bien y uso el reaver con los comandos. Os comento lo que me ocurre. Hago todo, y al final con el 100 % consigo el PIN y la clave WPA, coloco la clave para conectarme a la red y me da error en autentificación. Lo que hago es copiar la misma clave que me sale en pantalla.
Un saludo y gracias por vuestra ayuda.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #913 en: 12 Enero 2013, 01:09 »

Hola familia, soy nuevo en el foro y es mi primer post. He estado mirando por encima pero no he encontrado solución para lo que me ocurre. Estoy usando wifiway 3.4 y reaver 1.4. El wpscrackgui no me va bien y uso el reaver con los comandos. Os comento lo que me ocurre. Hago todo, y al final con el 100 % consigo el PIN y la clave WPA, coloco la clave para conectarme a la red y me da error en autentificación. Lo que hago es copiar la misma clave que me sale en pantalla.
Un saludo y gracias por vuestra ayuda.

Lanza varias veces el ataque, hay veces que no te da la WPA sino un hash.
En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #914 en: 12 Enero 2013, 10:43 »

Ok, muchas gracias, ya lo he lanzado varias veces y me sigue dando la misma clave. Seguiré probando.
Luego os cuento y os mando foto.
En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #915 en: 12 Enero 2013, 10:46 »

Una pregunta @P4nd3m0n1um, ¿por qué el ping que he sacado en el reaver 1.4 lo pongo en el wpacrackgui y me dice que es erróneo? He probado en el wpacrackgui poniendo el ping entero y sólo los 4 primeros números y me dice que está mal.
Un saludo y gracias.
En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #916 en: 12 Enero 2013, 11:34 »

Aquí os pongo dos imágenes, la primera son varios ataques con reaver y me sigue dando la misma clave, lo siento por el flash



Aquí os pongo imagen de lo que os comentaba con el wpacrackgui que me dice que el ping es erróneo.



Gracias y un saludo.
En línea

adrihamel

Desconectado Desconectado

Mensajes: 113


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #917 en: 12 Enero 2013, 23:55 »

Aquí os pongo dos imágenes, la primera son varios ataques con reaver y me sigue dando la misma clave, lo siento por el flash



Aquí os pongo imagen de lo que os comentaba con el wpacrackgui que me dice que el ping es erróneo.



Gracias y un saludo.
Ami eso me paso pero en el wpscrackgui, lo que tienes que hacer es: al iniciarlo ponerlo en modo monitor, meter la mac y darle en volver a elegir, en especificar el pin poner el pin completo y le das al puntito y le das a "ataque" si te pone lo de error, cierras el ataque y le das otra vez a volver a elegir y le das al punto de especificar el pin de nuevo. Comienzas el ataque y te reconocera el pin salu2
« Última modificación: 12 Enero 2013, 23:57 por adrihamel » En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #918 en: 13 Enero 2013, 13:27 »

Ok, muchas gracias @adrihamel , probaré a ver.
Un saludo
En línea

granbuitrenegro

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #919 en: 13 Enero 2013, 17:38 »

Hola señores, ya está resuelto el problema, estaba confundiendo yo una O con un 0.
Agradeceros vuestra ayuda.
Un saludo.
En línea

Páginas: 1 ... 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 [92] 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines