elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 [73] 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,380 veces)
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #720 en: 4 Noviembre 2012, 01:01 »

@Polak: Principalmente wifiway 3.4 es re-viejo ya y usa la versión 1.4, debes cambiarla por la 1.3 para que no se te quede parada en 99%, que este en 99% no indica para nada que el pin este completo o parcialmente completo. Por otra parte puede sacarte el pin al 0.01%, pues el % que muestra es el del diccionario de los pins que ha probado, debes cambiar la versión de reaver.

¿Hay alguna manera de utilizar el pin WPS de otra forma para poder sacar la clave?

puedes conectarte con el router directamente con el PIN pero esto si no tienes el real nunca podrás, el PIN es simplemente una llave, si la tienes abres la puerta de la caja fuerte donde esta escrita la clave en un papel, si no la tienes mala suerte.
En línea

Polak

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #721 en: 4 Noviembre 2012, 18:01 »

@Polak: Principalmente wifiway 3.4 es re-viejo ya y usa la versión 1.4, debes cambiarla por la 1.3 para que no se te quede parada en 99%, que este en 99% no indica para nada que el pin este completo o parcialmente completo. Por otra parte puede sacarte el pin al 0.01%, pues el % que muestra es el del diccionario de los pins que ha probado, debes cambiar la versión de reaver.

puedes conectarte con el router directamente con el PIN pero esto si no tienes el real nunca podrás, el PIN es simplemente una llave, si la tienes abres la puerta de la caja fuerte donde esta escrita la clave en un papel, si no la tienes mala suerte.

¿Vale, entonces cual seria la version mas "estable" y nueva del reaver? Tambien me gustaria saber si funcionaria en un CD_live ejecutandolo en ese cd_live, yo uso VMware Workstation. Pero me imagino que se podria instalar en Linux o Ubuntu, te agradeceria mucho que me dijeras las versiones mas adaptadas para ello, a poder ser de Ubunto, pero me da igual realmente.

"Gracias de antebrazo" xD
En línea

pepehabana

Desconectado Desconectado

Mensajes: 25


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #722 en: 4 Noviembre 2012, 21:06 »

  • Trying pin 91065674
  • Sending EAPOL START request
  • Sending identity response
  • Sending identity response
  • Sending identity response
  • Sending identity response
  • Sending identity response
  • Sending M2 message
  • [!] WARNING: Last message not processed properly, reverting state to previous message
    [!] WARNING: Out of order packet received, re-trasmitting last message
  • Sending M2D message
  • [!] WARNING: Last message not processed properly, reverting state to previous message
    [!] WARNING: Out of order packet received, re-trasmitting last message
    [!] WARNING: Last message not processed properly, reverting state to previous message
    [!] WARNING: Out of order packet received, re-trasmitting last message
  • Sending WSC ACK
  • [!] WARNING: Last message not processed properly, reverting state to previous message
    [!] WARNING: Got packet type 21 (0x15), but haven't broken the first half of the pin yet!
  • Sending WSC NACK
  • [!] WPS transaction failed, re-trying last pin
  • 2.60% complete @ 2012-11-04 20:02:19 (82 seconds/attempt)
  • Trying pin 91065674
  • [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    [!] WARNING: Failed to associate with 2C:B0:xx:FF:xx:xx (ESSID: ONOxxxx)
    HOLA con el permiso de todos tengo una gran duda, todos estos warnings son normales o esta red no es hackeable ? Gracias....
    Saludos a todos
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #723 en: 4 Noviembre 2012, 22:16 »

¿Vale, entonces cual seria la version mas "estable" y nueva del reaver?

Ninguna es estable, todo depende de la red a atacar.

Tambien me gustaria saber si funcionaria en un CD_live ejecutandolo en ese cd_live, yo uso VMware Workstation.

Si pero los drives a veces son muy raros.

Pero me imagino que se podria instalar en Linux o Ubuntu, te agradeceria mucho que me dijeras las versiones mas adaptadas para ello, a poder ser de Ubunto, pero me da igual realmente.

Claro, bajo cualquier linux puedes usarlo, yo no utilizo wifiway desde la versión 2.0.3, porque me caso de grabar y grabar cds. Entonces me compre un Rígido de 300GB con un adaptador USB y donde valla lo tengo armado ya con Ubuntu 11.10 y todo lo que necesito.

@pepehabana: principalmente el chipset que estas usando funciona mal, tiene mal el driver, y/o tienes poca señal antena la red, aparte que el diccionario esta mal, nunca en el 2.60% prueba el pin 9106XXXX o acaso que hallas utilizado algún diccionario de WPSCrackGUI.
En línea

pepehabana

Desconectado Desconectado

Mensajes: 25


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #724 en: 4 Noviembre 2012, 22:22 »

Hola Uso el WIFIWAY3.4 Tengo la Ralink RT61 (chipset 2561) turbo wireless pci y solo he seleccionado la red al estilo que lei......

 reaver - i mon0 -b bssid -c canal -e nombre de red -d 15 -vv

no he usado nada de diccionarios.... :-(
En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #725 en: 4 Noviembre 2012, 22:41 »

Wenas a todos, una pregunta, este error es porque no es hackeable el router o porque tengo que cambiar la version del reaver? uso wifiway 3.4 y este es el error:

WARNING: LAST MESSAGE NOT PROCESSED PROPERLY, REVERTING STATE TO PREVIOUS MESSAGE
Sending WSC NACK
WPS Transaction failed, re-trying last pin


Y se va repitiendo todo el rato, pero no pasa del 0.00%, gracias de antemano por la ayuda.

He leido un poco y algunos me han dicho que es normal que esta probando frecuencias que lo deje un buen rato, otros que pruebe con wifislax, otros que añada la opcion --no-nacks , pero alomejor es solo actualizar el reaver, que opinais?


De todas formas otra red WLAN_XXXX si que lo he conseguido sacar con el reaver en unos 2 dias y sin esos errores osea que no es por la tarjeta wifi
« Última modificación: 4 Noviembre 2012, 23:05 por Carpena » En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #726 en: 4 Noviembre 2012, 22:48 »

ups le di un nuevo mensaje sorry
En línea

pepehabana

Desconectado Desconectado

Mensajes: 25


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #727 en: 4 Noviembre 2012, 23:07 »

Uso un live cd con Wifiway 3.4
Reaver v1.4 WiFi Protected Setup Attack Tool
tendria que actualizar ??
como se actualiza el reaver en un live CD jajaja ???
Saludos
En línea

cesarcede

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #728 en: 4 Noviembre 2012, 23:26 »

Hola a todos amigos, estoy utilizando el reaver wifislax 4.2 he utilizado tambien el el que trae incorporado wifiway 3.4, tengo una tarjeta de de red inalambrica TPLink 150 mbs, el problema es el siguiente estoy trasteando la red de de mi hermano introduzco el comando incluyendo  -p al poco rato me salta wps: ?????? son 64 digitos entre letras y numeros osea hexadecimales, me salgo del live cd entro win. introduzco toda la cantidad de números y letras que e da el reaver y nada de nada no he conseguido conectar! quiero mencionar que lo he hecho varias veces y las veces que lo hago me da clave hexadecimal diferente. no se a que se debe el problema realmente seria de mucha utilidad cualquier ayuda de parte de ustedes  ;D
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #729 en: 5 Noviembre 2012, 01:08 »

@pepehabana: La Ralink 2561 PCI   (rt61pci) No es compatible con Reaver; puede llegar a funcionar si usas un driver rt2800usb pero hay veces que funciona y otra no.

@Carpena: y que te dice el Wash? esta bloqueado o no? que chipset usas?

@pepehabana: Leete el hilo, ahí se nombra todo como actualizar y cambiar de versiones.

@cesarcede: TPLink 150 mbs no me dice nada, necesitamos modelo completo con chipset. en WPA: te dice la clave, en PIN solo aparece el PIN. Si te va diferente cada ves cambia de versión de reaver.
En línea

Páginas: 1 ... 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 [73] 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,290 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines