elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,552 veces)
beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #90 en: 9 Marzo 2012, 02:19 »

Una pregunta, tiene que ver para que el ataque sea efectivo, la tarjeta con la que se realice.
Es que he probado con diferentes tarjetas (todas funcionan genial en modo monitor, o con aircrack) y dan problemas de asociación con mi router.
He probado a tener un cliente conectado, y el resultado es el mismo.
Con Wash, de 100 veces que lo lanzo, una me funciona (en teoría) y detecta que mi router es vulnerable, pero luego con reaver jamas asocia y obviamente no es un problema de distancia, así que empiezo a pensar que es por un problema de compatibilidad con las tarjetas.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #91 en: 9 Marzo 2012, 11:43 »

Una pregunta, tiene que ver para que el ataque sea efectivo, la tarjeta con la que se realice.
Es que he probado con diferentes tarjetas (todas funcionan genial en modo monitor, o con aircrack) y dan problemas de asociación con mi router.

hay varias que no son compatibles.

He probado a tener un cliente conectado, y el resultado es el mismo.

no tiene nada que ver, no estas capturando nada del usuario.

Con Wash, de 100 veces que lo lanzo, una me funciona (en teoría) y detecta que mi router es vulnerable, pero luego con reaver jamas asocia y obviamente no es un problema de distancia, así que empiezo a pensar que es por un problema de compatibilidad con las tarjetas.

no has pensado que el router se defiende de este ataque? yo tengo uno de mis routers que tras 10 intentos este se bloquea por 1 a 5 dias...
En línea

Free4all

Desconectado Desconectado

Mensajes: 15


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #92 en: 9 Marzo 2012, 13:31 »

Bueno, como siempre curioseo un poco poraki y por allá, y os comento, a fecha, 1 de marzo de 2012, ha salido
BackTrack5 r2, que trae entre muchas otras herramientas, el reaver ( quiero imaginar que, version actualizada y sin fallos conocidos hasta ahora)

Os dejo enlace a los interesados a la descarga oficial (para facilitaros la vida) y mirare a ver si se ha dado a conocer en el foro su salida en los hilos de OS, y de no ser asi, lo posteare ahi tambien.

http://www.backtrack-linux.org/downloads/

Espero que esto ahorre muchas busquedas y descarga de parches y programas por acá y por allá.
Un saludo.


__________________________________________

Volad mis pequeños volad!!!
__________________________________________



_________________________________________
El mundo no es del mas fuerte, sino del mas listo.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #93 en: 9 Marzo 2012, 15:06 »

no lo vale descargar por solo

Código:
arduino bluelog bt-audit dirb dnschef dpscan easy-creds extundelete
findmyhash golismero goofile hashcat-gui hash-identifier hexorbase horst hotpatch
joomscan killerbee libhijack magictree nipper-ng patator pipal pyrit
reaver rebind rec-studio redfang se-toolkit sqlsus sslyze sucrack
thc-ssl-dos tlssled uniscan vega watobo wce wol-e xspy

En línea

beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #94 en: 11 Marzo 2012, 23:19 »

Bien, este fin de semana he tenido a mi disposición ( precisamente para desactivarle WPS ) un router de ONO con WPA2. Como ya ha dicho alguien en este hilo ( creo que fue aquí ) coinciden las pass del WPS y de WPA.
Os daré los datos para el que le interesen:

AP SSID: ONODCXX
WPS:  01318104
WPA PSK:  5013181045

Como vemos, tan solo hay un 5 delante y otro detrás.
El tiempo que ha tardado Reaver ha sido unas 3 o 4 horas.

P.D: Creo que no hay problema en que ponga estos datos aquí, si no es así, perdóname ChimoC y borra el mensaje :D

EDITO: Solo te he maquilla un poco el ESSID  ;)
« Última modificación: 12 Marzo 2012, 12:38 por ChimoC » En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #95 en: 11 Marzo 2012, 23:57 »

Buen dato! y la MAC?
En línea

beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #96 en: 12 Marzo 2012, 20:43 »

Buen dato! y la MAC?

Para eso tengo que pedir permiso, ya que no es mio el router. Si me lo dan, te lo mando por privado.

Alguien sabe con backtrack 5 r2 en modo live usb o live dvd, cuando se hace control+c y nos salva la sesión, donde nos guarda los archivos??  o que archivos genera, para hacer un locate y buscarlos, porque si no, no puedo guardar y luego restaurar de ninguna manera :(:(:(
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #97 en: 12 Marzo 2012, 20:53 »

Para eso tengo que pedir permiso, ya que no es mio el router. Si me lo dan, te lo mando por privado.

Alguien sabe con backtrack 5 r2 en modo live usb o live dvd, cuando se hace control+c y nos salva la sesión, donde nos guarda los archivos??  o que archivos genera, para hacer un locate y buscarlos, porque si no, no puedo guardar y luego restaurar de ninguna manera :(:(:(

dale tranka los primeros 6 nomas.

se guarda en /usr/local/etc/reaver/
En línea

carrrca

Desconectado Desconectado

Mensajes: 17


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #98 en: 13 Marzo 2012, 00:11 »

Hola soy nuevo en el foro y nuevo en la utilizacion de reaver,espero que me ayuden. Utilizo el reaver 1.4 del wifiway,¿¿como puede ser que lo utilice dos veces en una misma red y el pin de la segunda vez sea distinto al de la primera y no aparezca la clave??

El comando que utilizo es

reaver -i mon0 -b xxxxxxxxx -c x -e xxxxx -d 15 -vv


¿¿que puedo estar haciendo mal??
En línea

beholdthe


Desconectado Desconectado

Mensajes: 2.736


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #99 en: 13 Marzo 2012, 02:04 »

dale tranka los primeros 6 nomas.

se guarda en /usr/local/etc/reaver/

Permiso concedido, aquí tienes los 6 primeros, si quieres mas, mándame un privado:

A0:21:B7:XX:XX:XX

Y muchas gracias por decirme la ruta donde guarda los archivos, me ha sido de muchísima ayuda :D
En línea

Páginas: 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines