elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21] 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 1,023,456 veces)
El_Andaluz


Conectado Conectado

Mensajes: 3.342



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #200 en: 19 Julio 2012, 23:29 pm »

Es verdad tendríamos que recopilar datos para lo router que no son vulnerables y poder hacer una gui lo que pasa que yo de programación no entiendo si alguien sabe yo soy el primero en aportar datos de las orange que tengo mas información y vodafon también. gracias.
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #201 en: 20 Julio 2012, 02:34 am »

Yo tambien aportaria mi granito, tampoco sé sobre programación pero tengo varias redes alrededor de Orange, y de vodafone unas cuantas ^^ .

Un saludete :P

En línea

adrihamel

Desconectado Desconectado

Mensajes: 113


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #202 en: 20 Julio 2012, 10:27 am »

Seria una idea genial ya que mucha gente suele preguntar el porque el router solo te da el pin y no la clave o el porque el router te dice que esperes 60 segundos para robar otro pin. Todo eso se puede poner en un gui diciendo que routers pasan eso con sus respectivas macs y cuales son vulnerables. Teniamos que aportar nuestro granito para contribuir en esto. Yo tengo a disposicion varios routers de vodafone/Vodafone, orange, wlan y jazztel wpa2 salu2
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #203 en: 20 Julio 2012, 14:58 pm »

Hola soy nuevo aqui y eso de poner datos me parece una buena idea por que mucha gente necesita saber si su router es vulnerable al final lo conseguireis
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #204 en: 20 Julio 2012, 15:01 pm »

por cierto las vodafone con las mac 64:16:F0 queria saber si es vulnerable a este ataque de reaver por que yo he probado con mi router que es asin y va cambiando de pin pero a un cierto punto de intentos de pines se para y lo pongo otra vez y avanza pero poco a poco quiero saber si ese modelo me dara la clave o solo el pin
« Última modificación: 20 Julio 2012, 20:00 pm por GOolden » En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #205 en: 21 Julio 2012, 00:30 am »

verifica si te ocurre lo mismo con la version 1.3, ya q se han encontradp redes que unicamente se pueden crackear con esa version
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #206 en: 21 Julio 2012, 01:26 am »

yo utilizo la version reaver 1.4 pero quiero saber si podre sacar mi vodafone espero una respuestas salud
En línea

El_Andaluz


Conectado Conectado

Mensajes: 3.342



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #207 en: 21 Julio 2012, 15:40 pm »

 ¿ Y que redes son las que se pueden sacar con el reaver 1.3 que no saca el reaver 1.4 si lo puedes decir te lo agradecería ? Y para intalar el reaver 1.3 que tengo que desistalar el reaver 1.4 del wifiwa3.4 pregunto para proba si es verdad con la otra versión saca alguna claves gracias.
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #208 en: 22 Julio 2012, 02:02 am »

me podeis decir todas las redes vulnerables por favor o algunas vodafone o lo agradeciria mucho espero sus respuestas salud
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #209 en: 23 Julio 2012, 00:05 am »

alguien de aqui ha sacado alguna vodafone con ese tipo de mac
En línea

Páginas: 1 ... 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21] 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 3,099 Último mensaje 29 Diciembre 2010, 03:41 am
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 97,490 Último mensaje 11 Agosto 2015, 21:28 pm
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,533 Último mensaje 31 Octubre 2012, 21:24 pm
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,517 Último mensaje 11 Noviembre 2012, 04:34 am
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 1,219 Último mensaje 26 Marzo 2017, 18:48 pm
por engel lex
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines