elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  [Solucionado] Problema con el GDB
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [Solucionado] Problema con el GDB  (Leído 1,707 veces)
Shut

Desconectado Desconectado

Mensajes: 7



Ver Perfil
[Solucionado] Problema con el GDB
« en: 7 Febrero 2011, 18:35 pm »

Hola, vereis cuando hago un disassemble de un archivo no consigo que se vea en formato intel
he probado lo normal, poniedo "set dis intel" o "set disassebly intel" pero al poner por ejemplo disasemble main, me salen los simbolos %,$ donde los registros.
Sabeis si hay alguna forma para que me salga siempre por defecto en formato intel ??  Gracias  :huh:

Pues ya funciona, puse "set disassembly-flavor intel" y ya esta, ahora me funcionan tambien las anteriores jaja ^^


« Última modificación: 13 Febrero 2011, 07:02 am por vertex@Symphony » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[SOLUCIONADO] Problema con IIS
.NET (C#, VB.NET, ASP)
ReneDgo 3 5,609 Último mensaje 11 Junio 2009, 18:26 pm
por ReneDgo
[solucionado] problema css y php « 1 2 »
PHP
viher 19 8,156 Último mensaje 10 Octubre 2010, 23:39 pm
por bizco
problema con red [Solucionado] « 1 2 »
Redes
::: Devil ::: 16 11,030 Último mensaje 11 Enero 2011, 21:13 pm
por ::: Devil :::
[SOLUCIONADO]Problema con FOR
Java
THANAT0S 2 2,096 Último mensaje 10 Febrero 2011, 15:07 pm
por THANAT0S
[SOLUCIONADO] Problema con variableee
.NET (C#, VB.NET, ASP)
Eleкtro 0 1,300 Último mensaje 1 Febrero 2013, 16:28 pm
por Eleкtro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines