elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Media
| |-+  Juegos y Consolas (Moderador: Randomize)
| | |-+  [Tutorial] Crear un servidor para WoW usando ArcEmu y NCDB [Tutorial]
0 Usuarios y 2 Visitantes están viendo este tema.
Páginas: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 ... 211 Ir Abajo Respuesta Imprimir
Autor Tema: [Tutorial] Crear un servidor para WoW usando ArcEmu y NCDB [Tutorial]  (Leído 696,980 veces)
Ariath


Desconectado Desconectado

Mensajes: 2.099


Ver Perfil WWW
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #110 en: 8 Agosto 2008, 23:46 pm »

Vale, de momento ya te he detectado un fallo (no se si habrá mas):

En el archivo arcemu-world.conf, en la sección Listen Config, tienes puesto esto:

<Listen Host = "0.0.0.0"
        WorldServerPort = "8129">

Y en el arcemu-realms.conf, en la parte de abajo del todo, tienes esto:

<Realm1 Name = "Wow Fany´s"
        Address = "127.0.0.1:8125"
        Icon = "Normal"
        Population = "0.0"
        TimeZone = "1">

Los puertos que te he resaltado en negrita, tienen que ser el mismo en los 2 sitios.
Es decir, o 8129 en los 2, o 8125 en los 2.

Sigo investigando :) .

Salu2

P.D: Una vez he corregido ese detalle, he cambiado mis archivos de configuración por los tuyos para probarlos. Como siempre, solo he modificado los datos de acceso al servidor MySQL para que conecte al mio.

De momento el servidor funciona bien :)


« Última modificación: 8 Agosto 2008, 23:56 pm por Ariath » En línea

Rafa.net

Desconectado Desconectado

Mensajes: 30


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #111 en: 9 Agosto 2008, 01:43 am »

Bien los he cambiado y e observado una cosa, si pongo los dos en 8129 se cae el server pero si pongo los dos 8125,por aora va bien sin caidas.
Gracias tio y perdona por las molestias que te estoy ocasionando,
eres un crack.

Ha ultima pregunta,sabes como es para poder ponerte cualquier tipo de armadura, en el pj:
por ejemplo: mago con placas.

Gracias


En línea

Ariath


Desconectado Desconectado

Mensajes: 2.099


Ver Perfil WWW
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #112 en: 9 Agosto 2008, 01:56 am »

Nada, ninguna molestia, estamos aquí para ayudarnos :D

Hay una cosa que me llama la atención, y es que dices que si usas el puerto 8129 se te cae el servidor.
Yo es así como lo tengo, y no se me cae, de modo que, lo único que se me ocurre, es que haya en tu PC "algo" que esté interfiriendo en ese puerto.

Respecto a lo del mago con placas... je, je... suena tentador si, pero para eso me temo que habría que tocar alguna parte de las bases de datos que no controlo, o peor aún, meterse con el código fuente del emulador, aunque no creo que fuese ya para tanto xD

Mi consejo es que, si te gustan los magos (como a mí ^^), te resignes a ser un telitas, aparte de que un mago con placas debe ser dios cuanto menos :D

Salu2
En línea

Rafa.net

Desconectado Desconectado

Mensajes: 30


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #113 en: 9 Agosto 2008, 01:59 am »

jajaja la verdad es que si tienen qe ser dioses, te lo e preguntao por que en el server que yo jugaba el admin era Gnomo mago con placas y ensima poderes de paladin xD.
Gracias por todo ya solo me queda ponerlo online y dominar los comandos.
Saludos
En línea

Rafa.net

Desconectado Desconectado

Mensajes: 30


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #114 en: 9 Agosto 2008, 02:16 am »

Sigo con las malas noticias, otra vez ah empezado con las caidas,pero aora eran a saco me movia lo mas minimo con el pj y se caia el servidor.
Y e pensado una cosa en desactivar el panda antivirus y otra vez marcha bien el servidor no se si interfiere en algo.
En línea

JerothKP

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #115 en: 9 Agosto 2008, 02:52 am »

Para poder ponerte placas creo k solo tendras k usar este comando:
.character learnskill 293
Pruebalo a ver. Un saludo a toos.
En línea

Ariath


Desconectado Desconectado

Mensajes: 2.099


Ver Perfil WWW
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #116 en: 9 Agosto 2008, 03:15 am »

Sigo con las malas noticias, otra vez ah empezado con las caidas,pero aora eran a saco me movia lo mas minimo con el pj y se caia el servidor.
Y e pensado una cosa en desactivar el panda antivirus y otra vez marcha bien el servidor no se si interfiere en algo.

Je, pues si el Panda tiene alguna función de Firewall o parecida... seguramente esté jodiendo el invento.

De todas formas, suponiendo que sea solo cosa del Panda, habrá que encontrar alguna manera de que "no se meta donde no le llaman", por que sin Antivirus tampoco es seguro estar :D

Salu2

P.D: Gracias por el aporte, JerothKP, luego le hecho un vistazo. Como funcione, el mago de Rafa.net si que se va a quedar "over" XD
En línea

gon_fasar

Desconectado Desconectado

Mensajes: 28


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #117 en: 9 Agosto 2008, 06:30 am »

Tengo buenas noticias para rafa.net, supongo...
Pude solucionar el tema de las caidas... Era el Anti-Spyware el problema.
Espero haber ayudado a alguin, bue me voy a dormir porque no doy mas... Saludos!!!
En línea

gon_fasar

Desconectado Desconectado

Mensajes: 28


Ver Perfil
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #118 en: 9 Agosto 2008, 06:45 am »

No estaba equivocado... se esta cayendo otra vez...
No se cual es el problema.
En línea

Ariath


Desconectado Desconectado

Mensajes: 2.099


Ver Perfil WWW
Re: [Tutorial] Crear un servidor para WoW compatible con la versión 2.4.3 [Tutorial]
« Respuesta #119 en: 9 Agosto 2008, 12:18 pm »

A mi con el puerto 8129 no se me cae. Uso el firewall de Vista y el AVG Free Antivirus.

Revisar programas AntiSpyware, Anti Virus, Firewalls y demás. Si hay algo interfiriendo el puerto, se os va a estar cayendo el servidor cada 2 x 3.

También podeis probar con otros puertos. En principio, cualquiera vale, pero teneis que tener el mismo en el Realm1 y en el WorldServerPort.

Salu2
En línea

Páginas: 1 2 3 4 5 6 7 8 9 10 11 [12] 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 ... 211 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines