elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 3 Visitantes están viendo este tema.
Páginas: 1 ... 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 [97] 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 996,270 veces)
HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #960 en: 28 Enero 2013, 00:40 »

RT2573 [rt2573usb] (EDIMAX EW-7318USg) Funciona pero no trabaja con reaver.. siempre probara el mismo pin y nunca recibe ni manda los datos necesarios para poder verificar el PIN.

Identico a mi RT3070, no asocia, y cuando asocia siempre me tira el mismo PIN. Para lo demas sirve, para reaver, es una porqueria :¬¬ .
En línea

HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #961 en: 28 Enero 2013, 10:03 »


ya me has echado para atras. la pregunta es la alfa blanca con 8188ru va bien para el reaver ¿? yo como ya he dicho lo que hago es arrancar un cd live con wifi slax 4.3 si no sirve decidmelo y me pllo la negra con chip atheros pero me gusta mas la blanca porque es ma potente. aconsejadme gracias

Personalmente me quedaría con la que tiene chipset atheros....SIN DUDARLO xd....ese chip lo podrás usar casi CON CUALQUIER DISTRO...y recuerda que madwifi está diseñado específicamente para dar soporte a ath5 y ath9...o al menos eso creo.Algunos live cd traen la opción de usar uno u otro controlador,no estoy seguro si wifislax o wifiway,ya que tengo decenas de distros y no recuerdo todos los detalles...
En línea

Todo lo que digan que somos,
lo somos y aún peor.
puntillero

Desconectado Desconectado

Mensajes: 132


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #962 en: 28 Enero 2013, 12:25 »

RT2573 [rt2573usb] (EDIMAX EW-7318USg) Funciona pero no trabaja con reaver.. siempre probara el mismo pin y nunca recibe ni manda los datos necesarios para poder verificar el PIN.
Yo tengo esa y me va el reaver bien..
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #963 en: 28 Enero 2013, 22:41 »

Yo tengo esa y me va el reaver bien..

Marca y modelo please. Quizás sea la marca qe es una mierd#  :-\ .

La mía es una aqprox 150mb ( appusb150da1106540 ) . RT3070,  no la hago arrancar ni a tiros ni en Wifislax ni ninguna distribución.

Un saludo
En línea

puntillero

Desconectado Desconectado

Mensajes: 132


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #964 en: 29 Enero 2013, 09:54 »

Marca y modelo please.

Pues la que había citado EDIMAX EW-7318USg
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #965 en: 29 Enero 2013, 15:07 »

Sorry, no me fijé :/. La mia no tira ni para atras. Pero bueno, en estos dias llegará dos nuevas, una RTL8188RU de 2w y una AR9271. Esta última se que no me fallará. Nunca me dio problemas con una TP-LINK con el mismo chip :)
En línea

warcry.


Desconectado Desconectado

Mensajes: 992


The Fallen Lords


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #966 en: 29 Enero 2013, 16:27 »

probar lo siguiente con el chip ralink 3070

y mas despues de utilizar wicd

eliminar todos los interfaces en modo monitor y luego

ifconfig wlanX down
ifconfig wlanX up

y luego ya levantais un interface en modo monitor y ejecutais el reaver.
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #967 en: 30 Enero 2013, 01:15 »

Pues la que había citado EDIMAX EW-7318USg


Sorry, no me fijé :/. La mia no tira ni para atras. Pero bueno, en estos dias llegará dos nuevas, una RTL8188RU de 2w y una AR9271. Esta última se que no me fallará. Nunca me dio problemas con una TP-LINK con el mismo chip :)

La RTL8188RU olvídate.. yo no encontré todavía un driver que ponga el modo monitor perfectamente sin errores.. la AR9271 un cañon.
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #968 en: 30 Enero 2013, 01:36 »

probar lo siguiente con el chip ralink 3070

y mas despues de utilizar wicd

eliminar todos los interfaces en modo monitor y luego

ifconfig wlanX down
ifconfig wlanX up

y luego ya levantais un interface en modo monitor y ejecutais el reaver.

Mañana saco un rato y lo pruebo sin falta. Haber si lo hago funcionar :) . Gracias por el dato @warcry .


La RTL8188RU olvídate.. yo no encontré todavía un driver que ponga el modo monitor perfectamente sin errores.. la AR9271 un cañon.

Ums, cancelo el pedido pues.. Y a por el AR9271 de cabeza :), he tenido unas tres TP-LINK, y por causas de la vida.. una acabó quemada, otra rota y otra la regale con las soldaduras a medio quitar del puerto USB. Y ninguna sin ningun problema en reaver ni en ninguna otra cosa.
De verdad que da agusto con ese chip  ;D
En línea

HCK.

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #969 en: 1 Febrero 2013, 03:16 »

Hola chicos/as. Vereis, tengo un problemilla que no me había pasado antes, y qe me está volviendo. Dado que mi RT3070 va cuando le da la gana.. Pues coji a mi fiel AR9271, qe va como la seda. Me saca el PIN sin problemas, pero no me devuelve la WPA. Cosa qe en anteriores veces si me la ha devuelto :/. He probado con un par de AP y nada. ¿Sabéis de donde puede venir?, :(
En línea

Páginas: 1 ... 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 [97] 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,977 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,182 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,280 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,367 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 962 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines