elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,540 veces)
adrihamel

Desconectado Desconectado

Mensajes: 113


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #950 en: 26 Enero 2013, 00:12 »

al final alguien ha encontrado el pin wps de las WLAN_XXXX que tienen MAC: D0:AE:EC ??

Esque lo necesito, si me decis el modelo del router a lo mejor os lo puedo conseguir yo...
Yo he descifrado una red con mac D0:AE:EC y los 4 primeros pines de esta red son 0623 salu2
En línea

alister


Desconectado Desconectado

Mensajes: 513


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #951 en: 26 Enero 2013, 00:17 »

El hilo de este tema es bastante grande, solo me gustaría saber si reaver 1.4 es compatible con el chip RAILINK 3072. repito 3072 no el 3070 porque este último va fenomenal. Muchas gracias.

depende del kernel, no de reaver.
En línea

Back 2 business!
canariobreaker

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #952 en: 26 Enero 2013, 15:24 »

Gracias por la contestacion, yo no se que kernel utilizo yo lo que hago es que arranco desde un cd live el wifi slax 4 3 pero da igual me voy a comprar la alfa negra que me han dicho que el chip atheros que lleva le a de lujo, alguien me aconseja otra ¿? la blanca? o la negra gracias
En línea

alister


Desconectado Desconectado

Mensajes: 513


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #953 en: 26 Enero 2013, 15:52 »

Gracias por la contestacion, yo no se que kernel utilizo yo lo que hago es que arranco desde un cd live el wifi slax 4 3 pero da igual me voy a comprar la alfa negra que me han dicho que el chip atheros que lleva le a de lujo, alguien me aconseja otra ¿? la blanca? o la negra gracias

en wifislax y wifiway siempre hemos hecho todo lo posible para dar el maxximo soporte a todos los adaptadores wireless, ya que es el componente clave para estos temas.

sin embago, de memoria, no recuerdo cómo estaba el soporte para este adaptador en particular. hace un tiempo que no me encargo del kernel de las distribuciones de la casa. pero hay parte del staff por aqui que tendrá información mas fresca que yo! :)
En línea

Back 2 business!
HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #954 en: 26 Enero 2013, 23:35 »

tanto wifiway como wifislax soportan cualquier alfa que tenga rt8187l ó atheros....luego hay otra que trae el ralink 3070 y no sirve para ciertas cosas...eso sí,para navegar es tremenda....tengo unas cuantas y sí que puedo afirmarlo  ;)
las alfa y la edup llevan rt8187,la negra ralink 3070  la pequeña atheros....luego tengo algunas mas y bueno,prácticamente sólo sirven para navegar y punto.
En línea

Todo lo que digan que somos,
lo somos y aún peor.
canariobreaker

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #955 en: 26 Enero 2013, 23:48 »

bueno familia espero no equivocarme y lo que he voy a hacer es comprarme la alfa blanca 8188ru que veo que es compatible con reaver ya os contare un saludo
En línea

alister


Desconectado Desconectado

Mensajes: 513


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #956 en: 27 Enero 2013, 01:10 »

bueno familia espero no equivocarme y lo que he voy a hacer es comprarme la alfa blanca 8188ru que veo que es compatible con reaver ya os contare un saludo


hace ya mucho tiempo que el kernel les da buen soporte a las RU
EDITO: no es un soporte óptimo para auditoria wireless, me confundí con otras familia de realtek (SU, DE...), sorry.
Sigue los consejos de la gente que está más en en el área de las pruebas de campo, que se saben las cosas mejor de memoria :)
gracias orion por el aviso
« Última modificación: 27 Enero 2013, 17:01 por alist3r » En línea

Back 2 business!
canariobreaker

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #957 en: 27 Enero 2013, 16:07 »

muchas gracias por las contestaciones espero no equivocarme estaba indesiso entre la alfa blanca y la negra y por lo visto la blanca es mejor en el alcance y si encima va bien el reaver pues del 10 gracias
En línea

canariobreaker

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #958 en: 27 Enero 2013, 20:37 »

hace ya mucho tiempo que el kernel les da buen soporte a las RU
EDITO: no es un soporte óptimo para auditoria wireless, me confundí con otras familia de realtek (SU, DE...), sorry.
Sigue los consejos de la gente que está más en en el área de las pruebas de campo, que se saben las cosas mejor de memoria :)
gracias orion por el aviso



ya me has echado para atras. la pregunta es la alfa blanca con 8188ru va bien para el reaver ¿? yo como ya he dicho lo que hago es arrancar un cd live con wifi slax 4.3 si no sirve decidmelo y me pllo la negra con chip atheros pero me gusta mas la blanca porque es ma potente. aconsejadme gracias
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #959 en: 28 Enero 2013, 00:06 »

RT2573 [rt2573usb] (EDIMAX EW-7318USg) Funciona pero no trabaja con reaver.. siempre probara el mismo pin y nunca recibe ni manda los datos necesarios para poder verificar el PIN.
En línea

Páginas: 1 ... 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines