elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 [62] 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 997,502 veces)
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #610 en: 25 Septiembre 2012, 02:16 »

P4nd3m0n1um : Si aora si lo he entendido para yo saber si los 7 primeros dígitos del pin son correctos el reaver, se supone que me tendría que lanzar un M7 verdad a mi siempre se me queda en M4 y se bloquea  lo vuelvo a intentar y resulta que cambia lo demás numero del pin pero me lanza algunas veces M4 o M3 cosas asín si se da el caso de que me lance un M7 estaría ya muy cerca de sacar la clave verdad tan solo poniendo los 7 primeros números del pin verdad.Pero haber la ultima versión que tengo es la wpscragui1.1.8 que viene dentro del wifislax4.2 no hay otra versión mas nueva o es que se quedo la cosa estancada hay.

WPSCrackGUI v1.1.9 -BETA-:

 - Base de Datos de Pines: #233.
 - Agregado Keygens -> Tenda (C8:3A:35).
 - Solucionados Errores en General.

DESCARGA: https://sourceforge.net/projects/wpscrackgui/files/Beta/

NOTA: No esta empaquetado ni creado ningún modulo, se puede ejecutar desde un terminal como "./WPSCrackGUIv1.1.9beta.gambas".
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.142



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #611 en: 25 Septiembre 2012, 16:22 »

P4nd3m0n1um : Ya ha salido  el wpscragui1.1.9 cuanto que da para que sea una versión estable como hago para hacerlo funcionar en el wifislax 4.2 explicamelo porfa que hago hacerlo funcionar .
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #612 en: 26 Septiembre 2012, 01:18 »

P4nd3m0n1um : Ya ha salido  el wpscragui1.1.9 cuanto que da para que sea una versión estable como hago para hacerlo funcionar en el wifislax 4.2 explicamelo porfa que hago hacerlo funcionar .

lo mandas directo a un terminal:

NOTA: No esta empaquetado ni creado ningún modulo, se puede ejecutar desde un terminal como "./WPSCrackGUIv1.1.9beta.gambas".
En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.142



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #613 en: 26 Septiembre 2012, 14:02 »

Haber yo tengo el wifislax4.2 que hago abro la consola de la terminal y escribo hay dentro de la consola del terminal WPSCrackGUIV1.1.9beta.gambas todo esto tengo que poner y se supone que sale no entiendo bien si lo pones aquí en un vídeo o algo te lo agradezco.si me lo descargo en esa version que pasaria con el que ya viene dentro del wifilisx4.2 se sustituye al otro o que para hacer esto necesito internet dentro del programa?.
En línea

chatanegra

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #614 en: 26 Septiembre 2012, 21:32 »

hola me pasa como el amigo ps3ps3ps3 sobre el tema de que cuando guardo sesion me sale un archivo en el escritorio me refiero al wifiway3.4 wps reaver con wpscrackgui1.7 el cual lo tengo grabado en un pen drive con el linuxliveusb,pues eso,quiero comenzar sesion con el archivo guardado en el escritorio y no se como,me podeis ayudar gracias.
guarde un 10%,este me creo un archivo en el escritorio como decia,apagé el ordenador y si me podeis explicar desde nuevo en el escritorio del wifiway 3.4 wps reaver lo que tengo que hacer,he leido algo de guardarlo en la carpeta modulos pero ya no sé mas y tampoco me aclaro bueno lo dicho gracias y un salu2.
En línea

magp_90

Desconectado Desconectado

Mensajes: 78


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #615 en: 26 Septiembre 2012, 22:42 »

P4nd3m0n1um, una duda que a lo mejor no tendria que ponerlo aki.
Mira he sacado la pass con reaver de una WLAN_XXXX pero al conectar me dice que es correcta pero me pone red sin identificar. No se que ip ni que puerta de enlace poner para que pueda navegar. que me aconsejas?
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #616 en: 27 Septiembre 2012, 04:05 »

P4nd3m0n1um, una duda que a lo mejor no tendria que ponerlo aki.
Mira he sacado la pass con reaver de una WLAN_XXXX pero al conectar me dice que es correcta pero me pone red sin identificar. No se que ip ni que puerta de enlace poner para que pueda navegar. que me aconsejas?

y proba de poner los DNS de google 8.8.8.8 y 8.8.4.4 o 4.4.4.4, haber si te da algo, sino habría que ver probar cambiando mac..
En línea

magp_90

Desconectado Desconectado

Mensajes: 78


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #617 en: 27 Septiembre 2012, 22:14 »

No me funciona...mira que pongo aki:
-Direccion IP
-Mascara de subred
-Puerta de enlace
-DNS preferido
-DNS alternativo

Al ponerlo en automatico tampoco me deja...que me aconsejas
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #618 en: 28 Septiembre 2012, 18:07 »

proba de clonar mac
En línea

magp_90

Desconectado Desconectado

Mensajes: 78


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #619 en: 28 Septiembre 2012, 18:22 »

voy a probar con lo de la mac pero no se yo......
Lo que te puse antes de direccion ip, puerta de enlace etc no sabrias decirme algo?? estoy probando diferentes ip pero me sigue saliendo lo de red no identificada.
En línea

Páginas: 1 ... 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 [62] 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,979 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,292 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,289 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,377 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 966 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines