elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 ... 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 996,232 veces)
mestisot

Desconectado Desconectado

Mensajes: 237


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #140 en: 14 Abril 2012, 17:33 »

Estoy probando él reaver por vigésima vez y me sale un error que dice que ha fallado la associate con la bssid, es normal??
En línea

mestisot

Desconectado Desconectado

Mensajes: 237


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #141 en: 14 Abril 2012, 18:18 »

Ahora me asocia la de un colega pero no para de salirme información en vertical, también decir que hay muchos warning, además e un porcentaje que no sube del 0%
También un wps transacción failed code 0x02 retring las ping
Esto es normal??
En línea

silver_dh

Desconectado Desconectado

Mensajes: 73



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #142 en: 25 Abril 2012, 04:41 »

hola buenas, estoy interesado en este tema, y quiero saber un par de cosas que no tengo ni idea de si lo estoy haciendo bien o si mi tarjeta no es compatible, bueno explico el tema un poco:

mi tarjeta segun dice aqui, es:

wlan0 Ralink RT2870/3070 rt2800usb - [phy0]

y e visto en un comentario anterior que ese driver no sirve o que se puede arreglar haciendo nose que, ahora mi pregunta es, es compatible mi tarjeta para estos ataques de reaver? porque lo he intentado de varias formas y siempre o se me queda bloqueado, o se queda 0.00%, o pone siempre el mismo pin 12345670, o no se asocia, o se queda en timeout.(esto lo hice con la red de mi hermano con su permiso claro para estudiar como va asi le pongo proteccion y seguridad a mi red bajo ese sistema, aunque se que desactivandolo es facil pero aun asi quiero aprenderlo xD) bueno, necesito algun tipo de driver o algo para mi tarjeta? agradeceria la respuesta, el comando que uso es el siguiente:

reaver -i mon0 -b BSSID -vv -c (canal)

esta bien ese comando no? porque siempre me pasa lo mismo -.-
En línea

andres67

Desconectado Desconectado

Mensajes: 15


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #143 en: 26 Abril 2012, 14:54 »

Me puedes poner el enlace para descargar el modulo de actualizacion del reaver.
No lo encuentro descarge uno que pone firmwares-broacom.xzm. Que pesa 560 K.
Pero no se si es ese.Gracias.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #144 en: 26 Abril 2012, 16:09 »

hola buenas, estoy interesado en este tema, y quiero saber un par de cosas que no tengo ni idea de si lo estoy haciendo bien o si mi tarjeta no es compatible, bueno explico el tema un poco:

mi tarjeta segun dice aqui, es:

wlan0 Ralink RT2870/3070 rt2800usb - [phy0]

y e visto en un comentario anterior que ese driver no sirve o que se puede arreglar haciendo nose que, ahora mi pregunta es, es compatible mi tarjeta para estos ataques de reaver? porque lo he intentado de varias formas y siempre o se me queda bloqueado, o se queda 0.00%, o pone siempre el mismo pin 12345670, o no se asocia, o se queda en timeout.(esto lo hice con la red de mi hermano con su permiso claro para estudiar como va asi le pongo proteccion y seguridad a mi red bajo ese sistema, aunque se que desactivandolo es facil pero aun asi quiero aprenderlo xD) bueno, necesito algun tipo de driver o algo para mi tarjeta? agradeceria la respuesta, el comando que uso es el siguiente:

reaver -i mon0 -b BSSID -vv -c (canal)

esta bien ese comando no? porque siempre me pasa lo mismo -.-

rt2800 no es compatible con reaver-wps.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #145 en: 26 Abril 2012, 16:17 »

Me puedes poner el enlace para descargar el modulo de actualizacion del reaver.

lo encontras en seguridadwireless.net

No lo encuentro descarge uno que pone firmwares-broacom.xzm. Que pesa 560 K.
Pero no se si es ese.Gracias.

ese es un filmware de un dispositivo broacom.
En línea

andres67

Desconectado Desconectado

Mensajes: 15


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #146 en: 26 Abril 2012, 18:59 »

Haber puede ser este ( reaver-1.4- final.xzm  100kB del 24-01-12.)
Lo descarge de downloadwireless.net.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #147 en: 26 Abril 2012, 22:23 »

Haber puede ser este ( reaver-1.4- final.xzm  100kB del 24-01-12.)
Lo descarge de downloadwireless.net.

ese es el q viene con el wifiway creo..
En línea

andres67

Desconectado Desconectado

Mensajes: 15


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #148 en: 28 Abril 2012, 01:48 »

No quiero mezclar, pero leyendo tus otros post .Mejor bajo modulo wpscrakGUi que tiene reaver incluido y actualizado.Y ya te comento.

Gracias por tu tiempo.

Desde el punto y la coma en el pais de la paciencia y del buen hacer ,gracias de nuevo.
En línea

jose46lopez

Desconectado Desconectado

Mensajes: 29


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #149 en: 28 Abril 2012, 02:49 »

Al escribir el comando -p y el numero (4 o 8 digitos), algunas redes se quedan ahi probando el mismo pin siempre y no hay manera, mientras que si atacas normal, si que avanza. Hablo tanto de wpscrackgui como de reaver actualizados. Saludos.
En línea

Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 ... 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,977 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,182 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,280 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,367 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 962 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines