elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  Problema con el javascript del foro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con el javascript del foro  (Leído 1,218 veces)
MCKSys Argentina
Moderador Global
***
Desconectado Desconectado

Mensajes: 4.828


Diviértete crackeando, que para eso estamos!


Ver Perfil
Problema con el javascript del foro
« en: 23 Noviembre 2015, 14:47 »

Bueno, eso, hacía unos días que venía teniendo problemas con algunas cosas en el foro: por ejemplo, al editar mensajes, cuando seleecionaba un texto (o, también, cuando no lo hacía) y usaba los botones de "insertar url", "negrita" o cualquier otro que usara javascript, el mismo no hacía nada.

Probando, descubrí que Adblock Plus era el responsable, por lo que decidí desactivarlo para el foro.

La idea de este post es saber si algún otro ha experimentado algo parecido y dialogar sobre el tema.

Saludos!

PD: Estoy en Firefox Nightly x86-64.


En línea

MCKSys Argentina

"Si piensas que algo está bien sólo porque todo el mundo lo cree, no estás pensando."

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.709



Ver Perfil
Re: Problema con el javascript del foro
« Respuesta #1 en: 23 Noviembre 2015, 15:11 »

La idea de este post es saber si algún otro ha experimentado algo parecido y dialogar sobre el tema.

Tengo ABP en Firefox (release original) y nunca me ha pasado eso en el foro, de todas formas con darle click al icono de ABP y desactivar la protección solo para el foro es suficiente, ¿cual es el debate? xD :P.

Saludos!


En línea


DarK_FirefoX


Desconectado Desconectado

Mensajes: 1.250


Be the change you wanna see in te world


Ver Perfil
Re: Problema con el javascript del foro
« Respuesta #2 en: 23 Noviembre 2015, 15:47 »

A mi me ha pasado en otras ocasiones, pero debido a que la página no ha terminado de cargar completamente y el javascript no llega a cargar.

Pero, a lo que se refiere @MCKSys Argentina no he tenido ese problema.

Salu2s
En línea

#!drvy


Desconectado Desconectado

Mensajes: 5.533



Ver Perfil WWW
Re: Problema con el javascript del foro
« Respuesta #3 en: 23 Noviembre 2015, 16:27 »

Efectivamente me ha pasado varias veces (contadas). Este error ya se ha reportado anteriormente:

https://foro.elhacker.net/sugerencias_y_dudas_sobre_el_foro/error_en_consola_al_usar_los_botones_de_opciones_bb-t444300.0.html

Y es culpa de Cloudflare.

Saludos
En línea

MCKSys Argentina
Moderador Global
***
Desconectado Desconectado

Mensajes: 4.828


Diviértete crackeando, que para eso estamos!


Ver Perfil
Re: Problema con el javascript del foro
« Respuesta #4 en: 23 Noviembre 2015, 16:50 »

Genial. Busqué en el foro, pero no vi ese post en particular.

En fin, es bueno saber que no era el único con el problema; y que ya se habíua identificado el origne de la falla.

Saludos!
En línea

MCKSys Argentina

"Si piensas que algo está bien sólo porque todo el mundo lo cree, no estás pensando."

MinusFour
Colaborador
***
Desconectado Desconectado

Mensajes: 4.912


I'm fourth.


Ver Perfil WWW
Re: Problema con el javascript del foro
« Respuesta #5 en: 23 Noviembre 2015, 16:56 »

A mi me ha pasado en otras ocasiones, pero debido a que la página no ha terminado de cargar completamente y el javascript no llega a cargar.

Pero, a lo que se refiere @MCKSys Argentina no he tenido ese problema.

Salu2s

Es muy probable que sea por el mismo problema (Rocket Loader de Cloudflare).
En línea

rub'n


Desconectado Desconectado

Mensajes: 1.089


(e -> λ("live now")); tatuar -> λ("α");


Ver Perfil WWW
Re: Problema con el javascript del foro
« Respuesta #6 en: 25 Noviembre 2015, 03:40 »

a mi me pasaba justo cuando queria publicar algo en el foro GNU/LINUX, que me lanzaba esto osea no me dejaba postear y aunnn previamente desactivando el AdBlock el error tanto en:

chromiun Versión 45.0.2454.101 Ubuntu 14.04 (64-bit)

mozilla 35.0.1

En línea



rubn0x52.com KNOWLEDGE  SHOULD BE FREE!!!
If you don't have time to read, you don't have the time (or the tools) to write, Simple as that. Stephen King.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con PHP y javascript
PHP
llamamecomoquieras 2 1,306 Último mensaje 30 Diciembre 2008, 16:51
por llamamecomoquieras
Problema al usar la palabra "javascript" en el foro « 1 2 »
Sugerencias y dudas sobre el Foro
Spider-Net 11 4,848 Último mensaje 21 Agosto 2009, 08:48
por sirdarckcat
[javascript] Problema con while.
Desarrollo Web
Ori-chan 6 1,539 Último mensaje 11 Enero 2013, 03:55
por ericksav22
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines