elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


  Mostrar Temas
Páginas: 1 2 [3] 4 5 6 7 8
21  Foros Generales / Dudas Generales / Redireccionar correo electronico en: 10 Agosto 2016, 03:44
Buen día a todos, pongo este post en general porque no supe si ponerlo en rede o en desarrollo web.

¿qué se puede hacer?
Una empresa pequeña tiene ya 3 años con un dominio .net y su correo tiene dominio .net, el dominio fue registrado en godaddy, el hosting esta en godaddy y el servicio de correo esta en godaddy pero fue registrado a nombre de un proveedor y hasta hace dos días se dieron cuenta de eso, entre los problemas que tienen con el proveedor son: la renovación del dominio tiene un costo de $20 dolares un año y les cobró $150 dólares, la administración dela web (ABC) y la generación de cuentas de correo les cobró por adelantado $300 dolares por un año, le han pedido desde hace 6 meses modificaciones a la página y a la fecha no las ha hecho, le piden cuentas de correo y tarda una semana en generarlas y pagaron por adelantado el servicio del hosting, le pidieron la contraseña de acceso para ellos generar las cuentas y contratar a un webdesigner y nada mas no se las proporciona, no se quieren poner duros con su proveedor porque al darse cuenta que el dominio no es de ellos terminen vendiendoselo muy pero muy caro,

Quieren registrar el dominio pero .com, contratar otro hosting y el servicio de correo-e también en godaddy  pero lo que mas temen es la situación del correo electrónico con el dominio .net ya que tienen muchos clientes y van aumentando, el registro en hacienda para la facturación electronica, etc. ¿cómo pueden hacerle para que los correos que se envien a .net les llegue a los correos .com?

La parte del direccionamiento es una opción pero creo que no pueden entrar a sus cuentas por web para hacer la configuración, la otra es el redireccionamiento por outlook ¿pero habrá alguna otra forma?

Espero puedan ayudarme, saludos.
22  Programación / Desarrollo Web / [SOLUCIONADO] me inyectaron código a mi Joomla en: 13 Julio 2016, 19:39
Un saludo a todos, espero puedan ayudarme con la siguiente duda:

Detalles sobre la seguridad del sitio

Algunas páginas de este sitio web envían a los visitantes a los siguientes sitios web peligrosos: edv-service-freiburg.de.


Borre ya todo el joomla y solo deje un index.php vacío y me sigue indicando lo mismo Chrome ¿alguien sabe porque sigue indicando lo mismo?

También tengo dos sub dominios:

Un subdominio que también borre ya su contenido y solo deje el mismo index.php pero sigue indicando lo mismo.
Otro sub dominio que borre todo pero a ese le sobre escribí la nueva versión de la aplicación que uso ahí pero sigue indicando lo mismo.

¿a qué se puede deber este problema y cómo lo puedo solucionar?

Saludos.
23  Seguridad Informática / Seguridad / para mi fue algo extraño en la recepción de un correo outlook 2010 en: 28 Junio 2016, 16:34
Buen día espero puedan ayudarme a entender el por qué pasó lo siguiente:

Persona A
Laptop con Windows 10 Pro
Microsoft Office home & bussines 2010
Symantec Endpoint Protection

Persona B
Equipo y SO desconozco que versión
Outlook desconozco que versión
Antivirus desconozco que y que versión

Persona B le dice a persona A que le enviará un correo con "un" archivo adjunto, persona B abre el correo y se da cuenta que en el correo hay "dos" archivos adjuntos, uno de ellos que tiene un tamaño de 175 KB es el que se esperaba pero el otro que "apareció de la nada como archivo adjunto" es un archivo que SUPUESTAMENTE solo estaba en dos sitios: la unidad de red y su computadora (replica sin conexión), la persona B envía un screenshot con de su outlook con el correo que envía y ahí solo se muestra que esta solo un archivo adjunto, el suyo, y tiene todo igual a excepción que su archivo mide 175 KB y el archivo que se recibe mide 172 KB

Realmente no sé que pudo haber pasado y quisiera saber si es espionaje industrial, una intrusión.

P.D.
Los dos archivos "misteriosos" tienen los mismos datos y la misma fecha de modificación que fue un día antes a las 8:10 p.m.
24  Comunicaciones / Redes / ¿Cómo puedo generar permisos personalizados a un usuario en active directory? en: 29 Abril 2016, 21:24
Tengo en el active directory el grupo usuarios donde esta la mayoría y obviamente "no pueden hacer nada" pero quiero ir agregando permisos, por ejemplo ejecutar programas como el adminxml que requiere elevación, pero no quiero que puedan instalar programas, quiero que puedan instalar impresoras y varios permisos así.

25  Sistemas Operativos / Windows / ¿Cómo puedo activar VPN de windows al conectar cable de red? en: 11 Abril 2016, 21:13
Un saludo a todos, quisiera comentarles que tengo un servidor VPN con Windows Server 2008R2 y en un equipo configure la VPN y se conecta sin problema, pero al cambiar de usuario o cerrar sesión se desconecta

¿hay alguna forma que al cerrar sesión o cambiar de usuario se mantenga la VPN que tengo conectada?
¿hay alguna forma que en cuanto encienda el equipo, me pida usuario y contraseña y antes de poner los datos ya este conectada a la VPN?

Espero puedan ayudarme

Los clientes tienen Windows 7, 8 y 10
26  Seguridad Informática / Seguridad / ¿cómo recuperar la clave de activación de nessus? en: 8 Abril 2016, 20:32
No están ustedes para saberlo ni yo para contarlo pero les digo que salio una persona de otro departamento que administraba el nessus y se encargo de tronar el servidor en el que se encontraba instalado y los respaldos que se tenían de ese servidor, mientras se procede de forma legal debemos seguir operando y me han asignado la tarea de documentar, reinstalar y operar el nessus; nunca me había pasado que alguien se haya llevado toda la información, haya tronado un servidor y sus respaldos y ahora tenga que obtener la licencia que se tenia de nessus para su re instalación.

No encuentro en la página de tenable la opción de recuperar o reenviar la clave de activación.

¿alguien sabe cual sería el proceso para que me envíen de nuevo la clave de activación?

espero puedan ayudarme, saludos
27  Comunicaciones / Redes / Duda de porque en windows sí y en linux no "traza a un switch" en: 4 Marzo 2016, 17:28
Este tema lo puse en linux y desde un inicio se planteo la idea de que debería ir en redes, el tema fue cerrado por ello es que me atrevo a ponerlo aquí para no transgredir la decisión del moderador y espero no transgredir el hecho de postearlo ahora en redes y puedan echarme la mano con la duda ¿por qué en windows sí puedo y en linux no?, saludos.


Buen día a todos, el día de hoy se me presento, para mi, un caso muy extraño:

Tengo 3 switch administrables de las misma marca los 3, uno en este edificio y otros dos en edificios diferentes

SW1 = Switch en este edificio
SW2 = Switch en otro edificio
SW3 = Switch en otro edificio


Tengo un equipo con Centos y Zenoss:
Desde el Zenoss si le llego sin problemas al SW2 y SW3 pero al SW1 no, me dice que esta activo pero no logro obtener información de las interfaces del SW1
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega


Tengo un equipo con Ubuntu y Cacti:
Desde el Cacti si le llego sin problemas al SW2 y SW3 pero al SW1 no, me dice que esta activo pero no logro obtener información de las interfaces del SW1
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega

Tengo un equipo con Windows 10 Profesional:
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega

Cambie de IP entre Ubuntu y Windows y nada "desde ubuntu" pero si le llego desde el equipo con windows
Cambie de IP y de puerto de red entre Ubuntu y Windows y nada "desde ubuntu" pero si le llego desde el equipo con windows
28  Sistemas Operativos / GNU/Linux / caso extraño traza a unos switch en: 2 Marzo 2016, 23:24
Buen día a todos, el dia de hoy se me presento, para mi, un caso muy extraño:

Tengo 3 switch administrables de las misma marca los 3, uno en este edificio y otros dos en edificios diferentes

SW1 = Switch en este edificio
SW2 = Switch en otro edificio
SW3 = Switch en otro edificio


Tengo un equipo con Centos y Zenoss:
Desde el Zenoss si le llego sin problemas al SW2 y SW3 pero al SW1 no, me dice que esta activo pero no logro obtener información de las interfaces del SW1
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega


Tengo un equipo con Ubuntu y Cacti:
Desde el Cacti si le llego sin problemas al SW2 y SW3 pero al SW1 no, me dice que esta activo pero no logro obtener información de las interfaces del SW1
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega

Tengo un equipo con Windows 10 Profesional:
Desde la consola le doy un ping al SW1,SW2 y SW3 y me responde
Desde la consola le doy una traza al SW2 y SW3 y si le llego, pero si le hago una traza desde el SW1 no llega

Cambie de IP entre Ubuntu y Windows y nada "desde ubuntu" pero si le llego desde el equipo con windows
Cambie de IP y de puerto de red entre Ubuntu y Windows y nada "desde ubuntu" pero si le llego desde el equipo con windows


29  Seguridad Informática / Seguridad / ¿msn search y yahoo me tumbaron mi servidor por 10 minutos? en: 15 Febrero 2016, 01:31
Se detecto que mi web server estuvo fuera de servicio por 10 minutos en dos ocasiones, al revisar el access log de apache a la hora de la caída se detecto en cada ocacion un "client denied access" en diferentes módulos de mi CMS; al revisar el access log encontre a la hora que se registro la caída el acceso desde las IP's 68.180.230.101 y 68.180.230.101

¿algún consejo o dato que pudiera ayudar a identificar esto como un atraque o como un error en mi CMS?

Gracias 
30  Programación / Desarrollo Web / Servidor Apache apunto a un servidor con IIS pero aparece la IP ¿cómo la quito? en: 8 Febrero 2016, 17:25
Un saludo a todos, aprovecho para comentarles que actualmente tengo dos servidores web uno con apache y otro con IIS

Apache http://www.midominio.com

IIS No tiene dominio C:\inetpub\wwwroot\test

Actualmente entro a http://www.midominio.com y todo bien pero cuando entro a http://www.midominio.com/test se redirecciona al IIS, pero:

De forma interna, en mi red, sí entro pero aparece la IP del servidor donde esta el IIS http://111.222.333.444/test y necesito que aparezca http://www.midominio.com/test

Ahora cuando entre de forma externa, no entro y me aparece http://111.222.333.444/test y obviamente pues no entrará porque busca la IP

¿qué tengo qué hacer para que de forma internet y de forma externa entre a http://www.midominio.com/test?

Espero puedan ayudarme, saludos.
Páginas: 1 2 [3] 4 5 6 7 8
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines