elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0  (Leído 2,137 veces)
eliander20

Desconectado Desconectado

Mensajes: 30


Ver Perfil
Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0
« en: 28 Agosto 2017, 04:05 am »

Ojo descargue los 3 drivers diferentes, de la pagina de la motherboard que es ECS, los del cd que trae y los de la pagina de via. Pero aun no me da audio. LLegue a la conclusion de que no sirve la onboard. Aunque me es muy raro porque detecta la tarjeta y instalo los drivers sin problemas, NO ENTIENDO, aun tengo esperanzas de que siga con vida.

Tambien intente instalar los que vienen para windows xp y active la compatibilidad, se instalan normal, detecta el dispositivo pero no da audio.

Aqui les dejo una foto para que vean que se instala sin problemas, pero no se escucha. He probado conectar los altavoces o headphones en los conectores de alante del case y en los de atras de la Motherboard pero no logro obtener audio.



En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.087



Ver Perfil
Re: Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0
« Respuesta #1 en: 28 Agosto 2017, 10:35 am »

Hola, esto debe sucederte en Windows10.....

Debes descargarte el driver analogico: Analog devices AD1986A, esto me pasó también a mí.

Al instalar este se soluciona el problema.



Saludos.


« Última modificación: 28 Agosto 2017, 10:47 am por simorg » En línea

eliander20

Desconectado Desconectado

Mensajes: 30


Ver Perfil
Re: Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0
« Respuesta #2 en: 10 Septiembre 2017, 00:30 am »

no man, el problema no es de driver en windows 7 tambien da ese problema! no es por sistema operativo ni drivers.
En línea

cristian1387

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: Problema con Sonido Onboard VIA en motherboard ECS g41t-m7 v1.0
« Respuesta #3 en: 4 Julio 2021, 08:07 am »

Buena noche disculpen alguien logro resolver ésto, tengo el mismo problema con otro modelo de esta marca de placas
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
nuevo en linux, se puede modificar el driver de mi placa de sonido onboard?? « 1 2 »
GNU/Linux
rastanthology 13 5,245 Último mensaje 5 Mayo 2010, 20:04 pm
por rastanthology
Problema con ¿Procesador o MotherBoard? « 1 2 »
Hardware
Albertti 15 6,548 Último mensaje 5 Octubre 2010, 10:44 am
por Artikbot
Problema con ¿Mother?¿Micro?¿Video Onboard?...
Hardware
Megan 4 2,873 Último mensaje 8 Julio 2013, 04:43 am
por Megan
Duda con Placa Madre G41T-AD !!
Hardware
TrashAmbishion 0 1,362 Último mensaje 11 Enero 2014, 00:14 am
por TrashAmbishion
Si se daña la tarjeta de sonido onboard recomiendan comprar una pci??
Hardware
eliander20 2 1,479 Último mensaje 10 Septiembre 2017, 23:34 pm
por simorg
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines