elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  WPSCrackGUI v1.2.4 -BETA- (10-02-2013)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 59 Ir Abajo Respuesta Imprimir
Autor Tema: WPSCrackGUI v1.2.4 -BETA- (10-02-2013)  (Leído 555,537 veces)
Mc_Roy

Desconectado Desconectado

Mensajes: 138


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #370 en: 17 Octubre 2012, 15:54 pm »

@Mc_Roy: 1.- Si pones el pin parcial tienes que esperar a que termine. 2.- tenes que cambiar la version de reaver para solucionar el fallo de 99.99% infinito..  todavía no has encontrado nada.


Ajá....vamos que si se me queda al 99.99% no hace nada, ha de salir algun mensaje al terminar???
2. No hay manera de saber si el pin parcial es correcto hasta que no termina de comprobar todos los pins cierto?
3. Cambio la version a la 1.3 entonces no??

muuuuuuuuuuuuchas gracias!!
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #371 en: 18 Octubre 2012, 02:39 am »

Ajá....vamos que si se me queda al 99.99% no hace nada, ha de salir algun mensaje al terminar???
2. No hay manera de saber si el pin parcial es correcto hasta que no termina de comprobar todos los pins cierto?
3. Cambio la version a la 1.3 entonces no??

muuuuuuuuuuuuchas gracias!!

2.- Si se quedo en 99.99% pueda que los primeros 4 estén bien, pero no destaca que estén todos mal.
3.- Claro.
En línea

Mc_Roy

Desconectado Desconectado

Mensajes: 138


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #372 en: 18 Octubre 2012, 12:21 pm »

2.- Si se quedo en 99.99% pueda que los primeros 4 estén bien, pero no destaca que estén todos mal.
3.- Claro.

Gracias por responder!

Lo he intentado actualizar...y me falta sqlite3....y no tengo ni idea de como instalar esa libreria
En línea

kupu88

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #373 en: 20 Octubre 2012, 20:22 pm »

3. Cambio la version a la 1.3 entonces no??


¿Que version trae por defecto el wifislax 4.2?
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #374 en: 20 Octubre 2012, 23:03 pm »

¿Que version trae por defecto el wifislax 4.2?

v1.4 r113
En línea

kupu88

Desconectado Desconectado

Mensajes: 181



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #375 en: 21 Octubre 2012, 10:06 am »

v1.4 r113
Muchas gracias  :-*
...Luego la 1.4 es estable? o es mejor usar la 1.3..
« Última modificación: 21 Octubre 2012, 10:16 am por kupu88 » En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #376 en: 21 Octubre 2012, 13:53 pm »

Muchas gracias  :-*
...Luego la 1.4 es estable? o es mejor usar la 1.3..

Depende..
En línea

fenomeno92

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #377 en: 23 Octubre 2012, 12:20 pm »

Hola, yo estoy intentando instalar la version 1.1.8, pero al abrir el archivo deb me dice: "no se puede satisfacer la dependencia: gambas2-runtime (>=1.9.48)"
Al ver esto instale todas las librerias que manda en la pagina de gambas, instale tambien el gambas 3, pero nada. Alguna solucion????????????? :huh:

Gracias de antemano
En línea

fjarias

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #378 en: 23 Octubre 2012, 13:57 pm »

alguien me puede echar una mano para instalar en wifislax la version 1.3 de reaver?? he visto que para wifiway hay un modulo pero para wifislax no encuentro nada, gracias! un saludo!
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #379 en: 24 Octubre 2012, 01:50 am »

Hola, yo estoy intentando instalar la version 1.1.8, pero al abrir el archivo deb me dice: "no se puede satisfacer la dependencia: gambas2-runtime (>=1.9.48)"
Al ver esto instale todas las librerias que manda en la pagina de gambas, instale tambien el gambas 3, pero nada. Alguna solucion????????????? :huh:

Gracias de antemano

bajo que sistema operativo?

alguien me puede echar una mano para instalar en wifislax la version 1.3 de reaver?? he visto que para wifiway hay un modulo pero para wifislax no encuentro nada, gracias! un saludo!

puedes bajar la versión de la pagina de reaver y la instalas: http://www.google.com.ar/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CCEQFjAA&url=http%3A%2F%2Fcode.google.com%2Fp%2Freaver-wps%2F&ei=OC2HUOX7IISs8QTol4DwAg&usg=AFQjCNGg4sTH50woTzMcOQ8T7JxqPwv9ag&sig2=-amFkIUJ5VTKqULD_psJZQ
En línea

Páginas: 1 ... 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 59 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines