elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


  Mostrar Temas
Páginas: [1] 2 3 4 5 6 7 8 9 10
1  Sistemas Operativos / GNU/Linux / Instalar drivers wifi[tarjeta TP Link) en: 11 Mayo 2016, 15:06
hola hace un par de dias encontre una tarjeta TP Link  TL-WN951N y pense en ponersela a mi PC, googlie como instalar los drivers, pero hasta ahora lo unico que logre es romper algo y un error en algun lado y el sistema no iniciaba mas, tuve que iniciar en recovery mode y hacer un fsck y "arreglar", como 50 errorsitos que reinstalar linux-headers o essential o algo asi que decia en un tut que habia que reinstalar hizo.
como no quiero hacer mas c*g*d*s, pregunto de donde puedo sacar los drivers y como es el proceso de instalacion y configuracion, porque les pregunte a los de TP-Link y ellos no dan soporte a Linux, solo a Windows.

Sistema: elementary Freya 0.3.2 x64 (ubuntu 14.04)
kernel: 3.16.0-57
wifi card: TP Link WN951N

lspci:

Código:
$ lspci -nnk | grep -iA2 net; uname -a; modinfo iwlwifi | grep 3165; ls /lib/firmware | grep iwlwifi-7265D
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 02)
    Subsystem: Gigabyte Technology Co., Ltd Motherboard [1458:e000]
    Kernel driver in use: r8169
03:06.0 Network controller [0280]: Qualcomm Atheros AR5416 Wireless Network Adapter [AR5008 802.11(a)bgn] [168c:0023] (rev 01)
    Subsystem: Qualcomm Atheros Device [168c:2071]
03:0e.0 FireWire (IEEE 1394) [0c00]: Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link) [104c:8024]
Linux elementaryOS 3.16.0-57-generic #77~14.04.1-Ubuntu SMP Thu Dec 17 23:20:00 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
iwlwifi-7265D-10.ucode
iwlwifi-7265D-12.ucode
iwlwifi-7265D-13.ucode
iwlwifi-7265D-16.ucode
2  Sistemas Operativos / GNU/Linux / acceder a carpetas compartidas de Win7 sin login en: 28 Abril 2016, 04:07
en mi PC desde hace tiempo tengo instalado elementary OS Freya, en la PC de mis padres instale Windows 7 para simplificarme las cosas, en la configuracion de comparticion de carpetas de Windows le di full sccess atodos, osea se puede acceder a todo sin logearse, asi lo hice durante mucho tiempo, pero hoy al tratar de pasar unos archivos desde mi PC a la de mis padres (en la misma red local) me salta el cartel de logeo, cuando nunca antes me lo habia pedido, intente porner "nobody, anonimous", en blanco pero no me deja acceder, cuando desde mi Android con ES File Explorer puedo acceder como anonimo. la PC de Win7 no tiene actualizaciones activadas ni nada que pueda haber modificado algo que me impida el acceso de un dia al otro, creo.

el usuario de Windows 7 no tiene password, por una question de simplicidad, la PC inicia y abre Plex Home Theater y queda ahi...
3  Comunicaciones / GPS-Navegadores / programa para editar Mapas de GPS Garmin en: 20 Julio 2015, 20:36
hace poco tiempo me compre un GPS Garmin nüvi 2797, que venia con los mapas de proyecto mapear 11.3, lo primero que hice fue actualizar el Firmware del GPS y lo 2º fue descargar la ultima versión de los mapas de proyecto mapear (12.3), pero los mapas tiene varios errores, calles de doble mano que figuran como calles de mano única, lugares que faltantes, como farmacias, comisarias, comercios etc....

de a pco voy reportando los puntos que veo en el foro de Mapear, pero se que de incorporar los reportes que hice,los del sentido de las callles mas que nada van a tardar un poco en liberar otra actualización de los mapas, por eso estoy buscando la forma de editar mi mapa para implementar los cambios de sentido de las calles que eso si afecta en el trazado del camino que calcula el GPS

hay algún programa para editar el archivo .img?
4  Sistemas Operativos / GNU/Linux / inicio de sesion automatico pide contraseña en: 3 Junio 2015, 20:42
hola, estoy usando elementary OS Freya, que seria ubuntu 14.04, anteriormente tenia instalado 14.10, pero queria probrar eOS Freya para ver que onda y formatie, en ubuntu tenia configurado para que se logee automaticamente con mi cuenta de usuario, y al principio me solicitaba que que introduzca la contraseña al prender la PC, despues no se bien que toque y dejo de pedirme que introduzca la contraseña cada vez que reiniciaba la PC. Ahora estoy teniendo el mismo problema con eOS Freya, cpuse para que ionicie sesion automaticamente, y asi y todo cada vez que inicia sesion al prender o reiniciar la PC, me solicita que ponga la contraseña, aparece la ventana de autentificacion " algunos paquete no se han desbloqueado al iniciar sesion, ......", la verdad es bastante molesto, si pongo para que inicie sesion de una es para no tener que poner la contraserña.

ya no se como hacer para que no me pida la contraseña al iniciar, reiniciar la PC
5  Sistemas Operativos / GNU/Linux / mountar carpeta al iniciar sistema eOSFreya en: 10 Mayo 2015, 09:04
hola, ercien formatie mi PC, saque ubuntu 14.10 e instale ElementaryOS Freya, mas que nada poruna cuestion estetica y algunas cositas que no funcionaban como yo queria en ubuntu.

antes de formatear ubuntu backpie mi fstab para recordar como montar las carpetas que tenia. la cosa es que no bien termino de formatear, creo una carpeta en /mnt/, cambio el own a mi user, y edito el /etc/fstab:
Código:

//192.168.1.253/warehouse /mnt/OpenWrt cifs noauto,username=usuario,password=00000,uid=1000,gid=0 0 0

como tenia en ubuntu perfecto.
antes de reiniciar abro terminal y escribo: "sudo mount.cifs 192.168.1.256/Warehose /media/OpenWrt" solo para ver si necesitaba instalar cifs, me tiro que hacia falta instalar cifs-utils, creo, lo instale y reinicie, pero cuando reinicio, no habia montado nada, ni ningun msj de error ni nada.

recien me di cuenta que si despues de iniciar sesion abro terminal y estribo: "sudo mount /media/OpenWrt", monta la carpeta, osea que me da a pensar que tal vez no la llegue a montar por una cuestion de tiempo o algo que no termino de cargar al momento de montar la carpeta, pero no se que hacer, en esto soy nuevo, voy haciendo como encuentro en google, aca ya estoy atorado.
6  Sistemas Operativos / GNU/Linux / no puedo iniciar sesion en ubuntu14.10(GUI) en: 12 Abril 2015, 06:34
hoy a la mañana apague mi PC y la volvi a prender a la tarde, como yo solo uso mi PC, tenia seteado que se logee automaticamente. una vez que inicio sesion, la interface grafica estaba mal, no aparecia la barra superior de unity, ni el Dock lateral, ni los marcos de las ventanas, ni las barras de titulo, ni nada, un par de vecez ya me habia pasado eso, pero no me acordaba como arreglarlo asi que googlie, busque como resetear unity, compiz

Código:
unity-reset
dconf reset -f /org/compiz/
setsid unity
dconf dump /org/compiz/
unity --reset-icon

pero nada funciono, asi que intente desinstalar unity e instalar MATE, pero lo mismo, asi que volvi a instalar unity, y para el colmo, me aparecio la pantalla de log in al iniciar ubuntu y cuando ponia mi password tiraba que era "fallo al iniciar sesion...."
asi que entre en [Ctrl] + [Alt] +[F2] y cree un nuevo usuario "xkiz", inicie sesion y unity funcionaba bien, asi que fui a conf de sstema -> cuentas de usuario y setie que mi usuario administrador "ariel" inicie sesion sin passwrd, cerre sesion, e intente iniciar con ariel, pero no pude. asi que desde consola le asigne un nuevo password a ariel y tampoco pude...

en resumen, desde [Ctrl] + [Alt] +[F2] puedo logearme con mi usuario administrador "ariel" con mi password pero desde la pantalla de inicio de sesion de ubuntu, no, solo puedo acceder con el usuario xkiz(standar)

no se como arreglarlo ya.
7  Sistemas Operativos / GNU/Linux / se desconfigura el teclado en: 13 Enero 2015, 15:20
de vez en cuando, cuando cambio de ventana o aprieto no se bien si [ Shift ] o [ Alt ] o no sé, se me cambia la configuracion del teclado y al apretar [Shift ] + [ 2 ] envez de hacer el " hace @, pierto todos los acentos, y la verdad me esta volviendo loko.

para volverlo a su configuracion normal tengo que ir al iconito del area de notificaciones y clickear el idioma "Español (teclas windows" que es el unico que tengo en esa lista.

antes, cuando usaba Windows en la conf del teclado tenia "Español internacional" o algo así.

como tengo que hacer para que no se me cambie solo el metodo de entrada del teclado?

Ubuntu 14.10 x64
8  Sistemas Operativos / GNU/Linux / error en sources.list despues de actualizar a ubuntu 14.10 en: 16 Noviembre 2014, 04:49
despues de actualizar mi ubuntu 14.04 a 14.10, origenes se desabilita todo,

ahora me tira errpor al buscar actualizaciones:

Citar

no se como arreglarlo, no encuentro los links apropiados para arreglarlos en el sources.list:

Código:
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu utopic main restricted
deb-src http://archive.ubuntu.com/ubuntu utopic main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu utopic-updates main restricted
deb-src http://archive.ubuntu.com/ubuntu utopic-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu utopic universe
deb-src http://archive.ubuntu.com/ubuntu utopic universe
deb http://archive.ubuntu.com/ubuntu utopic-updates universe
deb-src http://archive.ubuntu.com/ubuntu utopic-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu utopic multiverse
deb-src http://archive.ubuntu.com/ubuntu utopic multiverse
deb http://archive.ubuntu.com/ubuntu utopic-updates multiverse
deb-src http://archive.ubuntu.com/ubuntu utopic-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb http://archive.ubuntu.com/ubuntu utopic-security main restricted
deb-src http://archive.ubuntu.com/ubuntu utopic-security main restricted
deb http://archive.ubuntu.com/ubuntu utopic-security universe
deb-src http://archive.ubuntu.com/ubuntu utopic-security universe
deb http://archive.ubuntu.com/ubuntu utopic-security multiverse
deb-src http://archive.ubuntu.com/ubuntu utopic-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main
deb http://ppa.launchpad.net/jd-team/jdownloader/ubuntu utopic main # (desactivado al actualizar a utopic)
deb-src http://ppa.launchpad.net/jd-team/jdownloader/ubuntu utopic main # (desactivado al actualizar a utopic)
deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu utopic main # (desactivado al actualizar a utopic)
deb-src http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu utopic main # (desactivado al actualizar a utopic)
deb http://ppa.launchpad.net/ajf/trg/ubuntu utopic main # (desactivado al actualizar a utopic)
deb-src http://ppa.launchpad.net/ajf/trg/ubuntu utopic main # (desactivado al actualizar a utopic)
deb http://www.bunkus.org/ubuntu/trusty/ ./ # (desactivado al actualizar a utopic)
deb http://download.virtualbox.org/virtualbox/debian trusty contrib
# deb-src http://download.virtualbox.org/virtualbox/debian trusty contrib
deb http://www.bunkus.org/ubuntu/utopic/ ./
# deb-src http://www.bunkus.org/ubuntu/utopic/ ./

habia hecho un backup del previo al update pero lo borre sin darme cuenta, pude solucionar algunos pero otros no...
9  Programación / Programación C/C++ / ubuntu problem detected [Apache2 CGI C++] en: 18 Octubre 2014, 19:01
No se donde poner este post, por que no se de donde viene el problema, si es de ubuntu, de apache2 o de algun error en CGI C++, asi que muévanlo a donde crean que vaya.


estoy intentando hacer algo en CGI C++, y como no se ni J, estoy investigando, googleando tutoriales y demsas cosas...
me tope con este tutorial; http://www.yolinux.com/TUTORIALS/LinuxTutorialC++CGI.html (Example, no llegue a Debugging)
compile las librerias cgi y funciona como tendria que, al reiniciar la pc hoy, me aparecio un popup de ubuntu problem detected, al ir a info tiro que lo que lo que ocaciono el problema estaba en /usr/lib/cgi-bin/testcgi, el cgi que habia creado con el tutorial,  lo que me pareció raro por que todo funcionaba bien, hasta que vi que si llamo aal cgi directamente: "localhost/cgi-bin/testcgi" aparece esto:



lo cual apunta al cgi, pero no logro darme cuenta donde esta el error.
tampoco se porque aparece ese error al iniciar el sistema.


OS: ubuntu 14.04 x64
Apache2: Apache/2.4.7 (Ubuntu)
CGI Librerias ver:  3.2.9


Edito:
si ejecuto el cgi desde terminal me devuelve esto:

Código:
root@ubuntu:/usr/lib/cgi-bin# ./testcgi
Content-Type: text/html


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC-html40/strict.dtd">
<html lang="EN" dir="LTR" >
</html><head><title>Cgicc example</title></head>
<body bgcolor="#cccccc" text="#000000" link="#0000ff" vlink="#000080" >
<h1>This is a demonstration of the GNU CgiCC library</h1>
Violación de segmento (`core' generado)
10  Sistemas Operativos / GNU/Linux / mensaje de error al iniciar ubuntu 14.04 en: 20 Septiembre 2014, 13:25
cuando prendo la PC e inicia ubuntu ya no me muestra la pantalla vioeta con el logo de ubuntu y los circulitos abajo de cargando, si no me muestra la pantalla negra y un texto:



la verdad ni la menor idea de porque tira ese error, después un splash de el logo de nVidia, supongo que eso es que carga los drivers de video., despues pantalla en negro, unos 20 segundos y aparece el escritorio, con todas las unidades que tengo montadas desde fstab.

como puedo arreglar eso ?
Páginas: [1] 2 3 4 5 6 7 8 9 10
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines