elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Problema con Gráficos integrados ryzen 5 vega 11 y dedicados radeon rx580
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con Gráficos integrados ryzen 5 vega 11 y dedicados radeon rx580  (Leído 916 veces)
cbazaz

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Problema con Gráficos integrados ryzen 5 vega 11 y dedicados radeon rx580
« en: 16 Agosto 2019, 01:42 am »

Buenas a todos, soy nuevo en el foro y me gustaría que me ayuden con su infinita sabiduría y experiencia en armado de pc

contexto: compre una pc nueva:
- Mother msi x470 gaming plus
- Micro amd ryzen 5 2400g with Vega 11 integrados
- RAM ddr4 16gb 2x8 a 3800mhz tuf gaming
- Disco SSD M.2 1tb marca WD blue
A todo esto le agregué  una gpu amd rx580 8gb gddr5

PROBLEMA 1:
una vez todo montado ( sin la gpu ) actualicé la bios a la última versión  después intenté hacer andar la Gráfica integrada en el sistema ryzen vega , pudiendo sólo hacer andar el video con los gráficos integrados de la placa madre,  teniendo una resolución de 800x600 máximo , entonces me dispuse a Instalar los drivers Adrenalin 2019 Edition 19.7.5 para Windows 10 64bits
y reiniciar el sistema, ahí comenzó el martirio, porque se iba el video al intentar entrar en Windows, Así que mirando un poco en la bios, encontré que se podía cambiar la salida de graficos que por defecto estaba puesto en modo P E G, osea puesto para que detecte un gpu periférico, y debajo estaba la opción I G P puesta en modo automático, por lo que me dispuse a ponerlo en modo forzado y Desactivar el modo PEG, al rebootear no dio señal de video ni en la bios teniendo que hacer un clear CMOS para restaurar valores.

PROBLEMA 2:
Cansado ya de intentar hacer andar los gráficos del ryzen Vega, me calenté y me decidí en comprar una tarjeta gráfica, que es lo más normal para correr juegos, pero ahí me encontré con el problema 2 y es que no daba señal de video cuando enchufa el HDMI en el puerto de la placa de video dedicada, ni siquiera podía entrar en la BIOS, la única manera era desconectando la tarjeta de video dedicada conectando el cable HDMI en el puerto de la motherboard e intentando a través de la bios encontrar alguna configuración adecuada para poder tener video desde la placa dedicada, ya probé cambiando las configuraciones entre periféricos e integrados sin tener buenos resultados la única manera de obtener salida de vídeo es a través de los gráficos integrados de la placa madre o sea una reverenda m*****

Alguno sabe la manera de configurar todo mi sistema para que tome aunque sea una tarjeta gráfica ya que lo intente con otras dos que me prestaron si obtener resultados, no da video ni siquiera para entrar al bios.
Desde ya Muchas gracias Espero que lean todo ya que es largo y que me puedan ayudar


En línea

Songoku
Supersayan y
CoAdmin
***
Desconectado Desconectado

Mensajes: 15.377


Supersayan


Ver Perfil WWW
Re: Problema con Gráficos integrados ryzen 5 vega 11 y dedicados radeon rx580
« Respuesta #1 en: 16 Agosto 2019, 15:16 pm »

¿As probado la tarjeta gráfica dedicada que as comprado en otro equipo? para mi que esa tarjeta está mal, y por eso cuando tu fuerzas a la bios a usarla pues no hay ningún tipo de video. Por otro lado si no consigues un video decente con la gráfica integrada también empezaría a pensar que la placa base también pueda estar mal.
Saludos...

Songoku


En línea

Machacador


Desconectado Desconectado

Mensajes: 4.452


Sexi-can... sin censura...


Ver Perfil WWW
Re: Problema con Gráficos integrados ryzen 5 vega 11 y dedicados radeon rx580
« Respuesta #2 en: 16 Agosto 2019, 16:50 pm »

Yo pienso que nunca debiste actualizar la BIOS sino probar tu maquina como vino de fabrica y luego si era necesario actualizarla... ahora ya la dañaste y perdiste la garantía...

 :rolleyes: :o :rolleyes:

Saludos.
En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema ATI HD RADEON 5770 « 1 2 ... 6 7 »
Hardware
Perchuto 67 27,907 Último mensaje 13 Octubre 2010, 16:24 pm
por simorg
Problema ATI Radeon HD 3450 « 1 2 »
Hardware
--Z3r0-- 15 9,742 Último mensaje 16 Octubre 2010, 04:49 am
por --Z3r0--
Problema con Ati Radeon HD3600
Dudas Generales
seryioo 5 3,811 Último mensaje 9 Enero 2011, 13:51 pm
por __Alvaro 2015__
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines