elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Portatil se apaga al rato.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Portatil se apaga al rato.  (Leído 12,159 veces)
Firos
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.410


Enseña lo que sepas... y oculta lo peor...


Ver Perfil
Portatil se apaga al rato.
« en: 15 Enero 2012, 21:16 pm »

Buenas, tengo un Toshiba satellite u300.

El caso es que se apaga solo al rato de estar encendido y luego no enciende hasta que pasa un buen rato.

A priori me imagino que sera por calentamiento del procesador y que, en cuanto alcanza una temperatura excesiva, este se autoprotege y se apaga.

Lo he desmontado entero y limpiado por dentro, no he visto nada raro, y ahora parece que funciona correctamente.

Me he instalado ACPI para linux y esta es la información que me muestra en cuanto a temperatura:
Citar
Adapter 0: on-line
Thermal 0: ok, 61.0 degrees C
Thermal 0: trip point 0 switches to mode critical at temperature 104.0 degrees C
Thermal 0: trip point 1 switches to mode passive at temperature 104.0 degrees C
Cooling 0: LCD 0 of 7
Cooling 1: Processor 0 of 10
Cooling 2: Processor 0 of 10

No se qué es lo que está a 104.0 grados, ¿alguien podria indicarmelo? he estado mirando algo por internet, tampoco mucho porque ahora mismo no dispongo de otro ordenador y no se cuanto durará encendido.

¿Sugerencias? Gracias.


En línea

El final del camino no está determinado, lo determinamos nosotros mismos paso a paso, día a día, y se puede cambiar.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.220



Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #1 en: 15 Enero 2012, 21:27 pm »

Yá que lo tienes abierto, supongo que habras limpiado el radiador de los Headpipes y el ventilador.

No estaria de más que desmontaras el disipador y cambiaras la pasta termica.

Mira las temperaturas en BIOS.



Salu2.


En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #2 en: 15 Enero 2012, 21:31 pm »

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.


Supongo que en esa limpieza cambiarias pasta térmica, y limpiarias salida de aire, ventilador y disipa...

Con respecto a esa temperatura que indicas, puede que te este haciendo una lectura erronea o tengas algun problema con esa aplicacion, supongo que lo dejarias todo (a parte de la limpieza interna) correctamente puesto. Igumente, si marcara 106ºC deberias notarlo bastante calentito y no creo que tardase mucho en apagarse (como has comentado al principio de tu post)

No sé si habras probado con Hirens y cargar por ejemplo Mini XP y desde aqui ejecutar Everest o CPUIHWMONITOR, AIDA64.... (o desde las propias herramientas de diagnostico que te trae HIRENS) ya te aseguras y lo miras.

Has mirado en BIOS a ver si te indica las temperaturas? (podria ser que no te las indique claro está)

Supongo que te habras fijado tambien que el ventilador está funcionando correctamente y expulsa el aire calentito... ;D


Saludos!!!
« Última modificación: 15 Enero 2012, 21:35 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Firos
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.410


Enseña lo que sepas... y oculta lo peor...


Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #3 en: 16 Enero 2012, 14:11 pm »

Jeje, tienes toda la razón, si algo estuviera a 104 grados en el ordenador no me haria falta calefacción en casa.

Ayer lo limpié entero por dentro. El ventilador lo saqué y lo limpié (tampoco tenía mucho polvo) aunque creo que no funciona al 100%, casi no expulsa aire caliente y creo que debería expulsar bastante más del aire caliente que expulsa. Hoy lo comprobaré con una fuente externa a ver si funciona bien y miraré precios de alguno que sea del mismo tamaño y un poco más potente.

Por otro lado, ayer no tenía pasta térmica y tampoco la he usado nunca, miraré algo, lo pondré y a ver qué tal.

Haré comprobaciones de temperatura antes de cambiar nada y despúes de cambiar también. No tengo mucho tiempo disponible pero en cuanto lo cambie y tenga todo puesto en su sitio posteo los resultados.


Un saludo y muchas gracias por responder tan pronto.
En línea

El final del camino no está determinado, lo determinamos nosotros mismos paso a paso, día a día, y se puede cambiar.
Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #4 en: 16 Enero 2012, 14:22 pm »

Hola firos!

Citar
si algo estuviera a 104 grados en el ordenador no me haria falta calefacción en casa.

Pues sí, con 104ºC no tendrias que poner casi ni calefaccion en casa xD.

Citar
El ventilador lo saqué y lo limpié (tampoco tenía mucho polvo) aunque creo que no funciona al 100%, casi no expulsa aire caliente y creo que debería expulsar bastante más del aire caliente que expulsa.

Siempre que las temperaturas sean normalitas y se mantenga dentro de lo normal no pasa nada... en caso de estar tocado el ventilador podrias conseguir uno nuevo. Con este podrias revisar las rpm... a medida que fuera necesario el ventilador deberia responder y aumentar la velocidad. Puedes hacer comprobacion que indicas, si ves que le cuesta girar podrias echarle aceite de maquina de coser (en algunos casos se llega a quitar el cablecito amarillo para que el ventilador vaya al máximo, eso te lo dejo dicho por si quisieras probarlo antes de cambiarlo o ver que tal)

Citar
Por otro lado, ayer no tenía pasta térmica y tampoco la he usado nunca, miraré algo, lo pondré y a ver qué tal.

Yo hace una semana tuve que reparar un Packard Bell que estaba hecho polvo... el procesador alcanzaba unos 90-95ºC pillaba cada calenton de narices, lo tuve que desmontar, limpieza interna (disipador, salida de aire, ventilador...) y luego se le quito los restos de pasta termica vieja y le puse MX4... una fina capa. El portatil arrancaba helado xD (lo que quiero decir es que si has tenido problema de sobrecalentamientos, pues podrias cambiar la pasta, el cambio se nota)

Citar
aré comprobaciones de temperatura antes de cambiar nada y despúes de cambiar también

Sip, es lo suyo. Puedes hacer la comprobaciones que te hemos comentado. Puedes mirar las tempº en BIOS o sobre todo haciendo uso de la Live de XP que trae Hirens por ejemplo (Mini XP) y luego una vez dentro hacer uso de algun soft como Everest, Aida64... etc

Ya comentarás ;D

Saludos!!

« Última modificación: 16 Enero 2012, 15:03 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
-- KiLiaN --


Desconectado Desconectado

Mensajes: 1.163


Ju Já!!


Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #5 en: 16 Enero 2012, 15:18 pm »

Citar
Adapter 0: on-line
Thermal 0: ok, 61.0 degrees C
Thermal 0: trip point 0 switches to mode critical at temperature 104.0 degrees C
Thermal 0: trip point 1 switches to mode passive at temperature 104.0 degrees C
Cooling 0: LCD 0 of 7
Cooling 1: Processor 0 of 10
Cooling 2: Processor 0 of 10

Ahi no pone que tu cpu este a 104 grados dice que esta a 61 (que no es poco) y que a los 104 grados se apaga por seguridad.
En línea

Firos
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.410


Enseña lo que sepas... y oculta lo peor...


Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #6 en: 16 Enero 2012, 16:54 pm »

Ahi no pone que tu cpu este a 104 grados dice que esta a 61 (que no es poco) y que a los 104 grados se apaga por seguridad.

Gracias por la interpretación :) no tenía ni idea de lo que era.


Googleando un poco... encontré esto:


Me he instalado lm-sensors y fancontrol para ver si podía subirle la velocidad al ventilador.


Configurando el lm-sensors con sensors-detect al final me da esta salida:
Citar
Driver `coretemp':
  * Chip `Intel Core family thermal sensor' (confidence: 9)

Driver `sbs':
  * Bus `i915 gmbus dpb'
    Busdriver `UNKNOWN', I2C address 0x0b
    Chip `Smart Battery' (confidence: 5)
  * Bus `i915 GPIOE'
    Busdriver `UNKNOWN', I2C address 0x0b
    Chip `Smart Battery' (confidence: 5)

Warning: the required module sbs is not currently installed
on your system. If it is built into the kernel then it's OK.
Otherwise, check http://www.lm-sensors.org/wiki/Devices for
driver availability.

To load everything that is needed, add this to /etc/modules:
#----cut here----
# Chip drivers
coretemp
#----cut here----
If you have some drivers built into your kernel, the list above will
contain too many modules. Skip the appropriate ones!

Do you want to add these lines automatically to /etc/modules? (yes/NO)yes
Successful!

Monitoring programs won't work until the needed modules are
loaded. You may want to run '/etc/init.d/module-init-tools start'
to load them.

Unloading i2c-dev... OK
Unloading i2c-i801... OK

Según eso me falta un modulo para hacer funcionar los sensores del ventilador (en el caso de tenerlos que no se si tiene, ¿tendrá?).

He estado mirando en la página de lm-sensors y no aparece, lo mismo no hay controlador para mi caso.


Por otro lado, cuando intento configurar el fancontrol con pwmconfig me dice que no puede, debido a que no encuentra los modulos necesarios:


Citar
# pwmconfig revision 5770 (2009-09-16)
This program will search your sensors for pulse width modulation (pwm)
controls, and test each one to see if it controls a fan on
your motherboard. Note that many motherboards do not have pwm
circuitry installed, even if your sensor chip supports pwm.

We will attempt to briefly stop each fan using the pwm controls.
The program will attempt to restore each fan to full speed
after testing. However, it is ** very important ** that you
physically verify that the fans have been to full speed
after the program has completed.

/usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed


Hasta la noche no podré buscar nada más.


¿Alguna sugerencia? Gracias de antemano.

Un saludo.



Se me olvidaba:

Agrego info sobre lo que me dice ahora con lmsensors usando Vmware, en él Windows y en éste CircuitMaker, TraxMaker y OpenOffice:

Citar
acpitz-virtual-0
Adapter: Virtual device
temp1:       +70.0°C  (crit = +104.0°C)                 

coretemp-isa-0000
Adapter: ISA adapter
Core 0:      +63.0°C  (high = +100.0°C, crit = +100.0°C) 

coretemp-isa-0001
Adapter: ISA adapter
Core 1:      +63.0°C  (high = +100.0°C, crit = +100.0°C) 


Se calienta tanto entre otras cosas porque trabajo bastante con Vmware corriendo Windows, en las clases lo usamos y corremos al mismo tiempo varios programa como CircuitMaker, TraxMaker, OpenOffice, Internet Explorer y en Linux Google Chrome...

Si a eso le sumas una negligencia como tumbarse en el sofa a estudiar y poner el portatil encima de una manta tenemos la combinación perfecta para un sobrecalentamiento bastante guapo.

En fin, fue una cagada mia, no se si volverá a apagarse. Alguna vez lo hace en clase cuando lo tengo encima de la mesa, rara vez. De todas formas le haré un poco de mantenimiento y veré como se refrigera.
« Última modificación: 18 Enero 2012, 20:51 pm por Aprendiz-Oscuro » En línea

El final del camino no está determinado, lo determinamos nosotros mismos paso a paso, día a día, y se puede cambiar.
Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #7 en: 16 Enero 2012, 17:09 pm »

Hola firos!

Pues sí, con 104ºC no tendrias que poner casi ni calefaccion en casa xD.

Siempre que las temperaturas sean normalitas y se mantenga dentro de lo normal no pasa nada... en caso de estar tocado el ventilador podrias conseguir uno nuevo. Con este podrias revisar las rpm... a medida que fuera necesario el ventilador deberia responder y aumentar la velocidad. Puedes hacer comprobacion que indicas, si ves que le cuesta girar podrias echarle aceite de maquina de coser (en algunos casos se llega a quitar el cablecito amarillo para que el ventilador vaya al máximo, eso te lo dejo dicho por si quisieras probarlo antes de cambiarlo o ver que tal)

Yo hace una semana tuve que reparar un Packard Bell que estaba hecho polvo... el procesador alcanzaba unos 90-95ºC pillaba cada calenton de narices, lo tuve que desmontar, limpieza interna (disipador, salida de aire, ventilador...) y luego se le quito los restos de pasta termica vieja y le puse MX4... una fina capa. El portatil arrancaba helado xD (lo que quiero decir es que si has tenido problema de sobrecalentamientos, pues podrias cambiar la pasta, el cambio se nota)

Sip, es lo suyo. Puedes hacer la comprobaciones que te hemos comentado. Puedes mirar las tempº en BIOS o sobre todo haciendo uso de la Live de XP que trae Hirens por ejemplo (Mini XP) y luego una vez dentro hacer uso de algun soft como Everest, Aida64... etc

Ya comentarás ;D

Saludos!!

No me habia fijado bien en las tempº que indicabas en tu primer post xDD. De todas formas deberias tener en cuenta todo lo que te comenté en mi anterior post. cambia pasta térmica nueva como te dije. Si vas a estar muchas horas trabajando con el portatil, podrias poner una base de refrigeracion para portatiles (te puedo recomendar varios modelos bastante buenos, pero claro, ante todo una correcta limpieza interna + cambio de pasta térmica)

Comprueba las temperaturas como te dije en mi anterior post también, así comparamos.


Saludos!
« Última modificación: 16 Enero 2012, 17:17 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.220



Ver Perfil
Re: Portatil se apaga al rato.
« Respuesta #8 en: 16 Enero 2012, 21:51 pm »

Mmm, a lo bruto, pero funcional, abre el portatil y de los tres cables que van al ventilador, corta el amarillo, entonces el ventilador irá siempre a maximas revolucines y refrigerará más.

Si hubiera cuatro cables, deja solo el rojo y uno negro.

Es drastico, pero efectivo.


Salu2. ;)
En línea

EuroHack

Desconectado Desconectado

Mensajes: 190


Gracias.


Ver Perfil WWW
Re: Portatil se apaga al rato.
« Respuesta #9 en: 17 Enero 2012, 23:00 pm »

¿Has probado otra memoria? en PC de mesa e tenido el mismo problema y asido la RAM, has buscado en google si el modelo de tu Portátil da tal problema segura mente sea problema de fabrica como siempre, si es así encontraras el motivo el google.

1 S2.



Mmm, a lo bruto, pero funcional, abre el portatil y de los tres cables que van al ventilador, corta el amarillo, entonces el ventilador irá siempre a maximas revolucines y refrigerará más.

Si hubiera cuatro cables, deja solo el rojo y uno negro.

Es drastico, pero efectivo.


Salu2. ;)

Joder nen Pues si que sabes dx no sabia lo del cable dx, de todos modos ya hace tiempo que no arreglo ninguno y lo que sabia se me esta olvidando.
« Última modificación: 17 Enero 2012, 23:34 pm por Aprendiz-Oscuro » En línea

Modulo = Hardware
1 Salu2 = Un Saludo
1 S2 = Un Saludo
GC = Gracias.

¿? = Pregunta, por ejemplo, como ¿? en vez de ¿Como...?
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Mi portatil enciende y luego se apaga [Resuelto] « 1 2 »
Hardware
KuraraGNU 10 85,908 Último mensaje 22 Noviembre 2011, 14:07 pm
por KuraraGNU
portatil que se apaga
Hardware
jebs77 1 1,347 Último mensaje 17 Octubre 2012, 14:58 pm
por Aprendiz-Oscuro
El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
Hardware
oxblap 5 3,445 Último mensaje 21 Septiembre 2015, 16:45 pm
por oxblap
el sonido se me apaga en cuanto pasa un rato
Hardware
xGENiiiuS 0 1,013 Último mensaje 28 Enero 2016, 18:58 pm
por xGENiiiuS
Portatil Toshiba A300 se apaga y enciende todo el rato.
Hardware
kasen 2 4,144 Último mensaje 29 Mayo 2017, 20:15 pm
por denmon
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines