elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.  (Leído 3,381 veces)
oxblap

Desconectado Desconectado

Mensajes: 3


Ver Perfil
El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« en: 21 Septiembre 2015, 13:29 pm »

Hola, primero de todo, pedir disculpas si este post no esta colocado en su debido sitio.

Les comunico mi problema.

Me hice un ordenador por piezas el cual me ha estado funcionando perfectamente a lo largo de estos últimos 6 meses, hasta antes de ayer, que me ha empezado a dar problemas y no se donde puede estar el problema.

Primero de todo, comentarles que el orden de inicio de arranque del PC es el siguiente: Lo enciendo, aparece en la pantalla la imagen de la placa base y luego arranca el sistema operativo, que en mi caso es Windows 7, así seria como arrancaría sin ningún tipo de fallo.

Resulta que un día que fui a encenderlo, el ordenador arranco aparentemente como siempre, los ventiladores arrancaron, la placa y la tarjeta de video se encendieron y la refrigeracion liquida se oía que funcionaba, la cosa es que la pantalla de mi televisor al que tengo conectado el PC se quedaba en negro, con la imagen de que no había ningún tipo de señal, sin aparecer en la pantalla la imagen de mi placa base ni arrancar el sistema operativo, al poco rato el PC se apaga y a los pocos segundos vuelve a iniciarse solo y vuelve a apagarse, asi en bucle todo el rato.

Lleve el pc a un técnico con la esperanza de que pudiera solucionarme el problema y me a los pocos días me comunico que había probado con otra gráfica y que le funciono el PC correctamente, me dijo que era problema de la gráfica.
No obstante cuando llegue a mi casa con el pc probé a arrancarlo nuevamente y el ordenador encendió y esta vez cargó el sistema operativo y se inició, esto me extrañó y al apagar el PC y volver a iniciarlo, volvió a pasar el problema de que no encendía, así que decidí hacerme con una gráfica para ver si definitivamente era problema de la gráfica, la cosa es que he probado con una y el ordenador me sigue dando el mismo problema, por lo que he pensado que la gráfica no es el problema, las características de la gráfica que probé son bastante distintas a las características de la tarjeta de vídeo inicial, con esto quiero decir que esta ultima gráfica era muy mala, la cual no requería ser alimentada directamente desde la fuente de alimentación.

También leí en foros que podía ser problema de las RAM, pero he probado quitando una, poniendo otra y quitando las dos y el problema se sigue dando.
Por lo que he deducido que no es problema de la gráfica ni de la RAM, por lo que podría ser problema o de la placa base o de la fuente de alimentación.

Dejo aquí las características de mi PC:

Procesador: i-7 4790K 4.0Ghz
Placa Base: MSI Z97 Gamming 7
Gráfica: Gigabyte 970 GTX gaming G1
RAM: 2 modulos de 4 GB DDR3-2133 CL9
Fuente alimentación: Urano Tx-850W

Ante todo comentar, que en este foro ha habido problemas semejantes al mio, pero no se llega en ninguno a una solución definitiva y por lo tanto comentar de que no dispongo de todos los componentes de recambio necesarios para ir probando uno a uno que pieza puede fallar en el pc.
Comentar que pude conseguir una gráfica de recambio, pero que ni por asomo era similar a las características de la gráfica principal, podria conseguir una fuente de alimentación pero esta es de tan solo 450W, por lo que no se si daría alimentación a todos los componentes anteriormente mencionados.

Muchas gracias de antemano y un saludo.
Espero sus respuestas


En línea

crazykenny


Desconectado Desconectado

Mensajes: 3.939



Ver Perfil WWW
Re: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« Respuesta #1 en: 21 Septiembre 2015, 13:50 pm »

Bueno, una posibilidad puede ser un problema con la refrigeracion liquida.

Aun asi, lo comento porque hay que hacer limpieza del sistema de refrigeracion liquida cada cierto tiempo, y, bueno, el no hacerlo puede dar problemas, o, almenos, es lo que tengo entendido.

Muchas gracias por vuestra atencion.
Saludos,.


En línea

A nivel personal, lo que me da mas miedo no son los planteamientos y acciones individuales, sino las realizadas en grupo, ya que estas ultimas pueden acabar con consecuencias especialmente nefastas para todos.
Se responsable, consecuente y da ejemplo.
http://informaticayotrostemas.blogspot.com.es/2013/12/situacion-de-la-educacion-actual-en.html
https://informaticayotrostemas.blogspot.com/
Machacador


Desconectado Desconectado

Mensajes: 4.372


Sexi-can... sin censura...


Ver Perfil WWW
Re: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« Respuesta #2 en: 21 Septiembre 2015, 13:58 pm »

Y probaste a encenderla desconectando todos los periféricos que tienes conectados al PC???... a mi me parece que es un problema de la Fuente de Poder... si fuese un problema de temperatura, ella encendería y se apagaría luego de sobrecalentarse, pero tu dices que no hace nada y la pantalla queda en negro...

Y no tienes forma de probarla con la gráfica integrada después de sacar tu gráfica dedicada???...

Suerte.
« Última modificación: 21 Septiembre 2015, 14:01 pm por Machacador » En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
oxblap

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« Respuesta #3 en: 21 Septiembre 2015, 14:32 pm »

#1, Por poder, podría ser que fuera la refrigeración líquida, pero la verdad dudo un poco que sea por ese motivo, la vez que consegui arrancar el pc después de llevarlo al técnico, mire las temperaturas del pc, y todas estaban a temperaturas bajas, por lo que por calentamiendo de la CPU no ha sido debido a un mal funcionamiento de la refrigeración.
#2 Yo he llegado a la conclusión de que es problema de la fuente o de la placa.
He pensado que alomejor la fuente se ha estropeado y no alimenta bien todos los perifericos (Placa base, ram, grafica ,cpu), probando con la otra gráfica que me han dejado el problema ha persistido.
He probado con la ram quitada o alternada, poniendo ssolo uno de los modulos o probando el otro modulo, incluso quitando los dos, y el problema persiste. Pero por ejemplo quitando la gráfica no, porque aunq no se reiniciara, no sabria si llega a meterse dentro del sistema operativo, ya que no tendría ninguna pantalla enchufada.
En línea

Machacador


Desconectado Desconectado

Mensajes: 4.372


Sexi-can... sin censura...


Ver Perfil WWW
Re: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« Respuesta #4 en: 21 Septiembre 2015, 16:34 pm »

Pero por ejemplo quitando la gráfica no, porque aunq no se reiniciara, no sabría si llega a meterse dentro del sistema operativo, ya que no tendría ninguna pantalla enchufada.

Supongo que conectas el televisor a la gráfica mediante un cable HDMI, y tu placa base no tiene salida de video HDMI pero de seguro si tiene una salida de vídeo VGA y el televisor también tiene conexión VGA... entonces consigue un cable VGA  y conecta el televisor directamente a la placa madre después de sacar la tarjeta gráfica... así podrás probar si no es problema de la placa...

Suerte.

P/D Cuando te digo que enciendas la PC sin ningún periférico conectado, me refiero a cualquier cosa que tengas conectado como impresoras, joistiks, etc. que estén conectados a puertos USB... solo debes dejar conectado el televisor o monitor, el teclado y el ratón.
« Última modificación: 21 Septiembre 2015, 16:39 pm por Machacador » En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
oxblap

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: El ordenador se enciende y al poco rato se apaga y se vuelve a encender.
« Respuesta #5 en: 21 Septiembre 2015, 16:45 pm »

Vale, muchas gracias, probare conectandolo con mediante cable VGA a la placa base.
De todos la placa base tiene salida HDMI, pero en su dia cuando monte el pc, al principio tuve problemas porque cuando conecte el HDMI desde el televisor a la placa base, no me daba señal, encambio de la grafica al televisor si se veía y daba señal, no se porque la verdad.
un saludo
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
avería, ordenador se enciende y apaga (SOLUCIONADO) « 1 2 »
Hardware
mo7oko 13 52,694 Último mensaje 27 Julio 2012, 12:13 pm
por mo7oko
Mi ordenador se apaga poco despues de encenderse « 1 2 »
Hardware
edugg6 10 3,698 Último mensaje 13 Julio 2015, 21:19 pm
por Randomize
El ordenador se apaga al rato y sólo se enciende sin el cargador
Hardware
david----ab 1 1,664 Último mensaje 13 Diciembre 2015, 20:22 pm
por marmolito
Portatil Toshiba A300 se apaga y enciende todo el rato.
Hardware
kasen 2 4,040 Último mensaje 29 Mayo 2017, 20:15 pm
por denmon
Problemas con el portatil (se apaga al poco tiempo o directamente no enciende)
Hardware
Ethicalsk 4 2,863 Último mensaje 14 Junio 2017, 10:41 am
por Manatidoble
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines