elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  AYUDA: El ventilador de la fuente no funciona!
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: AYUDA: El ventilador de la fuente no funciona!  (Leído 8,130 veces)
lord-xavi

Desconectado Desconectado

Mensajes: 123


Ver Perfil
AYUDA: El ventilador de la fuente no funciona!
« en: 10 Mayo 2011, 23:27 pm »

Bueno, como dice el título el ventilador de la fuente no funciona... la desarmé y tal, le limpié el ventilador y ahora lo que pasa es que funciona y a lo mejor de repente deja de funcionar (hasta que lo reinicies)... mi pregunta es si alguien sabe por qué pasa eso..., si es peligroso, es decir, si puede hacerle algo a la placa base (o cualquier otro componente) y qué debería hacer (en mi lista de prioridades tengo compar otra fuente XD)

Saludos y gracias adelantadas.


En línea

andreselmejor


Desconectado Desconectado

Mensajes: 1.990


TL WN620G,no audita pero navega como rayo.


Ver Perfil
Re: AYUDA: El ventilador de la fuente no funciona!
« Respuesta #1 en: 10 Mayo 2011, 23:54 pm »


Le podrías poner lubricante al ventilador y probar a ver que tal te va, pero...pero...siempre hay un pero :xD,te recomiendo cambiar la fuente.

Esto va en hardware. :silbar:




En línea

Tal vez así,se aprende un poco mas.

Por fin se fue !!!!!! (2014-2018) sin piñericosas !!!!!!!

De antologia :

http://foro.elhacker.net/foro_libre/duda_mi_mira_fijamente-t325117.0.html

Descarga MP3 gratis
#!drvy


Desconectado Desconectado

Mensajes: 5.730



Ver Perfil WWW
Re: AYUDA: El ventilador de la fuente no funciona!
« Respuesta #2 en: 11 Mayo 2011, 00:01 am »

Quizás se atasca o no da bien la corriente. Peligroso ? Si, la placa que lleva la fuente de alimentación podría sobre calentarse.. de ahí podrías tener varios apagones de la torre inesperados lo que a su vez podría dañar el sistema de archivos de tu OS y que este tenga que ser reparado o simplemente podrías quemar la fuente. Recomendación. Una de 3. O cambias de ventilador (como hice yo, le puse 2 por falta de uno xD) o buscas cual es el problema actual y lo solucionas o cambias de fuente (muy drástico).


Edit: quizás lleva un sensor de temperatura como en los CPU (?)

Saludos
« Última modificación: 11 Mayo 2011, 00:03 am por drvy | BSM » En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: AYUDA: El ventilador de la fuente no funciona!
« Respuesta #3 en: 11 Mayo 2011, 00:59 am »

Que no funcione para nada el ventilador de la fuente desde luego es jodido, como te han comentado la fuente puede pillar un buen sobrecalentamiento, sobre todo cuando esta bajo mucha carga... en este caso la fuente necesita sacar el calor hacia fuera, y el cooler es fundamental. Lo que podrias hacer en principio es cambiar ese ventilador por otro (mirandote el que lleva), parece ser que ese está listo, tampoco vayas a poner uno pedorro de bastante menos velocidad.

Deberias decir que fuente de alimentacion tienes, por lo menos...

Citar
y a lo mejor de repente deja de funcionar (hasta que lo reinicies)...

Cuanto suele durarte funcionando desde que reinicias? Y por supuesto que puede llegar a ser peligroso si deja de funcionarle el ventilador, la fuente la mandas a paseo cuando estes dandole unas buenas raciones de sobrecalentamiento a los componentes internos de esta y no saque el CALOR hacia fuera... en ese caso el ventilador debe funcionar sobre todo bajo carga

En el foro tienes una guia para limpiar ventiladores (http://foro.elhacker.net/hardware/mantenimiento_de_ventiladores-t238232.0.html), en principio podrias mirartela y/o comprobar la conexion del ventilador o probarlo desde fuera de la fuente a ver que tal va, de todas formas pinta a que pueda estar fastidiado, con lo cual tendrias que cambiarlo por otro nuevo. Has llegado a comprobar bien que despues de un rato el cooler no llega a funcionar? aparte de todo esto, miraste también por casualidad los voltajes en BIOS? Si la fuente te ha dado mas problemas aparte del que comentas anteriormente(reinicios, apagones o hay components en mal estado), seria cosa de comprar una fuente nueva.

Saludos!!
« Última modificación: 11 Mayo 2011, 04:35 am por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.119



Ver Perfil
Re: AYUDA: El ventilador de la fuente no funciona!
« Respuesta #4 en: 11 Mayo 2011, 01:29 am »

Hola, evidentemente puede ser cosa del ventilador en sí, puede estar sucio o hacerle falta lubricación, pero no es muy normal esto.

Esos ventiladores se alimentan a 12 voltios que suministra la propia fuente, por lo que deberias abrirla y comprobar los condensadores electroliticos de la misma, pueden estar defectuoasos, hinchados.

Quizas lo mejor sería cambiar la fuente, si esta yá tiene su tiempo.

Salu2.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ayuda ventilador de portatil!
Hardware
ayleid 7 4,088 Último mensaje 9 Septiembre 2010, 17:06 pm
por Ari Slash
[EQUIVOCACIÓN] Velocidad aleatoria en ventilador de fuente.
Hardware
Saberuneko 9 5,651 Último mensaje 3 Enero 2013, 21:20 pm
por Saberuneko
ayuda con ventilador y bateria urgente
Hardware
tydus91 3 1,350 Último mensaje 20 Enero 2014, 17:56 pm
por tydus91
Cómo comprobar si no funciona Fuente o Mother?
Hardware
-HadeS- 4 2,280 Último mensaje 22 Octubre 2017, 22:11 pm
por -HadeS-
No funciona fuente @font-face [CSS]
Desarrollo Web
UsuarioZ 2 855 Último mensaje 13 Abril 2020, 13:20 pm
por UsuarioZ
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines