elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)  (Leído 7,486 veces)
Franny


Desconectado Desconectado

Mensajes: 849


Software Developer


Ver Perfil WWW
ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« en: 18 Mayo 2010, 06:05 am »

Hola, antes que nada mis felicitaciones por este gran foro.
Mi problema es que con ubuntu no navego por internet ni puedo actualizar el synaptic cuando me conecto inhalambricamente(wifi), el so está limpio, solamente lo instalé, no le puse drivers ni nada, no dispongo de conexión cableada, solo tengo la wifi que un vecino me facilita amablemente, pero esto no es lo unico, me refiero que me he conectado a otras redes wifi y tampoco navego, redes con y sin clabe(esas que al servirte comida pides la clave), he conseguido 65% de señal wifi y nada, conecta bién pero no me deja navegar.

Tengo un notebook packard bell EasyNote MB65 p-071, tiene internamente una Intel PRO/Wireless 3945 ABG y externamente tengo una Realtek 8187 b/g, como les dije, no tengo conexión cableada a mi alcanse, por lo que me veo obligado a buscar solución desde windows XP, también cabe decir que intento emigrar a linux, pero a mi parecer mejor voy a tener que seguir en windows.
Desde windows navego con 13% de señal wifi, desde ubuntu no, por si se lo preguntan, en la parte de información de conexión me sale todo en orden, dns, ip, etc, nada anormal a mi parecer. El so me detecta las tarjetas wifi correctamente, a mi parecer ese es el  único problema ya que ubuntu está buenisimo y me apenaría saber que el problema es genérico.... cabe decir que en sistema>controladores de hadware, me dice que no se están ejecutando controladores privativos en este sistema.
Si nesecitan otra información me dicen como sacarla y la posteo, ya que yo me manejo solo en windows...
Saludos y gracias.


En línea

hdarko

Desconectado Desconectado

Mensajes: 209



Ver Perfil WWW
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #1 en: 18 Mayo 2010, 10:58 am »

Es raro, yo acabo de hacer una instalación limpia de Ubuntu, he pasado de karmic a Lucid, he configurado mi tarjeta de red y ningún problema (yo lo tengo cableado), aunque el router lo tengo en modo cliente.
Hay una alternativa al network-manager, se llama Wicd. Pruebalo y comenta.
Al instalar Wicd el network-manager desaparece!!!


En línea

Festor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.955


Ver Perfil
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #2 en: 18 Mayo 2010, 11:13 am »

mini_nauta, me extraña que tengas problemas con la Intel ya que después de las atheros, sus controladores son de los mejores que hay en Linux.

¿Has probado en alguna otra distro Linux o en una versión más actual de Ubuntu?

Te recomiendo que consultes la salida del dmesg, antes y después de intentar conectarte, para ver si hay algún mensaje de error.

Si no encuentras nada pegalo aquí mediante un pastebin o por un fichero de texto en algún servidor temporal.

Para volcar la salida de dmesg a un fichero sólo tienes que utilizar el carácter >, es decir:

Código
  1. dmesg > hola.txt

Al instalar Wicd el network-manager desaparece!!!

Ehh... pues va a ser que no... al menos en Lucid no...

http://foro.elhacker.net/foro_libre/wiu_ya_viene_el_nuevo_ubuntu-t291904.0.html;msg1446593#msg1446593
En línea

rastanthology

Desconectado Desconectado

Mensajes: 130


Ver Perfil
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #3 en: 18 Mayo 2010, 18:22 pm »

que raro, yo tengo la misma placa wireless interna y el ubuntu 9.10 y 10.04 me la reconocio de una, tambien anda en modo monitor sin problemas... problema de la senial no es seguro... yo la hago andar con 10/15% en la oficina sin problemas, de vez en cuando tengo que reiniciar el router nomas...

la probaste sin la placa externa?
En línea

Franny


Desconectado Desconectado

Mensajes: 849


Software Developer


Ver Perfil WWW
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #4 en: 19 Mayo 2010, 12:35 pm »

hola, instale la version 10.0 y tambien me pasa lo mismo, pero solo uso la realtek para conectarme, la intel no tiene el alcanse suficiente.... pero en cuanto pueda voy a probar... y como no dispongo de cables par internet no puedo instalar nada....
saludosss.. ya vere como hacerme fr internet con cable...
En línea

Franny


Desconectado Desconectado

Mensajes: 849


Software Developer


Ver Perfil WWW
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #5 en: 20 Mayo 2010, 22:44 pm »

bueno ya estoy mas cerca de encontrar la solución... el otro día cuando por fin me conecte a la red wifi con la ipw 3945 abg, me conecto sin problemas, entonces el problema se centraliza sobre la realtek 8187 bg, bueno.. para mas informacion sobre la tarjeta es una KOZUMI K-200MWU  de chipsets realtek8187 (usb), es compatible con linux y trae sus propios drivers pero como ubuntu me la reconocio no se los puse...

tengo la distribucion 10.04 de ubuntu.... haci que las preubas que me pidiero  son de esta versión...

no se que tienen e contra de mu y rapid pero los subi a otros host...
subi todos los datos en http://www.megaupload.com/?d=P32DI23I
http://www.mediafire.com/?k2tymydzymo
http://ugotfile.com/file/1409462/datos.rar


y un captura con informacion extra...



quero decir que descubri indagando que la tarjeta es una Reatek 8187L, no se si tendra que ver... porque ubuntu me dice rtl8187, y en la salida del comando dmesg aparece como
Citar
[   10.695516] phy0: hwaddr 00:1a:ef:06:08:6b, RTL8187vB (default) V1 + rtl8225z2, rfkill mask 2
[   10.707122] rtl8187: Customer ID is 0xFF
[   10.707174] Registered led device: rtl8187-phy0::tx
[   10.707197] Registered led device: rtl8187-phy0::rx
[   10.708237] rtl8187: wireless switch is on
[   10.708279] usbcore: registered new interface driver rtl8187
« Última modificación: 22 Mayo 2010, 16:19 pm por mini_nauta » En línea

Festor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.955


Ver Perfil
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #6 en: 21 Mayo 2010, 19:04 pm »


¿Podrías subir el fichero a un servidor que no sea ni megaupload ni rapidshare?
En línea

Franny


Desconectado Desconectado

Mensajes: 849


Software Developer


Ver Perfil WWW
Re: ubuntu 9.10 me conecta a wifi pero no navego por internet(ayuda)
« Respuesta #7 en: 21 Mayo 2010, 23:08 pm »

mediafire?... en fin.. ok..

eidt: y listo... ariba de la imagen los links
« Última modificación: 21 Mayo 2010, 23:25 pm por mini_nauta » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines