elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]  (Leído 3,512 veces)
Ome387

Desconectado Desconectado

Mensajes: 1


Ver Perfil
WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« en: 30 Octubre 2013, 16:45 pm »

Buenas tardes,

si bien es cierto que he leido miles de post, este ha sido el dia en que me he registrado y publicado por primera vez, Asi que un cordial saludo a esta comunidad que tanto me ha ayudado.

Mi problema es sencillo, me estoy iniciando en la auditoría wireless y no consigo terminar mi primera auditoría.
Os pongo en situación...

Material:
- Aspire E1-571 con 6GB de RAM
- TP-Link TL-WN722N

SO:
- Windows 7 prof
- Ubuntu 13.10

Problema:
- Wifite no termina con los ataques de IP por WPS.
He instalado Aircrack 1.2, Phyton 2.7.5, Reaver 1.4, Cowpatty 4.6 y Wifite desde su página oficial.
Y este es el resultado... (Una imagen vale más que mil palabras):





Y de aquí no pasa... Se queda así... He probado con la TP-Link y con la Atheron integrada del portátil y nada. A veces coge algo (a 13/35 llegó ayer) pero luego da error por tiempo o simplemente se queda a zero.

Por favor, les agradecería mucho que me ayudaran.


Sent from my iPhone 5 using Tapatalk
« Última modificación: 30 Octubre 2013, 17:33 pm por Ome387 » En línea

lomineke

Desconectado Desconectado

Mensajes: 22


Ver Perfil
Re: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« Respuesta #1 en: 31 Octubre 2013, 12:20 pm »

Hola compañero.sibte sirve de consuelo.ami me pasa exactamente lo mismo...aver su alguien nos resuekve esta duda..saludos
En línea

sanson


Desconectado Desconectado

Mensajes: 471


Ver Perfil
Re: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« Respuesta #2 en: 31 Octubre 2013, 12:37 pm »



esa distribucion no esta pensada especialmente para utilizar estas herramientas.

por tanto los drivers del kernel no están parcheados y por eso no funcionas. 

o parchearlo a mano ( cosa compleja) o cambiar el kernel por uno que ya lo este.

o utilizar live especializadas en esto, como wifislax, que ya trae todo preparado para la auditoria wireless
En línea

Es más difícil desaprender conocimientos inútiles, que aprender cosa nuevas.

MANUAL BÁSICO DE WIFISLAX Y SUS HERRAMIENTAS DE AUDITORIA WIRELESS
lomineke

Desconectado Desconectado

Mensajes: 22


Ver Perfil
Re: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« Respuesta #3 en: 31 Octubre 2013, 15:46 pm »

yo lo e echo con wifislax4.6,y me sucede lo mismo.saludos
En línea

sanson


Desconectado Desconectado

Mensajes: 471


Ver Perfil
Re: Re: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« Respuesta #4 en: 31 Octubre 2013, 21:39 pm »

Hola

Si la red es como la de el olvidate de ataques wps los router livebox de orange se defiende bien de ese ataque y bloquean al 7 u 15 pin probado

Saludos
En línea

Es más difícil desaprender conocimientos inútiles, que aprender cosa nuevas.

MANUAL BÁSICO DE WIFISLAX Y SUS HERRAMIENTAS DE AUDITORIA WIRELESS
lomineke

Desconectado Desconectado

Mensajes: 22


Ver Perfil
Re: Re: WiFite + Ubuntu: no entiendo porq no funciona bien [WPS, WEP, WPA]
« Respuesta #5 en: 31 Octubre 2013, 21:47 pm »

Hola

Si la red es como la de el olvidate de ataques wps los router livebox de orange se defiende bien de ese ataque y bloquean al 7 u 15 pin probado

Saludos


gracias por la info...saludos
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Hay algo que no entiendo muy bien sobre OOP « 1 2 »
Programación General
mark182 11 3,977 Último mensaje 13 Junio 2010, 06:32 am
por TeKNo dUKe
porq aplicacion solo funciona con framework 3.5?
.NET (C#, VB.NET, ASP)
llBrandoll 5 4,204 Último mensaje 10 Septiembre 2010, 04:11 am
por rob1104
No me funciona bien ubuntu ! ayuda porfavor « 1 2 »
GNU/Linux
razalas89 10 5,092 Último mensaje 22 Enero 2012, 23:48 pm
por Paul Young
Aircrack & Wifite r84 en Ubuntu
GNU/Linux
eb4bgr 0 999 Último mensaje 20 Marzo 2013, 13:23 pm
por eb4bgr
ayudenme tengo examen de esto y no entiendo porq no quiere compilar
Java
albertofc 6 1,860 Último mensaje 27 Enero 2014, 18:10 pm
por 1mpuls0
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines