elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  REAVER: Vulnerabilidad de WPA por WPS habilitado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 ... 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 [129] 130 131 132 Ir Abajo Respuesta Imprimir
Autor Tema: REAVER: Vulnerabilidad de WPA por WPS habilitado  (Leído 996,534 veces)
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.420



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1280 en: 24 Mayo 2014, 22:35 »


Este proyecto pretende ser un proyecto interino del original Reaver-WPS que parece haber sido abandonada.

Con suerte, el proyecto original se convertirá en vivo de nuevo y, si esto sucede, este proyecto será cerrado.

Si toda la información necesaria, como las páginas wiki o la documentación no se encuentra dentro de este proyecto, por favor consulte original: http://code.google.com/p/reaver-wps/

INSTALAR:

Yo todavía no he tenido tiempo para preparar y cargar los binarios, pero la versión está lista para descargar e instalar.

Aquí tienes los pasos que usted puede copiar / pegar (ejecutar como root!):

NOTA: Si está ejecutando Ubuntu, asegúrese de que ha instalado libsqlite3-dev: (apt-get install libsqlite3-dev)

Código:
svn checkout http://reaver-wps-fork.googlecode.com/svn/trunk/ reaver-wps-fork-read-only
cd reaver-wps-fork-read-only/src
./configure
make distclean && ./configure
sudo make
sudo make install
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1281 en: 3 Junio 2014, 22:18 »

Hola a todos tengo una jazztel_xxxx con wps activado resulta que se bloquea a los tres intentos de pin que comandos puedo usar para que no se bloquee o para que pase los pin mas lentos no se he probado comandos y nada.
En línea

dabr1992

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1282 en: 16 Junio 2014, 17:50 »

Buen dia..
he tenido problemas para la instalacion de reaver en KALI. he seguido todos los pasos pero no me permite instalarlo.

cuando trato de compilarlo aparece el error pcap library not found

he intentado instalar la libreria pcap y sqlite-devel con el comando

yum install libpcap-devel libpcap
yum install sqlite-devel

pero aparece: Bash:yum: no se encontro la orden

aunque ejecuto: apt-get install libpcap0.8 y me aparece que ya esta en su version mas reciente y que esta fijado para instalacion manual
En línea

GOolden

Desconectado Desconectado

Mensajes: 174



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1283 en: 16 Junio 2014, 23:26 »

Hola una duda reaver se puede saltar el pin es que voy por el 60% casi y aun no me dio el m6 uso -L y -d 80
En línea

luni

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1284 en: 8 Agosto 2014, 13:43 »

hola familia!! hacia mucho tiempo que no me pasaba por aquí.
Quería preguntaros, las redes Orange xxxx con wps activado son vulnerables con reaver, lo he intentado y no hay manera. Si no es así en relación a los diccionarios, donde puedo conseguir alguno que reduzca el tiempo, los diccionarios que tengo o he tenido creo que no me sirven.
No se si necesitáis datos sobre dicho router, red, etc...
Saludos !!
En línea

numark24

Desconectado Desconectado

Mensajes: 28


Siempre hay algo que debo saber


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1285 en: 11 Agosto 2014, 20:21 »

Buen dia..
he tenido problemas para la instalacion de reaver en KALI. he seguido todos los pasos pero no me permite instalarlo.

cuando trato de compilarlo aparece el error pcap library not found

he intentado instalar la libreria pcap y sqlite-devel con el comando

yum install libpcap-devel libpcap
yum install sqlite-devel

pero aparece: Bash:yum: no se encontro la orden

aunque ejecuto: apt-get install libpcap0.8 y me aparece que ya esta en su version mas reciente y que esta fijado para instalacion manual

Reaver ya viene instalado en kali.

En kali se instalan paquetes con..... por ejemplo aptitude install <Paquete>

Suerte!!!! :silbar:
En línea

Comparte tus conocimientos ;)
Sopalajo de Arrierez y To

Desconectado Desconectado

Mensajes: 15


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1286 en: 20 Septiembre 2014, 00:15 »

Buenas:
He leido en varios sitios que el pin para ese router que citas es el  19117652

La linea de comando completa seria esta: reaver -i mon0 -b F8:8E:85:XX:XX:XX -p 19117652 -vv

Para quien esté interesado: Comprobado y correcto auditando otra red de estas. Gracias, NEXUS978.
En línea

Lara83

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1287 en: 29 Septiembre 2014, 16:13 »

Hola, chicos. A ver si consigo explicar lo que me sucede con Wifiway 3.4
busco una clave WPA de Jazztel
y bien, al llegar el 90,90% completado (dos días casi), se queda repitiendo el trying pin 41645673.
Es la segunda vez que me pasa (buscando la clave de esta misma red)


Alguna sugerencia?
Gracias!

PD: debo dar por hecho que 4164 son los primeros 4 dígitos de la clave que estoy buscando?
« Última modificación: 29 Septiembre 2014, 17:48 por Lara83 » En línea

El_Andaluz


Desconectado Desconectado

Mensajes: 3.132



Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1288 en: 16 Octubre 2014, 03:30 »

Lara83
Citar
Insertar Cita
Hola, chicos. A ver si consigo explicar lo que me sucede con Wifiway 3.4
busco una clave WPA de Jazztel
y bien, al llegar el 90,90% completado (dos días casi), se queda repitiendo el trying pin 41645673.
Es la segunda vez que me pasa (buscando la clave de esta misma red)


Alguna sugerencia?
Gracias!

Sugerencia tira wifiway 3.4 a la basura y descargarte Wifislax 4.9 que es la versión final te ira mejor y tiene nuevos patrones y con mas herramientas. Saludos ;)
En línea

danisms

Desconectado Desconectado

Mensajes: 9


If in doubt, flat out


Ver Perfil
Re: REAVER: Vulnerabilidad de WPA por WPS habilitado
« Respuesta #1289 en: 9 Noviembre 2014, 19:48 »

Buenas tardes.

Viendo que aquí hay mucha gente que ha usado Reaver pongo aquí mi problema, a ver si me pueden echar una mano.


Saludos:

Citar
Actualmente uso Reaver 1.4 en Beini 1.2.5.

Tengo una Alfa Awus036h con chipset RTL8187L. He comprobado que es compatible y he instalado los drivers de la web de Alfa.

Lo que hago es:

1-Inicio Beini
2-Inicio el inflator (reaver)
3-elijo la tarjeta, espero a que me diga que se ha activado el modo monitor y le doy a siguiente.
4-Le doy a buscar pero nada.

A ver si alguien me puede orientar.




PD. Si hay redes con WPS dentro de mi alcance, sería gracioso que estuviera moviendo tierra y mar y que luego el problema fuera que no hubiera redes
PD2. Con feedingbottle si me encuentra redes.

Un saludo y gracias de antemano.
« Última modificación: 9 Noviembre 2014, 20:27 por danisms » En línea

Forever young
Páginas: 1 ... 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 [129] 130 131 132 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Intrucion Iss 6.0 con put habilitado
Nivel Web
hdbreaker 1 2,977 Último mensaje 29 Diciembre 2010, 03:41
por APOKLIPTICO
Reaver Pro [Reaver-WPS Pro Edition Live DVD] « 1 2 ... 9 10 »
Wireless en Linux
P4nd3m0n1um 96 95,206 Último mensaje 11 Agosto 2015, 21:28
por tuamigo84
Desinstalar reaver 1.4 e instalar reaver 1.3 en wifislax
Wireless en Linux
fjarias 5 7,281 Último mensaje 31 Octubre 2012, 21:24
por MEGAHOM
Reaver Automated Scripts (Scripts de Automatización de Reaver-WPS)
Wireless en Linux
P4nd3m0n1um 0 10,370 Último mensaje 11 Noviembre 2012, 04:34
por P4nd3m0n1um
Habilitado o deshabilitado javascript
Dudas Generales
Rnovatis 3 962 Último mensaje 26 Marzo 2017, 18:48
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines