elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  Windows Vista. Sólo local (ethernet), Wifi funciona
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Windows Vista. Sólo local (ethernet), Wifi funciona  (Leído 5,892 veces)
bettu


Desconectado Desconectado

Mensajes: 769


Ver Perfil
Windows Vista. Sólo local (ethernet), Wifi funciona
« en: 7 Diciembre 2012, 19:51 pm »

Heey, pues eso, Windows Vista SP2 no puede navegar a través de ethernet pero el Wifi va perfect.

He actualizado drivers de la tarjeta de red, comprobada la configuración IP de la tarjeta y búsqueda de amenazas (sin éxito alguno).

Aquí una foto:



En la red hay múltiples PCs con distintos SO y todos funcionan perfectamente a través de la red cableada, en cambio este no quiere. ¿Ideas?

Es un Compaq Presario CQ61-230SS, por si a alguien le interesa.


« Última modificación: 7 Diciembre 2012, 19:56 pm por bettu » En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #1 en: 7 Diciembre 2012, 21:28 pm »

Hola.

Imagino que cuando dices que no navega, sólo te refieres a que no sale a inet ¿no?. ¿Has comprobado que haga ping a distintas IP LAN/WAN? ¿Has probado a en vez de dejarla por DHCP, asignar direccionamiento manualmente? También podrías probar con algún SO diferente (alguna distro en liveCD), para descartar que sea hw.

Saludos.


En línea

- Nice to see you again -
bettu


Desconectado Desconectado

Mensajes: 769


Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #2 en: 8 Diciembre 2012, 12:30 pm »

Hola,

Perdón por no haber puntualizado suficiente, no sale a Internet, pero tampoco puedo acceder a la NAS que hay compartida en esa red.

He probado por DHCP (Windows me da una IP mala, del rango 168.192.XXX.XXX). Con una IP fija me guarda bien los cambios, pero más de lo mismo, no navego.

En el portatil, cuando se conecta el cable, las luces de la red cableada se encienden.

No he probado con un LiveCD, lo tendré en cuenta y cuando lo haga os digo algo ;)


Saludos!
« Última modificación: 8 Diciembre 2012, 12:33 pm por bettu » En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #3 en: 8 Diciembre 2012, 12:39 pm »

Hola.

Si, prueba con eso  y comentas. No sé si habrás probado con otro latiguillo de red, igual el cable está defectuoso. Si en ese punto conectas otro equipo utilizando mismo cableado, ¿ningún problema?

Saludos.
En línea

- Nice to see you again -
bettu


Desconectado Desconectado

Mensajes: 769


Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #4 en: 8 Diciembre 2012, 21:46 pm »

Hola.

Si, prueba con eso  y comentas. No sé si habrás probado con otro latiguillo de red, igual el cable está defectuoso. Si en ese punto conectas otro equipo utilizando mismo cableado, ¿ningún problema?

Saludos.

Hola,

Efectivamente, he probado en distintas tomas de red y con distintos cables. Esos mismos cables y esas tomas funcionan perfecto con otros ordenadores, el que falla sólo es ese.

Saludos!!
En línea

dato000


Desconectado Desconectado

Mensajes: 3.034



Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #5 en: 8 Diciembre 2012, 23:45 pm »

Probaste con otro SO, intenta con cd live para ver si funciona correctamente el puerto LAN para conexión ethernet, a lo mejor es el mismo windows que no utiliza bien el adaptador del equipo.

Y honestamente yo recomiendo nunca usar windows bestia, si te aguanta el aero pasate a windows 7, a lo mejor queda solucionado con el cambio de SO.
En línea


bettu


Desconectado Desconectado

Mensajes: 769


Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #6 en: 10 Diciembre 2012, 15:42 pm »

También podrías probar con algún SO diferente (alguna distro en liveCD), para descartar que sea hw.

Hola,

Lo acabo de probar, no va (también he restaurado por si acaso y nada). Doy por entendido que la red ethernet está estropeada.


Gracias!
En línea

HdM


Desconectado Desconectado

Mensajes: 1.674



Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #7 en: 10 Diciembre 2012, 17:31 pm »

Citar
Doy por entendido que la red ethernet está estropeada.

Pues descartado tema cableado y con otro SO te ha reconocido la tarjeta y tienes el mismo problema, diría que si.

Un saludo.
En línea

- Nice to see you again -
dato000


Desconectado Desconectado

Mensajes: 3.034



Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #8 en: 11 Diciembre 2012, 02:32 am »

Hola,

Lo acabo de probar, no va (también he restaurado por si acaso y nada). Doy por entendido que la red ethernet está estropeada.


Gracias!

Sigue intentando con otros sistemas, y con otros cables, pero si, parece que ya es hardware, ya seria colocar otra tarjeta de red. Para PC son baratas, pero para portatil, supongo que se le sumaria la mano de obra creo yo.
En línea


ercanio

Desconectado Desconectado

Mensajes: 11


ercanio


Ver Perfil
Re: Windows Vista. Sólo local (ethernet), Wifi funciona
« Respuesta #9 en: 13 Diciembre 2012, 01:36 am »

hay un programa gratuito que se llama tcpoptimizer,buscalo y prueba
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines