elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Informática
| |-+  Software
| | |-+  Como escribir en una celda de Excel desde otra celda
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Como escribir en una celda de Excel desde otra celda  (Leído 1,639 veces)
javier234-


Desconectado Desconectado

Mensajes: 453


Ver Perfil
Como escribir en una celda de Excel desde otra celda
« en: 16 Junio 2012, 19:43 pm »

Hola a todos,

Pues eso, que quiero escribir en una celda de Excel poniendo en otra celda de Excel la formula necesaria para escribir el valor en la primera.
Alguien me puede decir como hacerlo?
(Estoy empezando en Excel)
Gracias anticipadas y saludos.


En línea

maxmag


Desconectado Desconectado

Mensajes: 386


SEXO, SALUD Y VIDA


Ver Perfil
Re: Como escribir en una celda de Excel desde otra celda
« Respuesta #1 en: 16 Junio 2012, 20:07 pm »

"="

si quieres que lo contenido en b2 sea lo que estas escribiendo en a1, te colocas en b2 y tecleas "=a1" o la celda origen de la informaciòn


En línea

los 5 placeres de la vida; coger, comer, cagar, dormir y postear
javier234-


Desconectado Desconectado

Mensajes: 453


Ver Perfil
Re: Como escribir en una celda de Excel desde otra celda
« Respuesta #2 en: 16 Junio 2012, 20:19 pm »

Gracias maxmag por responder,

No, eso ya lo se.Lo que quiero es que si en una celda tengo un IF (=SI()), lo que resulte del IF me lo escriba en la celda que yo le diga en ese IF.Por ejemplo:
en celda F3:
=SI(B4=B5;Escribir en A3 una cosa;escribir en A3 otra cosa)

Eso es lo que quiero hacer.Crees que es posible?
Saludos
En línea

Vicentnala

Desconectado Desconectado

Mensajes: 250


Ni soy brujo, ni conozco todas las yerbas...


Ver Perfil WWW
Re: Como escribir en una celda de Excel desde otra celda
« Respuesta #3 en: 22 Junio 2012, 14:52 pm »

Eso es como si quisieras comer por otra boca... o sea... un acto "antinatúra"...
En línea

maxtextla

Desconectado Desconectado

Mensajes: 182


Sidetrón


Ver Perfil WWW
Re: Como escribir en una celda de Excel desde otra celda
« Respuesta #4 en: 22 Junio 2012, 21:57 pm »

como te lo dijo maxmag (tocayo de 3 letras  ;D) no es posible, lo que si puedes realizar es el condicionamiento de 2 celdas que seria lo que tu quieres, por ejemplo: en f3 tienes:
=si(b4=b5,"Valor",si(b4>b5,"otro valor",si(b4<b5,"otra cosa mas")))  (en este caso te pongo 3 condiciones, he puesto hasta 8 condiciones en una sola celda) con eso condicionas el resultado de la celda f3,

lo que seguiria es la condicion de la celda a3 entonces escribirias:


=si(f3="valor", "cosa", si(f3="otro valor"........................


espero te pueda servir....

saludos!!!
En línea

Cuanto Mas Aprendo Mas Cuenta Me Doy de Lo Ignorante Que Soy!!
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Listview A Excel (Aliner celda)
Programación Visual Basic
TheGhost(Z) 4 7,794 Último mensaje 31 Julio 2007, 20:59 pm
por TheGhost(Z)
macro para inabilitar celda en excel
Programación Visual Basic
tony82 1 6,732 Último mensaje 13 Marzo 2009, 16:54 pm
por Novlucker
celda excel a html
Programación Visual Basic
OssoH 2 3,600 Último mensaje 27 Agosto 2010, 00:15 am
por OssoH
[VBS] Como puedo ennegrecer una celda en excel?
Scripting
klaine 2 2,922 Último mensaje 10 Noviembre 2010, 22:08 pm
por klaine
programcion en excel. modificar valor en la misma celda
Dudas Generales
josco 0 1,627 Último mensaje 11 Junio 2012, 07:30 am
por josco
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines