elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Seguridad (Moderador: r32)
| | |-+  Virus: Internet se desconecta cada pocos minutos
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 2 [3] 4 5 Ir Abajo Respuesta Imprimir
Autor Tema: Virus: Internet se desconecta cada pocos minutos  (Leído 44,539 veces)
Xagarsan

Desconectado Desconectado

Mensajes: 20


Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #20 en: 22 Abril 2009, 10:49 am »

Buenas,

sigue dando problemas la conexión a internet  :-( le he vuelto a pasar el elibagle y no ha detectado nada, ni mi antivirus tampoco, ni el último log del hijackthis, en la página http://hijackthis.de/index.php?langselect=english#anl dice que está limpio.
 
Pero curiosamente reinicié el pc con el live cd de ubuntu y mira por donde en este sistema operativo no hay problemas de conexión a internet!  :o Ni se corta la conexión cada pocos minutos ni nada de ná :) Eso sí, acostumbrado a güindous es un poco diferente, no mucho tampoco, pero sí que p.e. mozilla se ve "diferente", parece que la configuración es con letras más pequeñas, pero supongo que eso se podrá modificar.

La cuestión principal es que con ubuntu funciona y con windows no funciona.... Porqué? donde está la causa? Que proceso sigue güindous cuando me conecto a internet? En algún momento, en algún registro o archivo debe indicar que la conexión se desconecte pasados unos minutos desde que se inicia el pc, pero donde???

En fin, de momento seguiré utilizando ubuntu, la verdad es que no está mal  :-* El único problema supongo será los programas disponibles para esta plataforma...

Nada más, si a alguien se le ocurre como arreglar este problema se lo agradeceré mucho.

Saludos!

Xagarsan   ;)


En línea

Arcano.


Desconectado Desconectado

Mensajes: 469



Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #21 en: 22 Abril 2009, 11:05 am »

Hola Xagarsan

Mmm... pos si no hay virus... Prueba lo siguiente:

___________________________________________


Hay un par de comandos que 'resetean la configuración TCP(IP'.

- netsh int ip reset all

- netsh winsock reset catalog.

______________________________________________


También hay una aplicación llamada WinsockFix: http://winsockfix.softonic.com/

Tanto los comandos como la aplicación 'reinstalan el TCP/IP'.

Prueba con eso y nos comentas...

Saludos


En línea

La curiosidad es la antesala al conocimiento...
Xagarsan

Desconectado Desconectado

Mensajes: 20


Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #22 en: 22 Abril 2009, 12:30 pm »

Buenas,

perdón por la ignorancia pero los comandos los ejecuto en la ventana ms-dos después de escribir en inicio -- ejecutar -- cmd ?

También bajaré esta aplicación que comentas.

Gracias!

Xagarsan
En línea

xkiz ™


Desconectado Desconectado

Mensajes: 1.252


Ver Perfil WWW
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #23 en: 22 Abril 2009, 13:30 pm »

Menú Inicio/Ejecutar.  ahi escribis cmd
o apreta las teclas (Windows + R) escribis cmd, y en Símbolo del sistema escribis los comandos que dice Arcano2506.
« Última modificación: 22 Abril 2009, 13:32 pm por xkiz » En línea

Arcano.


Desconectado Desconectado

Mensajes: 469



Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #24 en: 22 Abril 2009, 13:33 pm »

De 'ignorancia' nada... Eso es 'curiosidad'. Ignorancia sería: "No sé hacerlo" y quedarte tan 'pancho'. Si preguntas, ya es mucho   ;D La próxima vez, busca en google el comando... Ejem... :rolleyes:

Sí, INICIO/EJECUTAR/CMD y escribes los dos comandos. Primero uno y después el otro.

Si no te funciona, descarga la aplicación y la ejecutas. El mismo SOFT te permite hacer una copia de respaldo.

Saludos!
En línea

La curiosidad es la antesala al conocimiento...
Xagarsan

Desconectado Desconectado

Mensajes: 20


Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #25 en: 22 Abril 2009, 14:23 pm »

Ok!

gracias a los dos. Probaré esta tarde en casa a ver qué tal!

Xagarsan
En línea

Xagarsan

Desconectado Desconectado

Mensajes: 20


Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #26 en: 23 Abril 2009, 10:11 am »

Buenas,

pues nada de nada  :( no ha habido éxito ni con los comandos ni con el programa... Me veo que voy a tener que reinstalar windows... o pasarme a ubuntu claro!

En fin, seguiré investigando pero el tema es raro de c.... en algún registro de windows debe de haberse quedado el dichoso virus y no hay manera de encontrarlo...

Nada más, gracias por los consejos. Si logro solucionarlo ya os comentaré y sinó también  >:(

Saludos

Xagarsan
En línea

Arcano.


Desconectado Desconectado

Mensajes: 469



Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #27 en: 23 Abril 2009, 11:23 am »

La lexe...

A ver, recapitulemos. En principio, tu pc pilló 'algo' al instalar un 'supuesto' crack/ejecutable de Nod32, no?

Por lo que nos comentas, ya no hay 'bicho andando por tu pc', ya que le has pasado todo tipo de herramientas, no?

¿Has mirado las entradas de msconfig? INICIO/EJECUTAR/MSCONFIG/ pestaña Inicio

Si estás completamente seguro que tu PC no está infectado. Sólo nos queda la tarjeta de red. Si has probado con Ubuntu y la conexión te funciona perfectamente, sólo nos queda Windows. Si has realizado los comandos especificados/ejecutado el WINSOCK_FIX, sólo nos queda...

Mmmm... Me parece que no nos queda nada...  :silbar:

Estaría bien:

(1) ¿Has hecho un escáner con Panda online para verificar que tu PC está completamente limpio? Sería lógico que la conexión te funcionara con Ubuntu, ya qu el 'supuesto virus', no se está ejecutando.

(2) Si el Panda Online no te muestra nada y la conexión te funciona perfectamente con Ubuntu, sólo te queda 'Windows'. Con el Winsock, debería haberse solucionado. si no es así, antes que formatear, yo haría un 'Reparar'.

Si el paso (1) está requeteComprobado...

Por mi parte... mmmm... Pos buscaré por Google...  ;D

Comprueba el punto (1) y nos comentas...

Saludos
En línea

La curiosidad es la antesala al conocimiento...
Xagarsan

Desconectado Desconectado

Mensajes: 20


Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #28 en: 23 Abril 2009, 14:03 pm »

Buenas,

sí parece que este gusano o lo que sea se ha metido muy deeeentro de mi pc, tanto que ni el elibagla, ni los antivirus ni los antispyware lo ven, lo único cierto es que internet no funciona una vez pasados unos minutos de iniciar el pc. De hecho aunque no inicie internet explorer o mozilla, estando el pc simplemente encendido, la conexión no funciona pasados esos minutos  :huh:

El panda online lo ejecuté con windows en modo seguro con conexión de red y el resultado fue satisfactorio. Volveré a ejecutarlo pero esta vez con ubuntu, a ver si detecta algo. Las herramientas de ayer las ejecuté y nada de nada. De hecho, se escucha como un clic en la torre pasados esos minutos. Una vez que escucho ese "clic" ya sé que se ha perdido la conexión  :-( La verdad es que es muy raro, porque el pc funciona bien, no va lento ni nada, además es una variante de virus que no utiliza la red para expandirse, a diferencia de otros virus que utilizan internet para autoenviarse por correo electrónico... Es todo bastante raro la verdad y sí todo fue al instalarme un fix de nod32, ya que salía un mensaje en mi pc diciendo que no se podía actualizar, fue instalar este nod32fix.exe y a partir de ahí ha pasado todo...  :o

Citar
¿Has mirado las entradas de msconfig? INICIO/EJECUTAR/MSCONFIG/ pestaña Inicio

Pues no, esta no la he mirado. En el pc del trabajo la selección de inicio está en "normal", en system.ini están marcadas todas las casillas y en win.ini también. En la pestaña Servicios también están marcados todos así como en inicio. En fin, miraré ahí, quizás es algo relacionado con esto. Voy a hacer unos pantallazos de ejemplo y compararé como está el pc en casa.

Gracias por el consejo. Si aún así no se arregla intentaré reparar, aunque ya lo intenté la primera vez y no sirvió de mucho.
De todas maneras ya me he bajado un xp con sp3 por si las moscas  :-\

Saludos y lo dicho, gracias  ;)

Xagarsan
En línea

Arcano.


Desconectado Desconectado

Mensajes: 469



Ver Perfil
Re: Virus: Internet se desconecta cada pocos minutos
« Respuesta #29 en: 23 Abril 2009, 15:19 pm »

Hola de nuevo...

Si ya pasaste el Panda Online en su momento, no lo hagas de nuevo. Ya te dijo que estaba bien. Debe seguir igual.

Si ya le hiciste reparar a Windows, no lo hagas de nuevo. Si no se solucionó a la primera, no se solucionará a la segunda.

Te comento lo del Msconfig (pestaña inicio) porque ahí se puede ver todo lo que arranca Windows al iniciar. Así podrías ver si hay 'algo' sospechoso... (Aunque no me convence mucho la idea...)

También podrías hacer la prueba de iniciar en modo a prueba de errores con conexiones de red y comprobar si internet te funciona bien. Es decir, en modo a prueba de errores (con conexiones de red), te cargará los componentes/servicios/procesos básicos. Comprueba si así te funciona la conexión o también se desconecta.

Lo de pasar el Panda con el Ubuntu pues... No sé, no se me había ocurrido. Si hay virus, con Ubuntu no estará iniciado. Pero si no está iniciado, será más raro que lo encuentre, es decir, si no encontró nada funcionando Windows normal, no lo encontrará con un LiveCD -admito opiniones al respecto-. Claro que, si hay algún fichero infectado, sí debería verlo.

Concluyendo, comprueba si te funciona la conexión satisfactoriamente, en modo a prueba de errores (F8) con conexiones de red.

Descartando que, supuestamente, la tarjeta funciona correctamente y que el PC no tenga virus... ¿Y el router? Has probado con otro Router? Quizá haya dado la coincidencia de que ha fallado el router en el preciso momento que instalaste el 'FIX de nod32' -raro... pero posible-. Mmmm... Aunque tampoco me convence mucho...  :P

Lo ideal sería empezar de cero: (1) Consigue otra tarjeta de red y la colocas. A ver si así te funciona...

Ya nos contarás.

Saludos.
En línea

La curiosidad es la antesala al conocimiento...
Páginas: 1 2 [3] 4 5 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines