elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado:


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación C/C++ (Moderadores: Eternal Idol, Littlehorse, K-YreX)
| | |-+  [Solucionado] Problema en for que no entra
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [Solucionado] Problema en for que no entra  (Leído 756 veces)
Mario Olivera

Desconectado Desconectado

Mensajes: 108


Ser loco es pensar diferente.


Ver Perfil
[Solucionado] Problema en for que no entra
« en: 20 Mayo 2015, 02:22 am »

 Hola gente tengo este problema en un for, que no lo puedo hacer entrar.

Dejo El código

Código
  1. for (int c=10; c >= 1; c--) // FILAS
  2. {
  3. for (int espacios=c; espacios <= 20; espacios++)
  4. {
  5. cout <"entra";
  6. cout <" ";
  7. }
  8.  
  9. for (int puntos=1; puntos <= c; puntos++) // DIBUJA PUNTOS
  10. {
  11. cout <<"*";
  12. }
  13. cout <<endl;
  14. }


« Última modificación: 20 Mayo 2015, 02:52 am por Mario Olivera » En línea

T. Collins

Desconectado Desconectado

Mensajes: 206


Ver Perfil
Re: Problema en for que no entra
« Respuesta #1 en: 20 Mayo 2015, 02:45 am »

Código
  1. cout <<"entra";
  2. cout <<" ";


En línea

Mario Olivera

Desconectado Desconectado

Mensajes: 108


Ser loco es pensar diferente.


Ver Perfil
Re: Problema en for que no entra
« Respuesta #2 en: 20 Mayo 2015, 02:51 am »

Código
  1. cout <<"entra";
  2. cout <<" ";

Y lo peor de todo es que no me tiraba error -.- muchas gracias!
En línea

тαптяα


Desconectado Desconectado

Mensajes: 1.151


Sic utere tuo ut alienum non laeda


Ver Perfil WWW
Re: [Solucionado] Problema en for que no entra
« Respuesta #3 en: 20 Mayo 2015, 03:10 am »

Porque realmente no cometías ningún error, el operador '<' es totalmente válido en C
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[SOLUCIONADO] Problema con IIS
.NET (C#, VB.NET, ASP)
ReneDgo 3 5,172 Último mensaje 11 Junio 2009, 18:26 pm
por ReneDgo
[Solucionado] Problema con el GDB
Programación General
Shut 0 1,387 Último mensaje 7 Febrero 2011, 18:35 pm
por Shut
[SOLUCIONADO]Problema con FOR
Java
THANAT0S 2 1,753 Último mensaje 10 Febrero 2011, 15:07 pm
por THANAT0S
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines