elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


  Mostrar Mensajes
Páginas: 1 2 [3] 4
21  Media / Multimedia / Re: Ayuda con el Canopus Procoder 2 en: 18 Enero 2006, 15:13 pm
Mmmm, lo he intentado, pero m dice q ya no existe. Sabes de alguna otra pagina?? Es q el emule m da problemas

Gracias
22  Media / Multimedia / Ayuda con el Canopus Procoder 2 en: 18 Enero 2006, 14:14 pm
Hace poco me baje el Canopus Procoder 2. Lo instale sin ningun problema. Pero a la hora de arrancarlo, me pone:

ProCoder 2 USB Key not found (-3)

No tengo ni idea d lo q significa.
No es original, tiene el crack y t dicen q sigas unas instrucciones para q funcione. Pero eso he hecho y claramente no funcionan.
Me podeis echar una mano?  Es q ya es un tema q m toca las narices un poco
23  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 10 Abril 2005, 11:58 am

A ver, si te parece bien puedes pasar el avi a mpg con el Canopus Procoder o con el TMPGEnc, pero antes instalate el Vobsub, y asegurate de que el video y los subtitulos tengan el mismo nombre (ej. Pelicula.avi y Pelicula.ssa), así mientras hagas el proceso de conversión los subtítulos se insertarán automáticamente (el Vobsub solo tienes que instalarlo, no tienes que tocarlo para nada).

Si de esta forma te sigue saliendo desincronizado.....no se me ocurre nada más.

Saludos

Lo he hecho d esta forma, y por fin lo he conseguido.

Muchas gracias a ambos, y perdon por ser tan coñazo
24  Media / Multimedia / Re: Fallo con el Canopus en: 9 Abril 2005, 23:50 pm
Ok, gracias a ambos, ya lo he conseguido
25  Media / Multimedia / Fallo con el Canopus en: 9 Abril 2005, 08:57 am
Hola. A ver, tengo un video, q esta perfecto, pero al intentar convertirlo con el Canopus, no me sale la imagen, solo el audio. ¿Alguien m puede decir q se debe? Gracias
26  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 9 Abril 2005, 08:56 am
Lo del codec d audio d la pelicula, lo he comprobado con el GSpot y esto es lo q pone: 0x0055(MP3) ID'd as MPEG-1 Layer 3

En teoria tambien pone q tengo 3 codecs compatibles con ese
27  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 8 Abril 2005, 23:20 pm
Ese primer error, hice lo q m dijiste, pero seguia saliendome el error.

Aunq una cosa d eso no entendia: si al mirar la informacion del fichero, m pone q esta a 48000, el codec mpeg layer-3 q debo seleccionar es tb d 48000 o d 44100?? Pq seleccione el segundo.


Y con respecto al segundo, tambien probe a hacer eso, y nada. Entonces vi q habia una opcion q era q "cuadrase" automaticamente el audio y el video. Tambien lo hice, y nada.....

Es q es un poco raro todo esto
28  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 8 Abril 2005, 13:10 pm
Pero con respecto a lo q ponia en un principio, d los codecs y esos errores q m da el VirtualDub, hay alguna solucion?
29  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 8 Abril 2005, 08:36 am
Pues empieza bien, pero con el tiempo se va adelantando el audio. Y al final d del video, no se corresponde para nada. No t puedo decir de cuanto es el desfase, no lo he calculado
30  Media / Multimedia / Re: Problema con el audio en el Virtualdub en: 8 Abril 2005, 00:18 am
Nada. No esta sincronizada la imagen con el sonido. Eso no m vale.....
Páginas: 1 2 [3] 4
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines