elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Como proteger una cartera - billetera de Bitcoin


  Mostrar Mensajes
Páginas: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 ... 141
61  Seguridad Informática / Wireless en Linux / Reaver Pro Lite | CD 436 MB Modded by d1k0v en: 12 Septiembre 2013, 02:07 am

Reaver es una herramienta de ataque WPA desarrollado por Tactical Network Solutions y vendido por Reaver Systems, LLC que explota un fallo de diseño en el protocolo WiFi Protected Setup (WPS). Esta vulnerabilidad se expone a un ataque contra las redes WPA (WPa1/WPA2) Wi-Fi que permite la extracción de la Pre-Shared Key (PSK) que se utiliza para proteger la red. Con una PSK bien elegido, la WPA y WPA2 protocolos de seguridad se supone que son seguras por la mayoría de la comunidad de seguridad de 802.11. WPS permite a los usuarios introducir un PIN de 8 dígitos para conectarse a una red segura sin tener que introducir una contraseña. Cuando un usuario proporciona el PIN correcto el punto de acceso esencialmente le da al usuario la PSK WPA/WPA2 que se necesita para conectarse a la red. Reaver determinará PIN del punto de acceso y luego extraer el PSK. Sin embargo, Reaver no está restringido por las limitaciones de los ataques basados ​​en diccionario tradicionales. Reaver es capaz de extraer la WPA PSK desde el punto de acceso dentro de 4 a 10 horas, y aproximadamente el 95% de los puntos de acceso de nivel de consumidor moderno entregue con WPS habilitado de forma predeterminada.

Nota: d1k0v no va a dar ningún tipo de apoyo con respecto a esta versión Reaver Pro.



62  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 26 Agosto 2013, 01:35 am
He visto este video en youtube y nose si sera fake o es cierto.
http://www.youtube.com/watch?v=ypACOjflA2I#t=10

En realidad Tactical Network Solutions estaba trabajando en la 2da versión de ReaverPRO: http://www.tacnetsol.com/reaver/
63  Seguridad Informática / Hacking Wireless / Re: conexión inalambrica a distancia a distancia en: 22 Agosto 2013, 04:30 am
Enlace de punto a punto con Ubiquiti NanoLoco M2/M5
64  Seguridad Informática / Hacking Wireless / Re: como limitar un usuario de mi wifi en: 19 Agosto 2013, 03:05 am
Pone un Mikrotik.
65  Seguridad Informática / Materiales y equipos / Re: Wifiscan~2W~24DBI en: 17 Agosto 2013, 20:37 pm
una mentira como ella sola..  :P
66  Seguridad Informática / Wireless en Windows / Re: Router ubiquiti duda wps en: 13 Agosto 2013, 03:27 am
No existe el WPS.
67  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 8 Agosto 2013, 03:14 am

Google CODE: http://code.google.com/p/bully/
GitHUB: https://github.com/bdpurcell/bully

PANORAMA GENERAL

Bully es una nueva implementación de ataque de fuerza bruta WPS, escrito en C. Es conceptualmente idéntica a otros programas similares, ya que aprovecha la (ahora bien conocidos) los fallo de diseño en la especificación WPS. Tiene varias ventajas sobre el código original de Reaver-WPS. Estos incluyen un menor número de dependencias, la mejora de la memoria y el rendimiento de la CPU, correcta manipulación de orden de bytes, y un conjunto más robusto de opciones. Se ejecuta bajo entornos de Linux, y ha sido desarrollado específicamente para funcionar en sistemas Linux embebidos (OpenWrt, etc), independientemente de la arquitectura.

Bully proporciona varias mejoras en la detección y el manejo de escenarios anómalos. Se ha probado con los puntos de acceso de numerosos proveedores, y con diferentes configuraciones, con mucho éxito.

DEPENDENCIAS

Bully requiere libpcap y libssl. Se utiliza la funcionalidad WPS escrito por Jouni MALINEN; que el código fuente está incluido en esta reproducción de la simplicidad, como son libcrypto y varias otras fuentes que proporcionan la funcionalidad necesaria.

Debido a que Bully almacena los pins aleatorios y los datos en archivos normales de sesión, no hay necesidad de ninguna funcionalidad de base de datos.

INSTALACIÓN

Bully puede ser construido e instalado ejecutando:

Código:
cd bully-master
cd src
sudo make
sudo make install

INSTALACIÓN BAJO INSTALACIÓN

Un Makefile probado en Kamikaze r18801 (2.6.26) se proporciona en el directorio raíz del repositorio. Trasladar a Backfire u otra variante OpenWrt debería ser bastante sencillo.

Código:
Assuming you have ~/kamikaze as your openwrt directory and ~/bully for bully, the following steps should get you up and running:
cd ~/kamikaze
mkdir package/bully
cp -rf ~/bully/* ~/kamikaze/package/bully
make menuconfig


Código:
Navigate to Network-->wireless and select bully (module or built-in), exit and save. If you elected to build as a package, type
make package/bully/{clean,compile} V=99
scp bin/packages/<arch>/bully_1.1-1_<arch>.ipk root@<router-ip>/tmp
ssh root@<router-ip>


Código:
enter router password,
opkg install /tmp/bully*ipk


Si decide construir Bully en su firmware, e instalarlo como lo haría normalmente.

USO

Asegúrese de que usted es un usuario root, y están utilizando hardware inalámbrico que es capaz de inyección con una interfaz en modo monitor.

Código:
usage: bully <options> interface
Required arguments:
  interface      : Wireless interface in monitor mode (root required)
  -b, --bssid macaddr    : MAC address of the target access point
Or
  -e, --essid string     : Extended SSID for the access point
Optional arguments:
  -c, --channel N[,N...] : Channel number of AP, or list to hop [b/g]
  -l, --lockwait N       : Seconds to wait if the AP locks WPS   [43]
  -p, --pin N            : Index of pin to start at (7 digits) [Auto]
  -s, --source macaddr   : Source (hardware) MAC address      [Probe]
  -v, --verbosity N      : Verbosity level 1-3, 1 is quietest     [3]
  -w, --workdir          : Location of pin/session files  [~/.bully/]
  -5, --5ghz             : Hop on 5GHz a/n default channel list  [No]
  -F, --fixed            : Fixed channel operation (do not hop)  [No]
  -S, --sequential       : Sequential pins (do not randomize)    [No]
  -T, --test             : Test mode (do not inject any packets) [No]
Advanced arguments:
  -a, --acktime N        : Acknowledgement and pcap timeout (ms) [25]
  -r, --retries N        : Resend packets N times when not acked  [2]
  -m, --m13time N        : M1/M3/Initial beacon timeout (ms)   [2000]
  -t, --timeout N        : Timeout for Auth/Assoc/Id/M5/M7 (ms) [200]
  -1, --pin1delay M[,N]  : Delay M seconds every Nth nack at M5 [0,1]
  -2, --pin2delay M[,N]  : Delay M seconds every Nth nack at M7 [5,1]
  -A, --noacks           : Disable ACK check for sent packets    [No]
  -C, --nocheck          : Skip CRC/FCS validation (performance) [No]
  -D, --detectlock       : Detect WPS lockouts unreported by AP  [No]
  -E, --eapfail          : EAP Failure terminate every exchange  [No]
  -L, --lockignore       : Ignore WPS locks reported by the AP   [No]
  -M, --m57nack          : M5/M7 timeouts treated as WSC_NACK's  [No]
  -N, --nofcs            : Packets don't contain the FCS field [Auto]
  -P, --probe            : Use probe request for nonbeaconing AP [No]
  -R, --radiotap         : Assume radiotap headers are present [Auto]
  -W, --windows7         : Masquerade as a Windows 7 registrar   [No]
  -h, --help             : Display this help information


DESCRIPCIÓN DE LOS ARGUMENTOS

Código:
  -c, --channel N[,N...]

Número de canal o lista separada por comas de los canales que saltar sobre la interfaz. Algunos AP's realizan un cambio de canal periódicamente. Esta opción permite a Bully volver a adquirir un punto de acceso y continuar con un ataque sin intervención. Tenga en cuenta que la utilización de salto de canal suelen retrasar un ataque, especialmente cuando la señal del AP es débil, porque el tiempo se gasta el rastreo de canales en lugar de pasadores de prueba. Si no se proporciona ningún canal, Bully los saltará en todos los canales.

Código:
  -l, --lockwait N

Número de segundos de espera cuando un AP bloquea WPS. La mayoría de AP se bloqueará durante 5 minutos, por lo que el valor por defecto es de 43 segundos. Esto hará que Bully espere 7 veces durante un período de bloqueo para un total de 301 segundos.

Código:
  -p, --pin N

Este es el número de pin de partida (carreras secuenciales) o el índice del número de pin de partida. Normalmente, esto se maneja de forma automática, es decir, una sesión interrumpida se reanudará después de la última pin que fue probada con éxito.

Código:
  -s, --source macaddr

La dirección MAC de origen para insertar en los paquetes enviados al AP. No todas las tarjetas inalámbricas se pueden utilizar para suplantar la dirección MAC de origen de este tipo, pero la opción se proporcionan para los chipsets que lo permitan. Cuando no se proporciona, la interfaz inalámbrica recuperara la MAC Address original.

Código:
  -v, --verbosity N

Nivel de detalle. 1 es el más tranquilo, que muestra información de error sólo irrecuperable. Level 3 muestra la mayoría de la información, y es la mejor opción para determinar exactamente lo que está sucediendo durante una sesión.

Código:
  -w, --workdir

Directorio de trabajo, donde se almacenan los pins aleatorios y archivos de sesión.  ~/.Bully/

Código:
  -5, --5ghz

Utilice 5 GHz (a / n) canales en lugar de 2,54 GHz canales (b / g). No comprobado.

Código:
  -F, --fixed

Uhm, en desuso. La forma correcta de hacer esto es especificar un solo canal con --channel. Idk.

Código:
  -S, --sequential

De forma predeterminada, los pasadores son aleatorios. Esta opción permite a los pasadores para ser probados de forma secuencial.

Código:
  -T, --test

El modo de prueba. No hay paquetes se inyectan. Se puede utilizar para validar los argumentos, determinar si un punto de acceso es visible y tiene WPS habilitado, generar un archivo pin aleatorio, o crear un archivo de sesión para el punto de acceso.

Código:
  -a, --acktime N

Este tiempo de espera se utiliza cuando la espera de confirmaciones de paquetes enviados, y también se utiliza como el valor de tiempo de espera pcap. El valor predeterminado es 25 ms. Aumente este valor en los canales de alto tráfico, o si ve numerosos "envió de paquetes no reconocidos" los mensajes.

Código:
  -r, --retries N

¿Cuántas veces nos volvemos a enviar los paquetes cuando no se reconocen? El valor predeterminado es 3. La idea es hacer un mayor esfuerzo para garantizar la AP recibe todos los paquetes que enviamos, y no tienen transacciones fallan y se reinician debido a un paquete perdido.

Código:
  -m, --m13time N

Tiempo de espera para la primera baliza del AP, y WPS mensajes M1 y M3. El valor predeterminado es 2000 ms. Este es un período relativamente largo, del orden de 100 veces más largo que un acuse de recibo, porque estos mensajes implican extensa com [El Usuario ha Insultado] ción en el AP. Aumente este valor para los puntos de acceso más lentos (o más ocupados).

Código:
  -t, --timeout N

Tiempo de espera estándar para todo tipo de paquetes restantes (autenticación, asociación, petición identidad, M5 y M7). El valor predeterminado es 200 ms. Aumento en los canales ocupados / AP 's.

Código:
  -1, --pin1delay M[,N]

Retraso M segundos por cada NACK enésimo en M5. El valor predeterminado es 0,1 (sin retardo). Algunos puntos de acceso se dejen confundir por demasiadas transacciones WPS sucesivos, e incluso puede fallar si no se marcan las cosas un poco. Este es el tiempo de retardo para usar durante la primera mitad de la espiga.

Código:
  -2, --pin2delay M[,N]

Retraso M segundos por cada NACK enésimo en M7. El valor predeterminado es 0,1 (sin retardo). Algunos puntos de acceso manejan transacciones a través de M4 con facilidad, sólo para caer en demasiadas M6 mensajes sucesivos. Este es el tiempo de retardo para usar durante la segunda mitad de la espiga.

Código:
  -A, --noacks

Desactive el procesamiento de reconocimiento para todos los paquetes enviados. Útil si usted está seguro de que el AP está recibiendo paquetes, aunque bully no puede ver agradecimientos. Es posible que necesite esto para un adaptador wifi USB que procesa los reconocimientos y los deja caer antes de libpcap nunca los ve.

Código:
  -C, --nocheck

Desactive el procesamiento de secuencia de verificación de trama. Podemos mejorar el rendimiento un tanto al hacer la dudosa suposición de que todos los paquetes que recibimos son válidas. Véase también --nofcs abajo.

Código:
  -D, --detectlock

Algunos puntos de acceso no indican que se han encerrado en sus etiquetas WPS IE baliza, pero sumariamente ignoran todas las operaciones WPS durante un periodo de tiempo. Con esta opción, se puede detectar la condición y el sueño de - lockdelay segundos antes de reanudar. Con el fin de permanecer sin ser detectados, no hay ningún punto en la radiodifusión 5 minutos por valor de START mensajes EAP sin respuesta.

Código:
  -E, --eapfail

Enviar EAP FAIL mensajes después de cada transacción. Algunos de AP se confunden cuando no ven esto.

Código:
  -L, --lockignore

No haga caso de las CM condiciones de bloqueo se informa en los elementos de información de baliza.

Código:
  -M, --m57nack

Tratar M5 y M7 tiempos de espera como NACK del, para los puntos de acceso que no envían a ellos, pero en lugar de dejar caer la transacción. Al utilizar esta opción es probable que desee para aumentar el - tiempo de espera, de modo que bully no asume incorrectamente un pin es incorrecto debido a un mensaje retrasado.

Código:
  -N, --nofcs

Algunos dispositivos inalámbricos se han hecho el trabajo de la comprobación y de agotamiento de la FCS de los paquetes ya. Bully normalmente detecta y ajusta en consecuencia, pero la opción está aquí, si usted necesita a la fuerza.

Código:
  -P, --probe

Bully utiliza balizas para examinar la WPS estado de un punto de acceso. Para nonbeaconing AP, enviar solicitudes de sondeo dirigido y utilizar las respuestas muestra que resulten en su lugar. Requiere --essid.

Código:
  -R, --radiotap

Supongamos encabezados radiotap están presentes en los paquetes recibidos. Esto es útil en los casos en que la presencia de cabeceras radiotap está mal informada o detectado.

Código:
  -W, --windows7

Pasar por un registro de Windows 7.

Código:
  -h, --help

Muestra la ayuda en pantalla.

DESCARGAS

Binario: https://code.google.com/p/bully/downloads/detail?name=bully&can=2&q=
Source Code: https://github.com/bdpurcell/bully/archive/master.zip
68  Seguridad Informática / Hacking Wireless / RouterOS v6.2 Final y las nuevas redes Mikrotik-XXXXXX en: 5 Agosto 2013, 04:40 am

Actualizando mi Mikrotik RB751U-2HnD me encontré con que ahora para la versión 6.2 de RouterOS ya la Red inalambrica no viene configurada abierta y con un SSID genérico. Al poner el Script por defecto se auto genera un SSID compuesto por la palabra "Mikrotik-" y los Últimos Dígitos de la MAC Address por defecto de la interfaz inalambrida dicha. Y Autoconfigura por defecto la contraseña: 2FF10121278B.

Miren el Script completo:

Código:
:global ssid;
#| Wireless Configuration:
#| security-key: 2FF10121278B;
#| mode: ap-bridge;
#| band: 2ghz-b/g/n;
#| ht-chains: two;
#| ht-extension: 20/40mhz-ht-above;
#|
#| WAN (gateway) Configuration:
#| gateway: ether1  (renamed with extension '-gateway');
#| firewall: enabled;
#| NAT: enabled;
#| DHCP Client: enabled;
#|
#| LAN Configuration:
#| LAN Port: bridge-local;
#| switch group: ether2 (master), ether3, ether4, ether5
#| (renamed with extensions '-master-local' and '-slave-local')
#| LAN IP: 192.168.88.1;
#| DHCP Server: enabled;

:global action;
:local dhcpEnabled 0;
:local wirelessEnabled 0;

#check for wireless and dhcp packages
:if ([:len [/system package find name="dhcp" !disabled]] != 0) do={
:set dhcpEnabled 1;
}
:if ([:len [/system package find name="wireless" !disabled]] != 0) do={
:set wirelessEnabled 1;
}

#-------------------------------------------------------------------------------
# Apply configuration.
# these commands are executed after installation or configuration reset
#-------------------------------------------------------------------------------
:if ($action = "apply") do={
# wait for interfaces
:while ([/interface ethernet find] = "") do={ :delay 1s; };

:if ( $wirelessEnabled = 1) do={
:local count 0;
:while ([/interface wireless find] = "") do={
:set count ($count +1);
:if ($count = 60) do={
:log warning "DefConf: Unable to find wireless interface";
/ip address add address=192.168.88.1/24 interface=ether1;
/quit
}
:delay 1s;
};
/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n ht-txchains=0,1 ht-rxchains=0,1 \
disabled=no wireless-protocol=any distance=indoors
:local wlanMac  [/interface wireless get wlan1 mac-address];
:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"
/interface wireless set wlan1 ssid=$ssid
/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 channel-width=20/40mhz-ht-above ;
}

/interface set ether1 name="ether1-gateway";
:if ( $dhcpEnabled = 1) do={
/ip dhcp-client add interface=ether1-gateway disabled=no comment="default configuration";
}

/interface {
set ether2 name=ether2-master-local;
set ether3 name=ether3-slave-local;
set ether4 name=ether4-slave-local;
set ether5 name=ether5-slave-local;
}
/interface ethernet {
set ether3-slave-local master-port=ether2-master-local;
set ether4-slave-local master-port=ether2-master-local;
set ether5-slave-local master-port=ether2-master-local;
}

/interface bridge
add name=bridge-local disabled=no auto-mac=no protocol-mode=rstp;
:local bMACIsSet 0;
:foreach k in=[/interface find] do={
:local tmpPortName [/interface get $k name];
:if (!($tmpPortName~"bridge"  || $tmpPortName~"ether1"|| $tmpPortName~"slave")) do={
:if ($bMACIsSet = 0) do={
:if ([/interface get $k type] = "ether") do={
/interface bridge set "bridge-local" admin-mac=[/interface ethernet get $tmpPortName mac-address];
:set bMACIsSet 1;
}
}
/interface bridge port
add bridge=bridge-local interface=$tmpPortName;
}
}
/ip address add address=192.168.88.1/24 interface=bridge-local comment="default configuration";
:if ($dhcpEnabled = 1) do={
/ip pool add name="default-dhcp" ranges=192.168.88.10-192.168.88.254;
/ip dhcp-server
add name=default address-pool="default-dhcp" interface=bridge-local disabled=no;
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 dns-server=192.168.88.1 comment="default configuration";
}
/ip firewall nat add chain=srcnat out-interface=ether1-gateway action=masquerade comment="default configuration"
/ip firewall {
filter add chain=input action=accept protocol=icmp comment="default configuration"
filter add chain=input action=accept connection-state=established comment="default configuration"
filter add chain=input action=accept connection-state=related comment="default configuration"
filter add chain=input action=drop in-interface=ether1-gateway comment="default configuration"
              filter add chain=forward action=accept connection-state=established comment="default configuration"
              filter add chain=forward action=accept connection-state=related comment="default configuration"
              filter add chain=forward action=drop connection-state=invalid comment="default configuration"
}
/tool mac-server disable [find];
/tool mac-server mac-winbox disable [find];
:foreach k in=[/interface find] do={
:local tmpName [/interface get $k name];
:if (!($tmpName~"ether1")) do={
/tool mac-server add interface=$tmpName disabled=no;
/tool mac-server mac-winbox add interface=$tmpName disabled=no;
}
}
/ip neighbor discovery set [find name="ether1-gateway"] discover=no
/ip dns {
set allow-remote-requests=yes
static add name=router address=192.168.88.1
}

}

#-------------------------------------------------------------------------------
# Revert configuration.
# these commands are executed if user requests to remove default configuration
#-------------------------------------------------------------------------------
:if ($action = "revert") do={
# remove wan port protection
/ip firewall {
:local o [nat find comment="default configuration"]
:if ([:len $o] != 0) do={ nat remove $o }
:local o [filter find comment="default configuration"]
:if ([:len $o] != 0) do={ filter remove $o }
}
/tool mac-server remove [find interface!=all]
/tool mac-server set [find] disabled=no
/tool mac-server mac-winbox remove [find interface!=all]
/tool mac-server mac-winbox set [find] disabled=no
# reset wan ports;
/ip neighbor discovery set [find name="ether1-gateway"] discover=yes
/interface set "ether1-gateway" name=ether1;
:if ($dhcpEnabled = 1) do={
:local o [/ip dhcp-server network find comment="default configuration"]
:if ([:len $o] != 0) do={ /ip dhcp-server network remove $o }
:local o [/ip dhcp-server find name="default" address-pool="default-dhcp" interface="bridge-local" !disabled]
:if ([:len $o] != 0) do={ /ip dhcp-server remove $o }
/ip pool {
:local o [find name="default-dhcp" ranges=192.168.88.10-192.168.88.254]
:if ([:len $o] != 0) do={ remove $o }
}
:local o [/ip dhcp-client find comment="default configuration"]
:if ([:len $o] != 0) do={ /ip dhcp-client remove $o }
}
/ip dns {
set allow-remote-requests=no
:local o [static find name=router address=192.168.88.1]
:if ([:len $o] != 0) do={ static remove $o }
}
/ip address {
:local o [find comment="default configuration"]
:if ([:len $o] != 0) do={ remove $o }
}
# remove switch
/interface set ether2-master-local name=ether2;
/interface ethernet set ether3-slave-local master-port=none;
/interface set ether3-slave-local name=ether3;
/interface ethernet set ether4-slave-local master-port=none;
/interface set ether4-slave-local name=ether4;
/interface ethernet set ether5-slave-local master-port=none;
/interface set ether5-slave-local name=ether5;
/interface bridge port remove [find bridge="bridge-local"]
/interface bridge remove [find name="bridge-local"]
:if ($wirelessEnabled = 1) do={
/interface set [find name~"wlan1"] name=wlan1
/interface wireless reset-configuration wlan1
}
}


Apartado Inalambrico:

Código:
/interface wireless set wlan1 mode=ap-bridge band=2ghz-b/g/n ht-txchains=0,1 ht-rxchains=0,1 \
disabled=no wireless-protocol=any distance=indoors
:local wlanMac  [/interface wireless get wlan1 mac-address];
:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"
/interface wireless set wlan1 ssid=$ssid
/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 channel-width=20/40mhz-ht-above ;

La parte del SSID:

:set ssid "MikroTik-$[:pick $wlanMac 9 11]$[:pick $wlanMac 12 14]$[:pick $wlanMac 15 17]"

y la seguridad:

/interface wireless security-profiles set default wpa-pre-shared-key=2FF10121278B wpa2-pre-shared-key=2FF10121278B mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk

Así que si ven una RED "Mikrotik-XXXXXX" posiblemente su contraseña por defecto seria: 2FF10121278B siempre que sea un RB751U-2HnD.

69  Seguridad Informática / Hacking Wireless / Re: Adaptador TP-LINK TL-WN722N no funciona con Beini en: 5 Agosto 2013, 03:45 am
Beini ya es basura, usa alguna de las ultimas distros que ya vienen con 100% de soporte con chipsets Atheros.
70  Seguridad Informática / Hacking Wireless / Re: hola kisiera saber como sacar la mac de una pc k esta en modo oculto en: 5 Agosto 2013, 03:36 am
Que seria modo oculto?
Páginas: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 ... 141
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines