elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  .NET (C#, VB.NET, ASP) (Moderador: kub0x)
| | | |-+  Problema al cargar icono a todos los forms
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al cargar icono a todos los forms  (Leído 1,060 veces)
luison

Desconectado Desconectado

Mensajes: 95


Ver Perfil
Problema al cargar icono a todos los forms
« en: 28 Abril 2011, 17:45 pm »

Hola salu2

Estoy trartando de generar una funcion que le asigne a todos los formularios de mi aplicacion el mismo icono. La idea es algo como esto:

Código
  1. For Each f In Application.forms
  2.                f.Icon = New System.Drawing.Icon("ruta")
  3.            Next
  4.  

Solo que Application.forms no exixte, solo OpenForms.
Alguien sabe cómo recorrer los formularios y setear el mismo icon?

Gracias...


En línea

neoncyber

Desconectado Desconectado

Mensajes: 90



Ver Perfil WWW
Re: Problema al cargar icono a todos los forms
« Respuesta #1 en: 29 Abril 2011, 01:44 am »

Bueno, tal vez no sea lo que buscas, pero yo pondria ese codigo en el metodo que maneja el evento Load del formulario, pero eso lo tendrias que hacer en todos los formularios.

Saludos


En línea

Código
  1. #!/usr/bin/python
  2. print "Visit:"
  3. print "http:\\donkeysharp.blogspot.com"
  4.  
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con forms php
PHP
zhynar_X 6 1,783 Último mensaje 4 Julio 2007, 00:11 am
por дٳŦ٭
Cargar forms en tiempo de ejecucion (Solucionado)
Programación Visual Basic
demoniox12 1 1,945 Último mensaje 8 Diciembre 2007, 21:03 pm
por Fr4NN^
Ayuda C#, problema con win forms « 1 2 »
.NET (C#, VB.NET, ASP)
CrÄsH 12 7,394 Último mensaje 15 Febrero 2009, 07:16 am
por Guiegar
Problema para conectar Oracle FORMS con OracleXE
Bases de Datos
novalida 6 8,994 Último mensaje 29 Enero 2010, 15:24 pm
por ssccaann43 ©
problemas al cargar icono en Dialog
Programación C/C++
xkiz ™ 0 885 Último mensaje 12 Mayo 2010, 11:07 am
por xkiz ™
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines