elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Media
| |-+  Juegos y Consolas
| | |-+  [WII]Problemas Controles Sensor de moviemiento
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [WII]Problemas Controles Sensor de moviemiento  (Leído 4,909 veces)
CATBro

Desconectado Desconectado

Mensajes: 156


Envidio la manera de pensar de Caboose


Ver Perfil
[WII]Problemas Controles Sensor de moviemiento
« en: 5 Enero 2011, 01:15 am »

Muy buenas tardes, ni tan buenas porque estoy algo triste  :-[  , resulta que al conectar mi consola Wii conecte mis dos controles Wii Remote (esos controles que paracen control de tele) y pues todo marchaba bien cuando puse el juego de wii sports los dos controles los regsitraba la consola (apretaba el boton de home y salian los dos con las baterias completas) ,cuando movia cualquiera de los mandos salian las manitas todo bien , hasta que le puse al juego de tennis y pues unos de los mandos no respondia al movimiento, cheque con otros juegos pero el control no respondia al movimiento solo los botones servian que creen que pueda ser.

Lo raro es que me regreso al menu de la consola a donde salen los canales o al menu del juego y todo normal con el mando que da los problemas si responde al moviemiento solo cuando empieza el juego no responde al movimiento, por fa ayuda que puede ser.  :huh:
Gracias 


En línea

Bartu


Desconectado Desconectado

Mensajes: 495


Lo mejor para mi, la ayuda desinteresada.


Ver Perfil WWW
Re: [WII]Problemas Controles Sensor de moviemiento
« Respuesta #1 en: 5 Enero 2011, 14:39 pm »

Por decir algo..

¿Has probado a quitar y poner las pilas?
¿Te has fijado que el sensor infrarrojo esté bien conectada (conectar desconectar)?
¿Tienes esta configurada para encima o debajo de la TV?

Saludos y suerte!!


En línea

Procesador Intel Core 2 Duo 2.4 Mhz E4600 - RAM 4096 MB DDR2 Kingston Dual a 667 - nVIDIA GeForce 8600 GTS 256MB - 2x500 GB HDD
Windows 7 Ultimate x64
CATBro

Desconectado Desconectado

Mensajes: 156


Envidio la manera de pensar de Caboose


Ver Perfil
Re: [WII]Problemas Controles Sensor de moviemiento
« Respuesta #2 en: 5 Enero 2011, 23:18 pm »

Que tal
Si le cambie las pilas, si estaba bien conectado el sensor , y tambien esta configurado para debajo de la tele , pero se me hace raro que ese mando       responde al movimientos todo normal hasta que empieza el juego.

Alguna idea?
 Saludos
En línea

Bartu


Desconectado Desconectado

Mensajes: 495


Lo mejor para mi, la ayuda desinteresada.


Ver Perfil WWW
Re: [WII]Problemas Controles Sensor de moviemiento
« Respuesta #3 en: 6 Enero 2011, 02:42 am »

Que tal
Si le cambie las pilas, si estaba bien conectado el sensor , y tambien esta configurado para debajo de la tele , pero se me hace raro que ese mando       responde al movimientos todo normal hasta que empieza el juego.

Alguna idea?
 Saludos


¿La Wii es nueva?
¿La tienes con el Hombrew Channel?
En línea

Procesador Intel Core 2 Duo 2.4 Mhz E4600 - RAM 4096 MB DDR2 Kingston Dual a 667 - nVIDIA GeForce 8600 GTS 256MB - 2x500 GB HDD
Windows 7 Ultimate x64
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Cuando adelanto el video se para el moviemiento
Multimedia
mundo 2 2,795 Último mensaje 3 Enero 2008, 13:37 pm
por mundo
Sensor de Movimiento!
Programación Visual Basic
legax 1 6,079 Último mensaje 21 Febrero 2010, 23:27 pm
por BlackZeroX (Astaroth)
Sensor de Movimiento!
Java
legax 7 8,178 Último mensaje 28 Febrero 2010, 22:58 pm
por Debci
Sensor de Movimiento
Java
AFelipeTrujillo 7 6,000 Último mensaje 13 Abril 2010, 19:17 pm
por AFelipeTrujillo
problemas al redimensionar controles
Programación C/C++
xkiz ™ 1 1,281 Último mensaje 17 Mayo 2010, 19:28 pm
por biribau
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines