elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Media
| |-+  Juegos y Consolas (Moderador: Randomize)
| | |-+  Problema con OpenGL en Enemy Territory
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con OpenGL en Enemy Territory  (Leído 3,331 veces)
Kasswed
Colaborador
***
Desconectado Desconectado

Mensajes: 5.295

Rolling Stones


Ver Perfil
Problema con OpenGL en Enemy Territory
« en: 11 Marzo 2006, 17:29 pm »

Al ejecutarlo me dice un error:

Código:
GLW_StartOpenGL() - could not load OpenGL subsystem

Mi tarjeta de video es una Ati Radeon 9200.

He buscado por ahí pero que nah, no consigo encontrarle la solcuión...   :-\ :-\

Qué puede ser...


En línea

"He who allows himself to be insulted, deserves to be."

Repórtame cualquier falta a las normas del foro por mensaje privado.
Mance


Desconectado Desconectado

Mensajes: 2.801



Ver Perfil
Re: Problema con OpenGL en Enemy Territory
« Respuesta #1 en: 11 Marzo 2006, 19:19 pm »

Los drivers de las ATIs no están muy pulidos.

Desinstala los que tengas, y bájate los últimos más estables.


En línea

Kasswed
Colaborador
***
Desconectado Desconectado

Mensajes: 5.295

Rolling Stones


Ver Perfil
Re: Problema con OpenGL en Enemy Territory
« Respuesta #2 en: 11 Marzo 2006, 19:46 pm »

¿Cómo?

Nunca he hecho nada de eso :S
En línea

"He who allows himself to be insulted, deserves to be."

Repórtame cualquier falta a las normas del foro por mensaje privado.
Mance


Desconectado Desconectado

Mensajes: 2.801



Ver Perfil
Re: Problema con OpenGL en Enemy Territory
« Respuesta #3 en: 11 Marzo 2006, 20:09 pm »

Si tienes Windows XP

https://support.ati.com/ics/support/KBAnswer.asp?questionID=640

Código:
ATI recommends Windows XP Service Pack 2 or higher to be installed.

Lo Instalas reinicias y listo.

Antes de esto, vete a Propiedades de Pantalla y dime si te pone que es una Ati Radeon 9200 Series o si es una SiS?.

Recuerdo que por una extraña razón no me reconocia una ATI 9200 creo recordar, puede que fuera otro modelo, pero asegurate ;).

En línea

Kasswed
Colaborador
***
Desconectado Desconectado

Mensajes: 5.295

Rolling Stones


Ver Perfil
Re: Problema con OpenGL en Enemy Territory
« Respuesta #4 en: 11 Marzo 2006, 20:20 pm »

Me pone que es Pro family... :S
En línea

"He who allows himself to be insulted, deserves to be."

Repórtame cualquier falta a las normas del foro por mensaje privado.
Kasswed
Colaborador
***
Desconectado Desconectado

Mensajes: 5.295

Rolling Stones


Ver Perfil
Re: Problema con OpenGL en Enemy Territory
« Respuesta #5 en: 12 Marzo 2006, 09:38 am »

Vale ya está, solucionado. Me bajé eso que pusiste y listo.

Gracias Manc3b0.

Saludos!
En línea

"He who allows himself to be insulted, deserves to be."

Repórtame cualquier falta a las normas del foro por mensaje privado.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
como instalo bots en enemy territory?
GNU/Linux
portaro 0 1,502 Último mensaje 9 Abril 2011, 18:30 pm
por portaro
Wolfenstein Enemy Territory: Manual de instalación y configuración
Noticias
wolfbcn 0 1,660 Último mensaje 14 Noviembre 2011, 17:19 pm
por wolfbcn
Problema OpenGL y glut.h (Libreria)
Programación C/C++
totolia 1 3,951 Último mensaje 13 Mayo 2012, 20:50 pm
por totolia
[Solución] - Parchear Enemy Engaged Comanche vs Hokum.
Juegos y Consolas
Saberuneko 1 2,617 Último mensaje 25 Octubre 2014, 18:41 pm
por JangoFett
problema con opengl « 1 2 »
Programación C/C++
ahigor 11 2,125 Último mensaje 23 Julio 2016, 12:36 pm
por ahigor
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines