elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 3 4 Ir Abajo Respuesta Imprimir
Autor Tema: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?  (Leído 21,131 veces)
Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.701



Ver Perfil
Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« en: 26 Febrero 2013, 04:17 am »

Hola,

Bueno pues hace sobre 1-2 semana que tengo un nuevo PC, con una GTX 650 (versión ecológica, sin el cable pci-ex) http://www.pccomponentes.com/asus_geforce_gtx_650_eco_2gb_gddr5.html

El tema es que pienso tirarla a la basura porque es una completa mi*%&#erda de tarjeta que sólo hace que dar problemas y j*derme el nuevo PC (parones, pantalla negra, pantallazos azules, flickering, errores de Windows sobre los drivers, reseteos inesperados...) en fín, lo ecológico al final acaba saliendo más caro.

Los problemas suceden cuando visualizo cualquier tipo de video, y en cualquier reproductor (incluso en el navegador, youtube), es tán extraño... con los gráficos no tengo ningún problema, puedo exprimir los juegos a la calidad ULTRA y no pasa nada, pero si inicio la reproducción de un video... ¡¡BOOM!!

Lo he intentado todo para solucionar el problema, ya no se me ocurre más!
  • Regresar a versiones antiguas del driver de nVidia
  • Instalar drivers beta de nVidia
  • Instalar Windows 7 otra vez.
  • Modificar la frecuencia de refresco de mi LCD
  • Usar un conector DVI
  • Usar un conector HDMI
  • Actualizar el driver de mi pantalla (LG LED E2350V)
  • Jugar con las opciones de la Bios, combinaciones tanto de memória como de Overclock y hasta de UEFI.
  • UNDERclockear la tarjeta desde el panel de nVidia para disminuirle la frecuencia y demás.
  • Activar/Desactivar todos los servicios de Windows
  • Preguntar en foros sin obtener una respuesta concreta...
  • Usar el parche ese que existe para la serie FX de los cores AMD (tengo un AMD FX), es un parche para juegos de Steam, pero por probar que no quede...
  • Instalar de nuevo la versión más actualizada del ATI catalyst (por el driver usb y el sata de mi core AMD, venía con ese cd de drivers)
  • Instalar de nuevo los drivers oficiales más actualizados de mi placa base
  • Volver a instalar DirectX
  • Sacar, limpiar, y re-insertar la tarjeta en la ranura de la placa base.
  • Googlear

Al final, después de tanta m... he cambiado la tarjeta por mi antigua 8800 GTS (uso el mismo driver) y no me ha vuelto a dar problemas.

La GTX 650 la compré porque era de ASUS y la placa base es de ASUS, pensé que sería lo mejor para la compatibilidad y además nVidia es mi favorito, ahora estoy indignado y enfadado, pues los tipos de PCComponentes no me quieren cambiar el producto (pasaron los 7 días...bah).

Tuve que hacerle caso a Aprendiz-Oscuro desde el principio, sí, quiero pasarme al lado oscuro de ATI porque tengo un chipset AMD y creo que combinar las marcas es lo mejor por ese motivo (corregirme si eso tiene algo que ver con la compatibilidad de un producto porfavor) y no quiero volverme a encontrar con más problemas de incompatibilidad de nVidia.

Así que... nada, tres preguntas:


- ¿Este producto viene overclockeado por defecto? http://www.pccomponentes.com/asus_geforce_gtx_650_eco_2gb_gddr5.html (Sólo se me ocurre que me de problemas por estar super-overclockeada, he visto otras GTX 650 y tienen 1 GB, no 2, necesito que un experto me lo aclare)

- ¿Alguna milagrosa solución para el problema de la GTX 650?

- ¿Que tarjeta ATI me recomiendan que séa un poco mejor que la GTX 650? (Tener en cuenta la relación calidad/precio, la GTX 650 me costó 120 € y me parece demasiado cara para lo que es)


Gracias por leer.


« Última modificación: 26 Febrero 2013, 23:13 pm por EleKtro H@cker » En línea


Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #1 en: 26 Febrero 2013, 04:47 am »

Te recomende otra gráfica que deberias haber tenido en cuenta por precio/rendimiento, pero no hiciste mucho caso (al igual que con algun que otro componente)... Igualmente y no por ello, esa GTX 650 debe darte problemas.

Deberias probar bien esa GTX 650, quita todo rastro de drivers desinstalando y quitando todo rastro con driver Sweeper o similar y volviendo a instalar los drivers mas recientes y estables. Se supone que Nvidia suele destacar por unos drivers robustos y estables.

Citar
Sólo se me ocurre que me de problemas por estar super-overclockeada, he visto otras GTX 650 y tienen 1 GB, no 2, necesito que un experto me lo aclare)

Mezclas y remezclas macho. Que tenga 1GB o 2GB no significa que esten super overclockeadas. Es más, cuando vienen con OC de fabrica te lo indican como habras podido comprobar (OC). Además, puedes consultar las frecuencias de stock en la pagina de Nvidia y fijarte a cuanto están las de tu tarjeta.

Citar
¿Alguna milagrosa solución para el problema de la GTX 650?

La milagrosa solucion es que la compruebes bien, si puedes pincharla en otra máquina, pues mira, asi nos aseguramos bien (cosa dificil en tu caso) compruebes las temperaturas de trabajo (no deberian ser elevadas) Igualmente si dices que jugando no te pasa (que es donde mas uso se hace de la gráfica) ahi huele algo raro y puede que el problema venga por otro lado, habria que comprobarlo bien (aunque con la otra gráfica no tengas problemas), no se descartaria problema de software, alguna actualización o drivers que te haya dado por meterle que no le han sentado bien, codecs etc, me consta que eres de los que les gusta tocar/instalar mas de la cuenta, no digo nada :rolleyes:. Si tienes otro SO win en otra particion podrias comprobar o usar alguna Live CD (no deberia darte ningun problema en el caso de la live)

Te ha dado el problema desde el principio o a raiz de hacer ciertas instalaciones en el sistema? Has tocado la configuracion de ésta en el panel de control de Nvidia?

Lo digo porque si la gráfica cuando juegas no te da absolutamente ningun problema durante horas con titulos recientes y lo tienes todo en calidad ULTRA según tú, la gráfica en mal estado no indica que esté en principio, a no ser que vaya a más y empiece a dar más problemas aún :-\. Dices que al colocar la 8800GTS ningun problema, has revisado bien?

En caso de seguir dandote problemas puedes probar lo que te he dicho y/o realizar una instalación limpia del sistema con lo básico en cuanto a drivers y comprobar si tira bien, luego ir añadiendo las actualizaciones del sistema y software que normalmente uses en caso de ser necesario.

Por lo demás, a unas malas podrias solicitar RMA a pccomponentes (si no me equivoco pediste el equipo a pccomponentes) en cuanto a otra eleccion apuntando a otra gráfica, podrias considerar una HD 7770 (teniendo en cuenta mas o menos tu presupuesto)


Saludos!!


« Última modificación: 26 Febrero 2013, 18:11 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.087



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #2 en: 26 Febrero 2013, 05:14 am »

Citar
quita todo rastro de drivers desinstalando y quitando todo rastro con driver Sweeper


Mmm, el Driver Sweeper, por si no lo tienes, link a mi Host:


http://uploadingit.com/file/plpo1w94pf4pqo3p/driver.sweeper.v2.0.rar


Salu2.
;)
« Última modificación: 26 Febrero 2013, 05:21 am por simorg » En línea

imoen


Desconectado Desconectado

Mensajes: 1.589



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #3 en: 26 Febrero 2013, 13:09 pm »

Hola


1) Veis lo que pasa , pedis consejo os damos consejo y ni caso pues es lo que hay
2) Por que escribes en negrita y tamaño grande , modss regular eso
3)Te recomendamos una ATI , y yo pregunto nos vas a ahcer caso ?¿?
4) has leido el primer post del foro?¿?
5) Drive sweeper ya no existe es driver fusion :) o eso es lo que he visto en la web oficial
6)Que windows usa uno original o modificado ?¿, prueba otro OS por probar haber si hace lo mismo me estraña que esa grafica de problemas.
7) fuente de calidad para grarfica ecologica o tenemos un Bmove vuelvo al punto 1

bs imoen
En línea

Medion Akoya p6624
i-3 370
8 gigas DDR 3 RAM //750 hd 5400
gforce gt425 optimus XDD
Esta es mi casa, mi pueblo , o lo que queda de el aun asi lucharemos ... POR BENALIA....!!

srta imoen
#Borracho.-


Desconectado Desconectado

Mensajes: 1.048


Negative!


Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #4 en: 26 Febrero 2013, 14:45 pm »

Tiene gráficos integrados la mother? No estará dando problemas eso?
En línea

Si nos quedamos en este mundo, que no sea con hambre...
raul338


Desconectado Desconectado

Mensajes: 2.633


La sonrisa es la mejor forma de afrontar las cosas


Ver Perfil WWW
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #5 en: 26 Febrero 2013, 15:08 pm »

Lo de combinar marcas es cualquier cosa (al menos en estos temas) ya que todo deberia funcionar con todo (yo tengo Intel en una ASUS con AMD ATI XFX y funciona de maravilla)

Probaste en una instalcion limpia? (sin esos windows personalizados que tienes)
Probaste los drivers genericos de microsoft (si es que te lo detectan :P)

En algun momento ctualizaste la BIOS de la placa madre? Dudo que sea el mismo problema (pero quizás hay chances), pero desde que a otro usuario en internet de anda a saber donde, y a mi nos toco el mismo problema: El bios estaba corrupto en una placa madre ASUS (mirá el post)

Tienes otras placas ademas de la de video?
Los voltajes se informan bien desde el bios de la placa base?


Has probado usar algun reproductor de video que soporte DxVA2 ? (kmplayer, vlc (creo), mpc-hc) (y con algun video en FullHD por supuesto :P)
En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #6 en: 26 Febrero 2013, 15:19 pm »

Citar
Tiene gráficos integrados la mother? No estará dando problemas eso?

Dificilmente xD, viendo la placa base que tiene (chipset 970/SB950):

http://www.asus.es/Motherboards/AMD_AM3Plus/M5A97_LE_R20/#specifications





http://www.amd.com/es/products/desktop/chipsets/9-series-integrated/Pages/amd-970-chipset.aspx

Citar

Tarjetas gráficas: No incluidas
Una ranura para tarjetas gráficas
CPUs: AMD Athlon™ II, AMD Phenom™ II, AMD FX
Memoria: DDR3 y placas base de socket AM3+
PCI Express®: PCI Express® 2.0
USB: Hasta 14 USB 2.0
SATA: Dispositivos SATA de 6Gb/s

Y teniendo en cuenta que si la llevara tiene pinchada una dedicada (en ese caso la integrada deberia desactivarse)

Citar
Lo de combinar marcas es cualquier cosa (al menos en estos temas) ya que todo deberia funcionar con todo

Así es.

Citar
Probaste en una instalcion limpia? (sin esos windows personalizados que tienes)

Es lo mismo que lo que le comenté en mi primer post, instalacion limpia. Esperemos que nada de versiones modificadas y retocadas hasta la medula (y mal)

Citar
En algun momento ctualizaste la BIOS de la placa madre? Dudo que sea el mismo problema (pero quizás hay chances), pero desde que a otro usuario en internet de anda a saber donde, y a mi nos toco el mismo problema: El bios estaba corrupto en una placa madre ASUS (mirá el post)

hay que tener en cuenta que no es la misma plataforma ni el mismo modelo en especifico... ni tampoco presenta el mismo problema, aunque se podria actualizar si hay mejoras considerables... en ese caso deberia darle problemas también con la otra gráfica dedicada. Yo empezaria comprobando esa gráfica a fondo con todo lo dicho y además sistema + software/drivers...


Saludos!!
« Última modificación: 26 Febrero 2013, 16:04 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.087



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #7 en: 26 Febrero 2013, 15:49 pm »

@ imoen

Citar
Drive sweeper ya no existe es driver fusion  o eso es lo que he visto en la web oficial

Efectivamente ha migrado a Driver Fusión, yá lo sabemos, y yá vá por la 1.5.0, pero tiene dos versiones, la de pago y la free, la free es identica a Driver Sweeper, con el inconveniente que deja residuos de drivers sin quitar, hay muchas quejas en la red si miras.

Con la de pago se supone que no hay problema.

Como Driver Sweeper sigue funcionando sin dar ningún problema, es por lo que lo hemos recomendado.

Además, DriverSweeper, funciona con cualquier Framework que tengas instalado, Driver Fusión solo funciona con Framework 4.0

Salu2.
« Última modificación: 26 Febrero 2013, 16:20 pm por simorg » En línea

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.701



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #8 en: 26 Febrero 2013, 16:19 pm »

Hola...

Antes de nada muchísimas gracias a los que se han interesado por colaborar.

Quizás un dato muy importante que no tuve en cuenta era describir el equipo entero (Imoen), mis disculpas.

Este es el equipo:
Torre: Thermaltake V4 Black Edition
Fuente: Be Quiet Pure Power L8 CM 630W Modular
Proc: AMD FX Series FX-8350 4.0Ghz 8X
P.Base: Asus M5A97 LE R2.0
RAM: Kingston HyperX Beast DDR3 1866 PC3-14900 8GB 2X4GB CL9
T.Gra: Asus GeForce GTX 650 Eco 2GB GDDR5
T.Son: SB X-fi xtreme audio






me consta que eres de los que les gusta tocar/instalar mas de la cuenta, no digo nada :rolleyes:
Es una imagen que puede resultar confusa, ¿Te acuerdas de "pitoloko" verdad?, ya llevó muchísimos años tocando/modificando/customizando y quizás algunos puedan considerar que los problemas me surgen de eso, pero si sigues leyendo verás como no es así por la razón de peso de que también he probado con Windows 7 sin modificar.

A ver os informo... Yo toco, pero sé lo que toco, sinó lo dejo sin tocar, o si toco algo que no sé que es, me aseguro de saber como dejar el valor como estaba en un principio, no hay que acusarme de manazas así hombre, pues es la primera vez en toda mi vida que me sucede este tipo de problema con una tarjeta (Aunque sólo he tenido 3...o 4 xD).

Te ha dado el problema desde el principio o a raiz de hacer ciertas instalaciones en el sistema? Has tocado la configuracion de ésta en el panel de control de Nvidia?

En caso de seguir dandote problemas puedes probar lo que te he dicho y/o realizar una instalación limpia del sistema con lo básico en cuanto a drivers y comprobar si tira bien, luego ir añadiendo las actualizaciones del sistema y software que normalmente uses en caso de ser necesario.

Desde el principio Aprendiz-Oscuro, si como ya digo lo he probado en una instalación límpia de Windows 7 HomePremium SP1 x64... y para más información ha sido con esta configuración:
"la instalación + el cd de drivers de la plava base y el chipset + el driver de nVidia + el UMPlayer + MPC-HC + Firefox + Flashplayer (porque tengo el mismo problema con youtube)"

En el panel de control de nVidia he tocado, pero cuando he visto que seguía sin solucionarse el problema siempre lo vuelvo a dejar todo como estaba,
Y en la Bios también, si toco algo y no se soluciona, vuelvo a las opciones predeterminadas.

Codecs de vídeo instalados: FFDSHOW (tryouts), AC3File y XVid, nada más.
Debo decirte que los reproductores que uso llevan sus propios codecs, FFDSHOW no se activa para nada, ni XVid, y el AC3File lo uso sólo apra la conversión de "ac3" a "mp3" y el FFDSHOW y el XVid para otro tipo de conversiones, pero de todas formas testearé sin estos codecs instalados en el sistema.

Software: Pues he probado con MPC-Home Cinema, WMP, UMPlayer y SMPlayer . Con todos sucede lo mismo y tengo que decir que de todos esos el SMPlayer es el reproductor mejor desarrollado porque es el único que "casi" me evita los errores graves, justo antes de un pantallazo negro, el SMPlayer detiene la reproducción y me informa de que hubo un error, y me dice que puede ser 1. de drivers, 2. de compatibilidad del hardware, 3. o del hardware en sí (si es necesario me vuelvo a instalar el SMPlayer y os enseño el error...)

Actualizaciones de Windows: Ninguna, el SP1 sin actualizaciones extra.

Particiones: Una (Y la partición oculta de 128 MB que te genera Windows)

Cableado: (Perdón si esto no lo expreso bien) Un cable de corriente que sale de la fuente para conectar los Sata donde sólo conecto el disco principal y la lectora de DVD, otro cable de la fuente en donde conecto otros dos discos duros que son secundarios, y el cable PCI-EX como ya digo no lo tengo que conectar porque no se puede en la GTX 650 ECO.
PD: Sí, he probado sólamente con el disco principal conectado y el resto desconectados de la fuente.

si puedes pincharla en otra máquina, pues mira, asi nos aseguramos bien (cosa dificil en tu caso)

¿Porque dices eso?, de dificil nada, intentaré lo que me aconsejeis todos, paso a paso!.

Esta tarde dejaré un rato el PC antiguo encendido, con la GTX 650 y reproduciendo un video a ver si cuando vuelva tiene un pantallazo...
allí tengo los mismos codecs instalados y la misma versión del driver de nvidia (whql 314.07), así que será casi como intentar reproducir el mismo problema, sólo que con otro AMD y otra placa base de ASUS.

compruebes las temperaturas de trabajo (no deberian ser elevadas)

Esto ahora mismo no te lo puedo decir porque la tengo puesta en el otro PC, te lo diré cuando pueda, ¿pero me puedes decir cuanto sería la temperatura normal?

Lo digo porque si la gráfica cuando juegas no te da absolutamente ningun problema durante horas con titulos recientes y lo tienes todo en calidad ULTRA según tú, la gráfica en mal estado no indica que esté en principio, a no ser que vaya a más y empiece a dar más problemas aún :-\.

DeadSpace 3 varias horas a máxima calidad y con el perfil del panel de nVidia a máxima calidad, y con el perfil de la bios de asus a Rendimiento (consumo a tope!).

Eso lo hice para aprovechar y de paso hacer la prueba de los gráficos, y no tuve ni bajones de FPS ni flickering ni nada raro, absolutamente nada en horas.

Dices que al colocar la 8800GTS ningun problema, has revisado bien?

¿El que tengo que revisar? si te refieres a la conectividad de la tarjeta, sí porque la GTX 650 no lleva cables extra, si te refieres a que si he hecho pruebas, sí, la prueba consta en empezar a abrir archivos de video unos minutos sin parar y seekear/saltar la visualización del video, en la GTX 650 acabará fallando y dando algún problema de los que comenté en un principio, en la 8800 GTS NO, la prueba de los gráficos no la puedo hacer con la 8800 GTS porque no me va a rendir xD pero esa no hace ni falta porque con la GTX 650 va bien los gráficos.






Gracias Simorg, también haré lo de desinstalar TODOS los drivers a ver que pasa...





2) Por que escribes en negrita y tamaño grande , modss regular eso
Sólo he resaltado las 3 líneas de las preguntas, no creo que séa para tanto, pero de todas formar ya lo he modificado y he disminuido el tamaño, sorry...

6)Que windows usa uno original o modificado ?¿, prueba otro OS por probar haber si hace lo mismo me estraña que esa grafica de problemas.
Actualmente estoy con un Windows 7 modificado por mi mismo (pero no acusarme de tocar porfavor!, sé los componentes que le quito que son pocos, y los que no).
PERO como ya digo he probado con una instalación límpia de Windows 7 x64 SP1, de este post:  Ediciones oficiales de Windows 7 con SP1 integrado (Descargas directas aquí) y no se solucionó, así que regresé a mi Windows modificado.

Lo más importante es que quiero que conste que tengo un disco duro (desconectado) con Windows 7 SP1 SIN MODIFICAR, ahí es donde he echo la mayoría de las pruebas así que puedo hacer las prueba necesarias conectando ese disco a este pc y desconectando el resto de discos.

4) has leido el primer post del foro?¿?

¿El de "como redactar un post"?, para serte sincero y con todo el respeto del mundo... No (lo estoy leyendo ahora), sé como redactar un post, creo que he dado datos más que suficientes para poder pedir ayuda, y ahora con vuestras nuevas sugerencias y dudas al respecto tendré que aportar otros datos cuando pueda.

7) fuente de calidad para grarfica ecologica o tenemos un Bmove vuelvo al punto 1

No sé si es de calidad, es una de las que me recomendó Aprendiz-Oscuro (¿Veis como si que hago caso a lo más importante?), es esta: Be Quiet Pure Power L8 CM 630W Modular  http://www.pccomponentes.com/be_quiet_pure_power_l8_cm_630w_modular.html

Tiene gráficos integrados la mother? No estará dando problemas eso?

No que yo sepa y como ha comentado hace poco Aprendiz-Oscuro.

He mirado en la Bios, los componentes integrados de la bios que se pueden desactivar, he deshabilitado el audio HD, el usb 3.0 y ya, no ponía nada de los gráficos al menos en esa sección.





Probaste en una instalcion limpia? (sin esos windows personalizados que tienes)
Probaste los drivers genericos de microsoft (si es que te lo detectan :P)

Sí a lo primero.

No a lo segundo,
Windows me la reconoce como una VGA genérica y se ve MAL la imagen de la pantalla, no sé como explicarlo... es como si fuese un marco de fotografía, se quedan unos bordes negros y muy gruesos en la pantalla, no se llega a ver la imagen en toda la pantalla sólo se llega a acaparar un 80% del monitor, pero mira eso que comentas no lo había probado, lo probaré y luego lo comento, gracias.

En algun momento ctualizaste la BIOS de la placa madre?

¿Te refieres a flahear?, No, jamás haré eso, ni overclockearla por gusto.


Tienes otras placas ademas de la de video?

A que te refieres con "placas", ¿tarjetas?, T.Gráficas no porque no sé hacer un SLI, tengo sólo la T.Gráfica y la de sonido (una SB X-FI Xtreme Audio), y debo decir que el problema sucedía tanto antes de conectar la tarjeta de sonido como después.

Los voltajes se informan bien desde el bios de la placa base?
Esto no lo sé... no sé cuanto debería ser el voltaje normal de la tarjeta, pero todo me ha parecido verlo en orden en la bios, tampoco me da avisos de anormalidad en los RPM ni nada extraño.

Os pondría las temperaturas que me salen en el "Speccy" pero ahora mismo n opuedo, me lo apunto para comentarlo más tarde.
 
Has probado usar algun reproductor de video que soporte DxVA2 ? (kmplayer, vlc (creo), mpc-hc) (y con algun video en FullHD por supuesto :P)
De esos sólo el MPC-HC (x64), también he probado con reproductores de 32 Bit, y sí, tanto con vídeos codificados con distintos codecs, distintos formatos de vídeo, y en distintas resoluciones.





Taréas:
Testear en un Live CD de Win7 x64
Mostrar las temperaturas
Probar con los drivers genéricos de Windows
Probar con el reproductor VLC
Usar el driver sweeper o el driver fusion (aunque no véo ningún driver innecesario)
Testear sin los codecs FFDSHOW xvid y ac3file.
Hacer las pruebas en el PC viejo.

Creo que no se me ha olvidado nada más,
Gracias por leer.


« Última modificación: 26 Febrero 2013, 16:30 pm por EleKtro H@cker » En línea


Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problemón con T.Gráfica y ¿Recomendación de nueva tarjeta gráfica?
« Respuesta #9 en: 26 Febrero 2013, 16:32 pm »

Citar
¿Porque dices eso?, de dificil nada, intentaré lo que me aconsejeis todos, paso a paso!.

No me malinterpretes, no he querido decir que no sepas poner una gráfica en otro equipo, me referia a que quizas no tengas máquina para poder comprobarla en este momento, simplemente.

Citar
Es una imagen que puede resultar confusa, ¿Te acuerdas de "pitoloko" verdad?, ya llevó muchísimos años tocando/modificando/customizando y quizás algunos puedan considerar que los problemas me surgen de eso, pero si sigues leyendo verás como no es así por la razón de peso de que también he probado con Windows 7 sin modificar.

Puede ser, pero eres humano, te puedes equivocar y puedes tocar algo que luego tenga un impacto negativo en el rendimiento o funcionamiento del sistema, a eso me refiero y NO a que no sepas lo que haces en la mayoria de casos.

Si no recuerdo mal tuviste problemas con la tarjeta de red donde le echabas la culpa a hardware o al router y no fue asi en ningun momento (si no recuerdo mal) mas bien fue porque no instalaste los drivers correspondiente o no quedaron bien instalados.

Con respecto a la fuente de alimentacion es una fuente de alimentacion de calidad. Por lo demás, es cuestion de probar en otro equipo y todo lo dicho y unas malas solicitar RMA a pccomponentes por otra gráfica (antes hay que asegurarse bien que sea el problema)

Citar
Taréas:
Mostrar las temperaturas
Probar con los drivers genéricos de Windows
Probar con el reproductor VLC
Usar el driver sweeper o el driver fusion (aunque no véo ningún driver innecesario)
Hacer las pruebas en el PC viejo.

Las temperaturas... como mas van a subir mas es jugando, eso esta claro, asi que no tendria gran sentido que viendo videos se disparen y jugando tire durante horas sin problemas en ULTRA, casi todo el trabajo lo hace la gráfica xD (y por lo tanto no debe ser ese el problema) aunque se pueden mirar.

Si no recibieras el voltaje correspondiente cuando estas jugando en ULTRA o trabajando con el equipo se vendria abajo y te daria algun indicio de problema, aunque se pueden ojear igualmente, es bajo carga cuando se va a ver BIEN la estabilidad. Has llegado a revisar el visor de sucesos de windows por casualidad? Informacion de esos BSOD si es que llegaste a tenerlos? Le pasaste algún 3Dmark para testear la gráfica (a parte de jugar)? No le vendria mal una prueba de estabilidad con los programas ya comentados por aquí, empezando por Aida64..

Por curiosidad como quedaron esas memorias configuradas?


Saludos!!
« Última modificación: 26 Febrero 2013, 16:49 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Páginas: [1] 2 3 4 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Recomendación sobre tarjeta grafica « 1 2 »
Hardware
folto_cat 14 5,628 Último mensaje 9 Noviembre 2010, 13:45 pm
por Tyrz
tarjeta grafica ( recomendacion ) « 1 2 »
Hardware
[A]ru 15 7,342 Último mensaje 9 Junio 2011, 14:29 pm
por Artikbot
recomendación de tarjeta grafica
Hardware
zaska 1 1,521 Último mensaje 22 Noviembre 2012, 15:55 pm
por Aprendiz-Oscuro
Gráfica muerta, gráfica nueva
Hardware
Orubatosu 5 1,710 Último mensaje 16 Febrero 2015, 21:45 pm
por Orubatosu
Gráfica muerta? Recomendaciones nueva gráfica
Hardware
pianista 8 2,746 Último mensaje 9 Mayo 2017, 11:15 am
por Randomize
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines