elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema con Tarjeta de Video ATI 5770
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con Tarjeta de Video ATI 5770  (Leído 6,755 veces)
Jorge Gzz

Desconectado Desconectado

Mensajes: 33


The numbre 23


Ver Perfil
Problema con Tarjeta de Video ATI 5770
« en: 1 Mayo 2011, 05:21 am »

Buenas noches.

Hace una semana compre una tarjeta de video para mi PC despues de tanto esfuerzo y ahorros, la mande instalar a un negocio ya que no me gusta abrir mi CPU si no tengo guantes antiestaticos por seguridad.

El asunto es que el tecnico que me la instalo me dijo que hay un problema de compatibilidad, ya que al encender la PC en ocasiones no entra la tarjeta de video y entra la de la placa, y otras veces si entra, cuando no entra la tarjeta de video sale un mensaje de ATI CATALYST pidiendo actualizar el Driver, lo cual se lo instalamos desde el CD que tenia la tarjeta de video, actualizamos aparte desde la pagina de ATI, actualizamos la BIO y el Firmware a las ultimas versiones y como quiera sigue con el mismo problema, ahoirta prendi la pc 3 veces para que entrara con la tarjeta de video y eso que desde la BIOS le dije que iniciara graficos desde PCI pero no lo hace siempre.

Alguien sabra como arreglar ese problema, no se si sea la pagina adecuada para estos problemas pero me gusta mucho su pagina desde que empeze a aprender a hacer paginas HTML y a usar programas como MYSQL, Dreamweaber.. etc...

Adoro esta pagina y espero que alguien me pueda ayudar.

Les dejo unas imagenes de la info de mi PC y la tarjeta de video por si alguien se anima a ayudarme.

Saludos y les mando un abrazo!   ;-)











En línea

Aquel que no aprecie la lectura sea bienvenido al mundo de la ignorancia....  Poblacion... "Usted"!!!!
Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #1 en: 1 Mayo 2011, 05:47 am »

caracteristicas del resto del equipo? fuente de alimentacion? Resetea BIOS, vuelve a configurar pero desactiva la integrada desde BIOS, la HD 5770 como unica y principal (aunque pinchando la externa debe desactivarse) desinstala y quita todo rastro de drivers de ambas tarjetas (con Driver Sweeper) y vuelve a instalar los drivers mas recientes o estables de esa HD 5770.

Citar
cuando no entra la tarjeta de video sale un mensaje de ATI CATALYST pidiendo actualizar el Driver,

No te da video desde el inicio de encendido con esa HD 5770 y con la integrada desactivada? resolucion? pitidos en alguna ocasion al encender la maquina? fijate que la tarjeta queda bien insertada en su ranura, contando de que la fuente no esta tonteando, deberia irte bien... el conector de alimentacion ponle uno que esté libre, no del mismo y sacando para mas componentes, prueba. Si todo esto es correcto (contando de que tienes suficiente fuente) deberias probar esa gráfica en otra maquina para asegurarte y/o en una instalacion limpia.

Cuando dices que llega a iniciar, no tienes ningun problema, te has puesto a darle caña a la gráfica jugando? algun problema? pantallazos o errores? que dice el visor de sucesos?

Saludos!!


« Última modificación: 2 Mayo 2011, 06:10 am por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.872


Moderator Strictus


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #2 en: 1 Mayo 2011, 06:13 am »

A parte de todo lo dicho por Aprendiz-oscuro, esa grafica pide minimo 450W para ella solita, habria que ver que fuente tiene ese equipo, si es una generica, mal vamos.


Salu2. ;)
« Última modificación: 1 Mayo 2011, 06:15 am por simorg » En línea

Jorge Gzz

Desconectado Desconectado

Mensajes: 33


The numbre 23


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #3 en: 1 Mayo 2011, 06:17 am »

Hola Aprendiz-Oscuro

las demas caracteristicas serian los siguientes pero con  4 G de RAM..



La fuente le compre una de 700 W BLAZAR.

Cuando prendo la PC y logra entrar la tarjeta juego el COD4 a FULL resolucion y anda muy bien, no se como resetear el BIOS y eliminar los drivers anteriores, para esas cosas si soy muy ignorante pero con la ifno que me das voy a googlear para ver si me funciona de algo..

Gracias y probare.

PD.- El gabinete lo cambie por otro mas grande y la fuente del nuevo gabinete la cambie por la que les menciones la BLAZAR ya que la tarjeta de video pide unos cables de no se cuantos pines para hacer una mejor conexion.. en eso si se instalo correctamente para su funcionamiento.

Yo quiero pensar que a de ser algo de los driver de Video de la placa que era Nvidia , creo que por eso no deja entrar la otra en ocasiones, la verdad soy  muy ignorante en eso pero pienso que el problema esta por ahi.,.
« Última modificación: 1 Mayo 2011, 06:19 am por Jorge Gzz » En línea

Aquel que no aprecie la lectura sea bienvenido al mundo de la ignorancia....  Poblacion... "Usted"!!!!
4rm4ndo
Colaborador
***
Desconectado Desconectado

Mensajes: 3.022


The Big Brother is watching you


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #4 en: 1 Mayo 2011, 12:22 pm »

Abre la caja del ordenador busca la pila redonda que llevan todas las placas, y muy cerca de la pila tiene que haber dos pines libres.
 
quita la pila con cuidado, lleva un muellecito que debea apretar y la pila saldrá un poquito hacia afuera, entonces la terminas de sacar. luego puentea los dos pines que te dije con algo metálico, el destornillador o una punta de cuchillo.
 
ahi debe resetearse la placa a estado original.
a
vuelve a colocar la pila, (en realidad no hace falta sacarla si puenteas los pines, pero mejor así)
 
y entra en la bios.
 
desactiva la tarjeta que viene integrada, si no puedes dilo y te ayudamos.
 
En algunas placas la tarjeta se desactiva colocando un puente en alguna parte, en otras sólo desde BIOS.
 
Desinstala TODOS  los controladores de gráficas en modo a prueba de fallos
 
y reinstala cuando el sistema te pida el disco de drivers.
 
Las ATI son buenas, pero dan muchos problemas de instalación/desinstalación.
 
Cuando desinstales la tarjeta TIENE QUE ESTAR PUESTA, NO LA QUITES.
 
Luego instala...
 
Espero que te salga bien. Saludos. Armando.
 
(otra cosa, ya que te preocupa la electricidad estática, un consejo... antes de tocar componentes, toca la caja, principalmente los tornillos, así te descargas de electricidad y luego no tendrás problemas. )
« Última modificación: 1 Mayo 2011, 12:36 pm por 4rm4ndo » En línea

[img]http:
Jorge Gzz

Desconectado Desconectado

Mensajes: 33


The numbre 23


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #5 en: 1 Mayo 2011, 18:34 pm »

entonces peunteo los 2 pines de alado la pila de la placa para resetear la BIOS...?

no pasa nada con mis cosas o archivos o configuracion si reseteo la BIOS?

la tengo que actualizar de nuevo?

cuando desinstale los driver de video tanto de la tarjeta como el de la placa el cable VGA tiene que estar conectado a la placa ya que sin los drivers de la de video veria negro... o como?

disculpen mi ignorancia pero me podrias poner los pasos que debo hacer? asi como los pusiste yo se que la mayoria los entienden pero yo soy de la minoria que no sabe nada de PC´s  :huh:

Y gracias a todos por tratar de ayudar...

« Última modificación: 1 Mayo 2011, 18:39 pm por Jorge Gzz » En línea

Aquel que no aprecie la lectura sea bienvenido al mundo de la ignorancia....  Poblacion... "Usted"!!!!
Jorge Gzz

Desconectado Desconectado

Mensajes: 33


The numbre 23


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #6 en: 1 Mayo 2011, 20:21 pm »

Creo que ya hice un batidero.   :P
 
Abri la PC, retire la pila y puentee los pines de CLR_COM o algo asi se llamaba el que estaba a un lado de la pila.

Me meti en modo seguro por lo cual el monitor entro con la placa osea NVIDIA, use el total unistall para desinstalar el driver de mi tarjeta de video por lo cual me decia que no encontraba el desinstalador y opte por que mi aplicacion me lo retirara desde registro y borrara los archivos.

Reinicie la computadora pero anteriormente le indique en la BIOS que entrara por medio de PCI Graphics o algo asi decia.

Entro con la tarjeta de video pero al poner el CD de instalacion de Drivers de ATI me sale un error que es el siguiente :

AGREGO: Ahora cuando prendo la pc me aparece ese mensaje!!  algo salio mal con la instalacion del ATI ... que podra ser?



La verdad ya no se que hice mal pero lo que son los graficos de la NVIDIA de la placa los quite con el Totalunistall.

« Última modificación: 1 Mayo 2011, 20:33 pm por Jorge Gzz » En línea

Aquel que no aprecie la lectura sea bienvenido al mundo de la ignorancia....  Poblacion... "Usted"!!!!
imoen


Desconectado Desconectado

Mensajes: 1.589



Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #7 en: 1 Mayo 2011, 21:29 pm »

Ves a la wet de aTI y descarga de alli los ultimos driver y listo o eso espero :)


bs imoen
En línea

Medion Akoya p6624
i-3 370
8 gigas DDR 3 RAM //750 hd 5400
gforce gt425 optimus XDD
Esta es mi casa, mi pueblo , o lo que queda de el aun asi lucharemos ... POR BENALIA....!!

srta imoen
Jorge Gzz

Desconectado Desconectado

Mensajes: 33


The numbre 23


Ver Perfil
Re: Problema con Tarjeta de Video ATI 5770
« Respuesta #8 en: 1 Mayo 2011, 21:41 pm »

de hecho con el CD no pude instalar los drivers y baje uno de esa pagina de acuerdo a mi modelo.

Segun todo si se instalo el driver pero no me sale la pantalla de configuracion de ATI, le doy click y solo se pone el mouse en forma de ruedita como si se fuera a ejecutar pero no sale, de hecho ni en la barra de tareas aparece el logo de ATI.

No se que salio mal!!

Necesito ayuda  :-(
En línea

Aquel que no aprecie la lectura sea bienvenido al mundo de la ignorancia....  Poblacion... "Usted"!!!!
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema ATI HD RADEON 5770 « 1 2 ... 6 7 »
Hardware
Perchuto 67 26,518 Último mensaje 13 Octubre 2010, 16:24 pm
por simorg
Gts 450 o hd 5770?
Hardware
Hacker wifi 3 3,889 Último mensaje 4 Mayo 2011, 22:01 pm
por simorg
Problema con tarjeta de video
Hardware
andavid 2 1,340 Último mensaje 21 Julio 2012, 17:48 pm
por Aprendiz-Oscuro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines