elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Me funciona la CPU pero el monitor no.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Me funciona la CPU pero el monitor no.  (Leído 497 veces)
ajem

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Me funciona la CPU pero el monitor no.
« en: 21 Diciembre 2015, 21:03 »

Hola, amigos dek Foro:
Así, de repente, mi PC (sobremesa) dejó de funcionar. Aclaro: funciona la mitad; o sea, la torre funciona perfectamente, pero el monitor no, no hace nada; sin embargo el monitor está bien, lo he probado conectándolo a un portátil y va con normalidad, pero al revés ya no va; o sea, si conecto el cable vga desde el PC (sobremesa) hasta el portátil no sale nada en pantalla del portátil, por lo que entiendo que algo que está dentro de la torre del PC (sobremesa), no va; bien pudiera ser la gráfica o cualquier otra cosa, no se (mis conocimientos son ya muy veteranos, pero solo a nivel usuario, no a nivel técnico, soy capaz de reparar cosas más bien sencillitas, pero nada más).
Os agradecería vuestra siempre valiosa ayuda,
Os saluda cordialmente,
ajem


En línea

Machacador


Desconectado Desconectado

Mensajes: 3.680


Volví... grrrrrrrrrr...


Ver Perfil WWW
Re: Me funciona la CPU pero el monitor no.
« Respuesta #1 en: 22 Diciembre 2015, 12:43 »

Si tu torre tiene una gráfica dedicada, y allí conectas el monitor, entonces prueba a conectar el monitor directamente a la conexión que trae la tarjeta madre...

Suerte.


En línea

"Solo tu perro puede admirarte mas de lo que tu te admiras a ti mismo"
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
X-oom funciona pero no funciona (sungoku?)
Multimedia
Lordofchaos 4 2,342 Último mensaje 12 Diciembre 2005, 20:44
por Sourraund
Login con md5 , BD funciona pero no funciona « 1 2 »
PHP
securedigital 16 6,911 Último mensaje 25 Mayo 2007, 17:46
por securedigital
mi pc arranca pero no muestra nada en el monitor
Hardware
jkirki 6 3,927 Último mensaje 12 Mayo 2010, 21:37
por jkirki
Context-root en eclipse no funciona, pero si genero ear y despliego, si funciona
Desarrollo Web
JobFer 0 741 Último mensaje 26 Septiembre 2014, 10:09
por JobFer
Monitor no funciona en PC
Hardware
dennis094 2 1,032 Último mensaje 9 Febrero 2016, 15:28
por dennis094
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines