elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal  (Leído 8,900 veces)
cesarbeat

Desconectado Desconectado

Mensajes: 14


Ver Perfil
La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« en: 24 Mayo 2012, 19:13 pm »

Mi PC es una INTEL CORE 2 DUO E6300 1.8Ghz, Placa INtel DP45SG 4GB Kingston DDR3 del mismo tipo, Disco 80 GB Seagate SATA, Fuente Rosewill 400Watts, Tarjeta de video EVGA Nvidia Geforce 8500GT 1Gb DDR2 tiene Windows 7 Ultimate 64Bits con los drivers correctamente instalados.
El problema sucede cuando iniciamos cada mañana la computadora da el pitido del booteo pero la pantalla se manda a dormir, escuchamos que los componentes internos inician normalmente pero no hay imagen en el monitor y luego de 2 minutos otra vez da el pitido como si se reiniciara, luego de 2 minutos otra vez escuchas el pitido y  asi puede estar por 1/2 hora o 15 minutos.
Si reiniciamos manualmente el problema desaparece solo hasta la próxima vez que encendemos la computadora despues de unas horas para lo cual el error persiste.

Se ha reseteado la BIOS, cambiado de pila, reinstalado el windows 2 veces (con un windows 7 ultimate ORIGINAL y otro de internet), limpieza de la computadora, pruebas de memoria (lo curioso es que NO se reinicia la compu sola) y disco duro y todo.

Como precedente es que tuvo un problema con un disco duro WESTERN DIGITAL 750GB que dejaba instalar windows ni testear ya que se desconectaba solo (asi decian los programas ) que lo reemplaze por este de 80GB SATA.

Espero porfavor sus opiniones y recomendaciones, de antemano gracias.


En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #1 en: 24 Mayo 2012, 19:40 pm »

Buenas!

Citar
El problema sucede cuando iniciamos cada mañana la computadora da el pitido del booteo pero la pantalla se manda a dormir, escuchamos que los componentes internos inician normalmente pero no hay imagen en el monitor y luego de 2 minutos otra vez da el pitido como si se reiniciara, luego de 2 minutos otra vez escuchas el pitido y  asi puede estar por 1/2 hora o 15 minutos.

A mi esa fuente de alimentación me da muy mala espina... una fuente de 400W generica de no muy buena calidad te puede hacer virguerias con el equipo, me he topado con muchos casos, podrias comprobarlo. Has probado, una vez que dices que te va bien el equipo a estresar un poco la máquina para ver si llega a reiniciarse o apagarse? bloqueos o pantallazos? Lo digo porque comentas que cuando reinicias manualmente el equipo, dices que va todo bien, sería interesante ver si cuando se trabaja con la máquina o se llega a estresar algo, responde igual.

Llegaste a probar conectando lo mínimo imprescindible? Empezo a pasarte a raiz de algún incidente? Llegaste a probar con otra fuente de alimentación por casualidad? (o comprobaste esta) estado de la placa base? (condensadores ligeramente hinchados...) Deberias quitar el reiniciar el sistema ante un error en windows para que muestre un pantallazo. Aunque si no te da video desde el principio... pinta algo más serio. Esa gráfica, llegaste a cambiarla por otra o comprobaste esa echando un rato de juego a algun titulo, pasaste algun 3Dmark para ver si te aguanta con el resto del equipo? Supongo que no ha sido montado o se ha manipulado componentes recientemente....

Citar
Como precedente es que tuvo un problema con un disco duro WESTERN DIGITAL 750GB que dejaba instalar windows ni testear ya que se desconectaba solo (asi decian los programas ) que lo reemplaze por este de 80GB SATA.

Citar
reinstalado el windows 2 veces (con un windows 7 ultimate ORIGINAL y otro de internet)

Bueno, pero aunque no conectes el disco duro a placa base, el ordenador tiene que darte video cuando enciendes, aunque luego no pueda arrancar desde éste si no lo encuentra o hay algun problema en la partición. Lo mismo con el sistema instalado, la máquina tiene que darte video durante el POST... si luego hay un problema con el sistema o el disco duro, lo sabrás.

Podrias mirarte estos temas:

https://foro.elhacker.net/hardware/no_me_prende_la_pc_solucionado-t357689.0.html

https://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html


Saludos!!


« Última modificación: 25 Mayo 2012, 15:46 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Sub_Cero
Colaborador
***
Desconectado Desconectado

Mensajes: 2.002


Sub Cero


Ver Perfil WWW
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #2 en: 24 Mayo 2012, 20:48 pm »

Prueba una tarjeta gráfica nueva directamente, ya que puede ser k se te haya quemado debido a las altas temperaturas de las NVIDIA (problema muy común en modelos antiguos y nuevos).

Prueba eso primero, y si no, lo que te ha dicho el compañero, la fuente de alimentación puede que sea demasiado mala para tu PC.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #3 en: 24 Mayo 2012, 21:17 pm »

Citar
Si reiniciamos manualmente el problema desaparece solo hasta la próxima vez que encendemos la computadora despues de unas horas para lo cual el error persiste.

Si la gráfica estuviera "quemada" y finiquitada el ordenador no seguiria dando video y tirando perfectamente (según él) cuando reinicia él mismo el equipo y se pusiera a trabajar. Aunque sí, se podria comprobar bien gráfica con lo que ya se le comentó.

Citar
k se te haya quemado debido a las altas temperaturas de las NVIDIA (problema muy común en modelos antiguos y nuevos).

No generalizamos tampoco, las fermi son muy calentonas y tienes modelos calentitos pero de ahi a que sea un problema TAN común y que mueran por sobrecalentamiento (modelos antiguos y nuevos) sin especificar, es mucho decir ya :-\. Además, le ocurre con el ordenador en frio parece ser:

Citar
El problema sucede cuando iniciamos cada mañana la computadora

Acabado de encender. Tendria más sentido aún si le pasara también cuando trabaja con la máquina pero no comenta nada, ahí no se dan detalles (y se le ha comentado que compruebe bien una vez iniciado el sistema y tal).


Saludos!!
« Última modificación: 24 Mayo 2012, 21:48 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.062



Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #4 en: 24 Mayo 2012, 21:23 pm »

Hola, aparte de todo lo dicho por los compañeros, yó diria que esa fuente no parece muy de fiar, aparte que debe rendir un 65% o sea que te quedas con 260 W efectivos y si la calidad no es muy buena puede dar problemas.

Deberias probar con otra fuente, y de paso arrancar SIN ningún disco duro conectado, por si un error de la partición provoca el cuelgue.

Saludos.
« Última modificación: 24 Mayo 2012, 21:29 pm por simorg » En línea

Sub_Cero
Colaborador
***
Desconectado Desconectado

Mensajes: 2.002


Sub Cero


Ver Perfil WWW
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #5 en: 25 Mayo 2012, 13:56 pm »

Si la gráfica estuviera "quemada" y finiquitada el ordenador no seguiria dando video y tirando perfectamente (según él) cuando reinicia él mismo el equipo y se pusiera a trabajar. Aunque sí, se podria comprobar bien gráfica con lo que ya se le comentó.

No generalizamos tampoco, las fermi son muy calentonas y tienes modelos calentitos pero de ahi a que sea un problema TAN común y que mueran por sobrecalentamiento (modelos antiguos y nuevos) sin especificar, es mucho decir ya :-\. Además, le ocurre con el ordenador en frio parece ser:

Acabado de encender. Tendria más sentido aún si le pasara también cuando trabaja con la máquina pero no comenta nada, ahí no se dan detalles (y se le ha comentado que compruebe bien una vez iniciado el sistema y tal).


Saludos!!

Nah, esque no te se decir modelos exactos tampoco jajaja, por eso generalizo, pero que las NVIDIA por lo general consumían bastante, y antes sobretodo (de la época de su gráfica) las gráficas nvidia tenían MUY MALA refrigeración las gamas bajas, medias, e incluso medias-altas (yo tmb trabajaba en tienda de informática y era bastante común). Pero no solo por mala refrigeración, sinó por polvo que se atascaban tmb ya que tenían unos disipadores muy estancos y no dejaban circular bien el polvo.

Como ya digo, prueba a cambiar la gráfica lo primero (aunk tu error no es común para una gráfica, pero yo haría ese primer paso). Si no funciona, prueba con la fuente.


Y RECUERDA, SIEMPRE CON EL MÍNIMO DE DISPOSITIVOS CONECTADOS (nada de lectores de CD/DVD/BLU-RAY, disqueteras, lectoras de tarjetas, tarjetas PCI, etc), solo lo mínimo indispensable.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #6 en: 25 Mayo 2012, 14:38 pm »

Es que si no dices modelos.... y ni siquiera haces referencia a la gráfica que el tiene, que es a lo que hay que ir realmente, pues no estamos hablando nada xD. Por lo menos preguntar tempº

Citar
Nah, esque no te se decir modelos exactos tampoco jajaja, por eso generalizo,

Pues no debe ser así. El comentario de tu otro post, no es del todo correcto (quiero decir, el generalizar en cuanto a todas las gráficas Nvidia, no al problema propio que pudiera tener su gráfica):

Citar
Prueba una tarjeta gráfica nueva directamente, ya que puede ser k se te haya quemado debido a las altas temperaturas de las NVIDIA (problema muy común en modelos antiguos y nuevos).

Si que las tienes calentitas, pero de ahí a quemarse.... y que sea TAN COMUN tanto en modelos antiguos y nuevos-->(actuales y no tan actuales) :-\ :-\ tendras casos concretos (no digo que no porque los hay) tienes gráficas con una buena refrigeración y de quemarse nada. Si has currado en una tienda de informática y el problema era tan común, uno se queda con los modelos problematicos. Yo he trabajado en muchos sitios (y en algunos solo se montaba Nvidia) algun problema puntual al cabo del tiempo con alguna sí, pero de ser TAN comun a que fallaran por "quemarse" pues como que no.

Luego hay que tener en cuenta las torres y la refrigeracion que tienen. Si montas una gráfica en una torre de mala calidad y con una pesima refrigeracion, pues es normal que la gráfica no de los mismos rangos de temperatura que una torre con buena refrigeracion. Sin contar con que la gráfica esté comida de polvo y el usuario pasa de limpiarla (es normal entonces que al cabo del tiempo la gráfica marque unas tempº altas y vaya perfectamente mal, con el tiempo puede fallar algun componente debido a esas tempº) pero eso llega a ser normal, una buena limpieza interna y una torre adecuada marca bastante la diferencia en muchos casos.

Gráficas mas frescas y mas calentonas las tienes, pero no todos los modelos de Nvidia son iguales de calentones ni de frescas, ni todas consumen lo mismo... ni la refrigeración, los ensambladores no montan todos la misma refrigeración.

Citar
prueba a cambiar la gráfica lo primero (aunk tu error no es común para una gráfica, pero yo haría ese primer paso)

Tu lo has dicho.


Saludos!!
« Última modificación: 25 Mayo 2012, 16:00 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Sub_Cero
Colaborador
***
Desconectado Desconectado

Mensajes: 2.002


Sub Cero


Ver Perfil WWW
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #7 en: 25 Mayo 2012, 14:50 pm »

Con lo de quemar no digo derretirse, pero si he visto componentes desgastados he incluso con síntomas de haber comenzado a derretirse en gráficas que funcionaban, pero daban fallos, y no los he visto hasta que no he quitado el disipador y debajo he visto alguna que otra cosa un tanto "deforme" xD.

Y si, su modelo es uon de ellos, ya que las GForce XXXXGT que YO he visto con problemas han sido siempre por lo mismo, debido a calentones que han hecho que se deteriorasen e incluso que el disipador se quedase totalmente pegado a la GPU por haberse unido en un momento de pasión calenturienta...

Ya se que actualmente las gráficas se calientan tmb, pero menos, y tienen mejores sistemas de refrigeración, y es más dificil que pasen estos problemas, pero yo hablo de las NVIDIA de antaño, ya que nunca me han traido una ATI con síntomas de degradación por sobrecalentamiento (si por errores gráficos, más concretamente lineas en la pantalla de colorines), pero NVIDIA m han traido muchíííísimas quemadas (reitero, ANTIGUAS, anteriores a la época de mirar los Nanómetros que tienen cada una para determinar cual es mas moderna jajaja).

No te lo tomes a mal Aprendiz, simplemente le ponía una experiencia para que tenga en cuenta a la hora de mirar su componente, para que entendiese el motivo por el que le sugiero CAMBIAR LA GRÁFICA POR OTRA PARA PROBAR, y si no es eso, pues felicidades, una cosa que no tiene que cambiar :D.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #8 en: 25 Mayo 2012, 15:24 pm »

Citar
Con lo de quemar no digo derretirse, pero si he visto componentes desgastados he incluso con síntomas de haber comenzado a derretirse en gráficas que funcionaban, pero daban fallos, y no los he visto hasta que no he quitado el disipador y debajo he visto alguna que otra cosa un tanto "deforme" xD.

Hombre faltaría más, que se derritieran todas xD

Citar
Y si, su modelo es uon de ellos, ya que las GForce XXXXGT que YO he visto con problemas han sido siempre por lo mismo, debido a calentones que han hecho que se deteriorasen e incluso que el disipador se quedase totalmente pegado a la GPU por haberse unido en un momento de pasión calenturienta...

pasion calenturienta....muy bueno eso xDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDD. El tema se está desvirtuando lo suficiente :-\

Citar
Ya se que actualmente las gráficas se calientan tmb, pero menos, y tienen mejores sistemas de refrigeración, y es más dificil que pasen estos problemas, pero yo hablo de las NVIDIA de antaño, ya que nunca me han traido una ATI con síntomas de degradación por sobrecalentamiento (si por errores gráficos, más concretamente lineas en la pantalla de colorines), pero NVIDIA m han traido muchíííísimas quemadas (reitero, ANTIGUAS, anteriores a la época de mirar los Nanómetros que tienen cada una para determinar cual es mas moderna jajaja).

Aquí no lo decias de la misma forma, de ahi a que no me lo tome muy bien:

Citar
Prueba una tarjeta gráfica nueva directamente, ya que puede ser k se te haya quemado debido a las altas temperaturas de las NVIDIA (problema muy común en modelos antiguos y nuevos).

Por cierto, en mis manos han caido algunas 8500GT y se han llegado a subir algo de vueltas (no ha servido de gran cosa pero mira) pero de quemarse a stock y que sean un problema común NO, casos concretos sip. Ten en cuenta lo dicho en mi anterior post con respecto a la torre, refrigeracion y la acumulacion de polvo. Es normal que si es una gráfica ya vieja, con sus buenos años de uso bien sufrido y estando al máximo llegue a cascar xD!

Dejemos de desviar el tema en sí y dejar las generalizaciones en cuanto a gráficas Nvidia o ATI (AMD) si se sigue desvirtuando generalizando en cuanto a gráficas y sin centrarnos en el problema en si pico candado. Vamos a centrarnos en el problema en sí.

Date cuenta de que si la gráfica estuviera quemada y lista ya, el user no seguiria usando la maquina como dice que hace cuando reinicia manualmente y va bien (y supuestamente da video), no estará tan quemada, al menos de momento ;D y el problema puede ser otro y no que este quemada ¬¬. De ahi que pruebe con algun titulo y la compruebe (según él puede iniciar sistema y trabajar con él, eso da a entender, eso no lo haces con una gráfica que ya está quemada. Cuando está en el propio sistema podria tener lineas en la pantalla, puntitos (Artifacts ) pero no ha comentado nada tampoco, al menos de momento) podria comprobar con otra gráfica? pues sí, está dicho también en el primer post que compruebe bien antes de cambiarla o cambie por otra llegado el momento, la pobre tiene su buen tiempo.

Citar
sucede cuando iniciamos cada mañana la computadora da el pitido del booteo pero la pantalla se manda a dormir, escuchamos que los componentes internos inician normalmente pero no hay imagen en el monitor y luego de 2 minutos otra vez da el pitido como si se reiniciara, luego de 2 minutos otra vez escuchas el pitido y  asi puede estar por 1/2 hora o 15 minutos.
Si reiniciamos manualmente el problema desaparece solo hasta la próxima vez que encendemos la computadora

Y en frío.


Saludos
« Última modificación: 25 Mayo 2012, 17:14 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
cesarbeat

Desconectado Desconectado

Mensajes: 14


Ver Perfil
Re: La PC arranca a veces sin dar video tambien se reinicia sola y otras normal
« Respuesta #9 en: 25 Mayo 2012, 17:18 pm »

 ::)
Gracias por las respuestas de verdad me han servido, y les queria comentar algo la temperatura al poder iniciar la computadora era de 56° C y viendo videos FULL HD llegaba a casi 60°C son temperaturas normales? todavia no lo pruebo con juegos pero el usuario no hace uso de los mismos por ser un señor de edad pero les comento que tambien hace un poco de edicion de video (llamese conversion de MINIDV a PC) y algunas ediciones con su programa de la cam mientras ha estado con este problema y no se le ha reiniciado ni colgado el pc.

Correccion la fuente Rosewill es de 500 Watts pero no tiene ninguna certificación. Probare con otra video por si acaso pero si persiste el problema entonces a quien podriamos hechar la culpa?
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines