elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado:


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  El pc arranca pero no da señal de video
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: El pc arranca pero no da señal de video  (Leído 15,497 veces)
maxfaraday

Desconectado Desconectado

Mensajes: 161



Ver Perfil
El pc arranca pero no da señal de video
« en: 6 Julio 2010, 18:33 pm »

Hola a todos tengo un problema con mi pc la cpu arranca de manera normal pero no da señal de video al monitor el cual se pone en modo de espera al no detectar ninguna señal de video me empezo a pasar hace dos dias de repente todo funcionaba bien y al momento no, creen que puede ser de la placa base? gracias por todo de antemano


En línea



Isótopo

Desconectado Desconectado

Mensajes: 292


Comprende a los demás para comprenderte a tí mismo


Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #1 en: 6 Julio 2010, 18:52 pm »

A mi me pasó lo mismo y resultó ser la placa. Prueba a quitar la tarjeta gráfica externa (en el caso de que tu placa tenga una incorporada) y ajusta de nuevo los cables para descartar que sea tu gráfica el problema. Quita las memorias y limpia el zócalo del posible polvo que tenga y enciéndelo. También podría ser problema del procesador, pero lo más normal es que sea problema de la placa. Suerte.


En línea


-Asus Crosshair IV Formula            
-AMD Phenom II X6 1090T 3.94Ghz @1.38V
-Corsair H70
-Sapphire Radeon HD 6970 2GB Dual-Fan
-G.Skill PIS PC3-17066 4GB 1900MHz 7-9-7-20 @1.65V
-WD Caviar Black 500GB
-Seagate Barracuda Green 2TB x2
-Antec TruePower New 750W Modular
-Cooler Master Dominator CM-690
maxfaraday

Desconectado Desconectado

Mensajes: 161



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #2 en: 6 Julio 2010, 19:14 pm »

ya he probado a limpiarlo cambiarle la fuente de alimentacion y el procesador y nada sigue pasando lo mismo asi que me imagino que sera la placa base con la fuente que tenia antes ni siquiera me arrancaba la cambie y ahora si arranca pero pasa lo del video, cambie el procesador por otro exactamente igual del pc de un amigo y nada el mismo falo y la ram tambien la cambie y tampoco esque he localizado una placa asequible y voy a comprarla pero antes me quiero asegurar de que es eso
En línea



Sk9ITk5Z


Desconectado Desconectado

Mensajes: 2.296



Ver Perfil WWW
Re: El pc arranca pero no da señal de video
« Respuesta #3 en: 6 Julio 2010, 19:49 pm »

las memorias ram ya le alaste solo con un eslot? o con diferente memoria ram puede ser eso, sino pues todo pinta que sa la mobo...
En línea

Este es un pueblo de corazón extraviado, no quiere conocer mis caminos por eso no entraran en mi descanso.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.087



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #4 en: 6 Julio 2010, 21:21 pm »

¿Cambiaste la placa de video?. Si es Video integrado coloca una AGP, PCI o PCIe, y prueba de nuevo, tiene pinta de que sea eso.



salu2.
« Última modificación: 6 Julio 2010, 21:22 pm por simorg » En línea

maxfaraday

Desconectado Desconectado

Mensajes: 161



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #5 en: 6 Julio 2010, 21:30 pm »

si he probado con otra grafica distinta a la que tengo y  nada y ademas se que la que tengo funciona bien y la ram tambien he probado con otros modulos distintos pero sigue igual
En línea



simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.087



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #6 en: 6 Julio 2010, 21:55 pm »

Vale, puede entonces que sea efectivamente la placa base, por qué supongo que probaste el monitor con otra PC, para descartarlo.
En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #7 en: 6 Julio 2010, 22:08 pm »

Aparte de lo que ya te han comentado, deja lo mínimo conectado... quita también la pila durante un buen rato para resetear  :P

Saludos
« Última modificación: 7 Julio 2010, 22:43 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
maxfaraday

Desconectado Desconectado

Mensajes: 161



Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #8 en: 7 Julio 2010, 08:51 am »

ok lo de la pila lo mire tambien para asegurarme y la cambie por si acaso estaba gastada pero nada probare lo de dejarle un rato sin ella a ver muchas gracias
En línea



chip_sliver

Desconectado Desconectado

Mensajes: 35


Ver Perfil
Re: El pc arranca pero no da señal de video
« Respuesta #9 en: 7 Julio 2010, 21:38 pm »

hola hermano, mira por aqui ay un tema que habla de como detectar problemas como el tuyo con los pitidos del speaker, prueba con eso para detectar el verdadero problema.

otra cosa, como van los ventiladores, giran normal o van a tope, si no hay pitidos y los vantiladores van como locos, entonces lo mas seguro es que sea la mobo, puesto que a mi me paso eso y despues de seguir los consejos aqui puestos, no se resolvio el problema asi que la lleve conel tecnico y efectivamente al mobo ya no servia y pues a comprar otra.

espero que no sea tu caso pero si asi es, pues es una buena oportunidad para actualizarte con una mobo nueva. ;D
En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
PC Prende, pero no da señal de video
Hardware
frogstalon 6 8,248 Último mensaje 11 Octubre 2011, 01:46 am
por simorg
Mi PC Arranca pero no se ve imagen.
Hardware
Dicastes 9 10,356 Último mensaje 3 Diciembre 2011, 21:37 pm
por silver_dh
Ordenadores encienden pero no dan señal de imagen
Hardware
Jimetory 2 1,503 Último mensaje 1 Febrero 2013, 01:08 am
por Jimetory
Sin señal de vídeo después de limpieza
Hardware
Jnex 6 2,334 Último mensaje 8 Octubre 2014, 22:51 pm
por Randomize
PC Armada no da señal de video
Hardware
n-utz 1 1,032 Último mensaje 24 Abril 2017, 05:18 am
por Randomize
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines