elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Ayuda. Fuente de alimentación no funciona
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda. Fuente de alimentación no funciona  (Leído 3,242 veces)
jorge_20

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Ayuda. Fuente de alimentación no funciona
« en: 8 Febrero 2013, 16:39 pm »

Hola, a ver si alguien me sabe ayudar, tengo la fuente de alimentacion que no me va,  pero en cambio la luz que hay al lado de la pila de bios si que se enciende, lo que significa que llega corriente, pero el ordenador en si no enciende. (el ordenador con otra fuente funciona bien, se que es la fuente lo que esta mal jeje) tambien hice lo de sacarla y conectar el cable verde con el rojo, hay se produce el chispazo de cuando se enciende y tal pero los ventiladores nada. Gracias de antemano


En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 8.206



Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #1 en: 8 Febrero 2013, 16:50 pm »

Citar
el cable verde con el rojo


Pero que bruto....¿Donde leiste eso?. ;-) ;-) ;-)

Si aún estaba buena, te la acabaste de cargar.........  :laugh:


Cable verde con uno negro, para que arranque.

Mira tensiones con un tester.

Salu2.


« Última modificación: 8 Febrero 2013, 16:56 pm por simorg » En línea

Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #2 en: 8 Febrero 2013, 16:59 pm »

Citar
tambien hice lo de sacarla y conectar el cable verde con el rojo, hay se produce el chispazo de cuando se enciende y tal pero los ventiladores nada. Gracias de antemano



FAIL

Antes de tocar algo que desconoces o no estas seguro, echa un vistazo a algun manual como por ejemplo:

http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html

Ahi tienes indicado como hacer el puente :¬¬



Citar
Hola, a ver si alguien me sabe ayudar, tengo la fuente de alimentacion que no me va,  pero en cambio la luz que hay al lado de la pila de bios si que se enciende, lo que significa que llega corriente, pero el ordenador en si no enciende.


y? Incluso puede encender el equipo y no darte video y ser problema de fuente de alimentacion (lo tienes comentado en el foro)

Como te ha comentado el compañero, puedes comprobar TAMBIÉN los voltajes de esa fuente con un tester. Si sabes que la fuente está en mal estado, (ya que has probado otra y todo perfect), pues a cambiarla toca... que por cierto habria estado bien añadir algo mas de informacion y comentar de que fuente estamos hablando (al menos) y resto del equipo.

Tienes muchisimo comentado en el foro sobre este tipo de problemas... empezando por la chincheta que no habrás mirado jejeje


Saludos!!
« Última modificación: 8 Febrero 2013, 17:05 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Luna71c0


Desconectado Desconectado

Mensajes: 541


El lado oscuro de la luna...


Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #3 en: 8 Febrero 2013, 18:23 pm »

tambien hice lo de sacarla y conectar el cable verde con el rojo, hay se produce el chispazo de cuando se enciende y tal pero los ventiladores nada

Hasta donde se ninguna pc hace chispazos cuando enciende :P

+1 a Aprendiz-Oscuro y Simorg

Utiliza un tester y si te animas a repararla (mejor comprar una nueva) ten encuenta que deberas comprar algunos capacitores que si no habían reventado, reventaron ahora :P
En línea


Citar
Un pequeño paso para el programador....
Un gran paso para el hacker...

...]LunaHAck[...


i'm the "Luna71c0"
Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #4 en: 8 Febrero 2013, 18:29 pm »

Pues la verdad es que no, chispazos no hace falta ni deberia haber ninguno a la hora de encender la máquina xD.

Igualmente ponerse a reparar una fuente de alimentacion de mala calidad o generica con su buen tiempo... añadiendole que desde el principio no tiraba ni encendida el equipo (comprobando con otra y marchando perfectamente) y añadiendo lo que terminó haciendo después... mucho mejor poner directamente una fuente de mayor calidad acorde con el consumo de ese equipo y listo.

A parte, si no sabe hacer un puente para comprobar si la fuente arranca (que es bien simple), muchisimo menos abrirla, ponerse a comprobar componentes e intentar repararla, nop, no es nada viable que digamos :)


Saludos!!
« Última modificación: 8 Febrero 2013, 19:20 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
jorge_20

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #5 en: 8 Febrero 2013, 18:38 pm »

RECTIFICO. Verde con negro!! lo hice bien, pero me e confundido al escribirlo xD.
1. Con lo de chispazo me refiero al psss que hace la fuente cuando le enchufas el cable electrico(al menos la mia lo hace siempre).
2. He leido el link que me ha passdo aprendiz oscuro, pero no me ayuda mucho ya que se que el problema es la fuente.
3. La fuente es una levicom atx power supply de 450w. El ordenador apenas tiene 1 y medio.. 4 gb de ddr2, placa gigabyte ga-ep45-ds3, grafica asus de 512 y el procesador no me acuerdo, pero malo no es.
A primera (y a segunda) vista no veo ningun condensador abombado ni nada quemado jeje.
Probare a testear los voltajes a ver.
En línea

Luna71c0


Desconectado Desconectado

Mensajes: 541


El lado oscuro de la luna...


Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #6 en: 8 Febrero 2013, 18:49 pm »

RECTIFICO. Verde con negro!! lo hice bien, pero me e confundido al escribirlo xD.
1. Con lo de chispazo me refiero al psss que hace la fuente cuando le enchufas el cable electrico(al menos la mia lo hace siempre).
2. He leido el link que me ha passdo aprendiz oscuro, pero no me ayuda mucho ya que se que el problema es la fuente.
3. La fuente es una levicom atx power supply de 450w. El ordenador apenas tiene 1 y medio.. 4 gb de ddr2, placa gigabyte ga-ep45-ds3, grafica asus de 512 y el procesador no me acuerdo, pero malo no es.
A primera (y a segunda) vista no veo ningun condensador abombado ni nada quemado jeje.
Probare a testear los voltajes a ver.


450W para esa maquina? yo creo que te quedaste un poco corto :P
En línea


Citar
Un pequeño paso para el programador....
Un gran paso para el hacker...

...]LunaHAck[...


i'm the "Luna71c0"
Aprendiz-Oscuro
Colaborador
***
Desconectado Desconectado

Mensajes: 6.776



Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #7 en: 8 Febrero 2013, 18:58 pm »

450W para esa maquina? yo creo que te quedaste un poco corto :P

Para nada. Con una fuente de CALIDAD de esa potencia (450-500W) y una buena distrucion de potencia tendria para un equipo así perfectamente. Otra cosa es que la fuente este tocada, o sea de mala calidad. No es lo mismo 450-500W de fuente generica de dudosa calidad con su buen tiempo, que 450-500W de una fuente reconocida y de calidad ;)

Citar
RECTIFICO. Verde con negro!! lo hice bien, pero me e confundido al escribirlo xD.

No te has explicado muy bien que digamos y diste lugar a que pensaramos otra cosa:

Citar
tambien hice lo de sacarla y conectar el cable verde con el rojo, hay se produce el chispazo de cuando se enciende

Lo dicho y me vuelvo a repetir, a ver cuantas veces tengo que hacerlo :silbar:

Esta fuente te permite ver los componentes de ésta desde fuera (transparencia) y lleva para regular el ventilador? Si es ésta que comento tiene su buen tiempo ya esta fuente, mas vieja que yo :xD. Lo dicho, si ha petado (y has comprobado con otra y va perfectamente bien el equipo) y teniendo en cuanta la calidad de ésta y su tiempo... lo mejor que puedes hacer es (o mas bien LO MÁS RECOMENDABLE) poner una fuente nueva de cierta calidad, los componentes de tu máquina te lo agradeceran. Sin tener ni idea de lo que haces, lo que puedes conseguir es empeorar la situación si te pones a intentar reparar nada en ésta.

Una fuente nueva para ese equipo como una Tacens Radix IV o similar te vendria bien, no hace falta poner una fuente high end dejandote un pastizal, obviamente. Como te hemos comentado, podrias comprobar (si quieres) los voltajes de la fuente.

En cuanto a reparaciones, comprobaciones de circuitos y componentes internos, la sección correspondiente sería electrónica.


Saludos!
« Última modificación: 8 Febrero 2013, 19:31 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
jorge_20

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Re: Ayuda. Fuente de alimentación no funciona
« Respuesta #8 en: 8 Febrero 2013, 19:11 pm »

Si, lleva regulador, y lleva metacrilato.
Me dare una vuelta por el foro de electronica a ver si encuentro algo y sino tendre que comprar una, mirare el modelo que me has dicho. Gracias
Se puede dar por cerrado el hilo.
« Última modificación: 9 Febrero 2013, 00:59 am por Aprendiz-Oscuro » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Fuente de alimentación no funciona correctamente
Hardware
sora_ori 8 7,958 Último mensaje 8 Noviembre 2011, 15:03 pm
por sora_ori
Ayuda con placa base o fuente de alimentación.
Hardware
Mancin 8 4,118 Último mensaje 7 Enero 2015, 13:46 pm
por Mancin
Cómo comprobar si no funciona Fuente o Mother?
Hardware
-HadeS- 4 2,317 Último mensaje 22 Octubre 2017, 22:11 pm
por -HadeS-
No funciona fuente @font-face [CSS]
Desarrollo Web
UsuarioZ 2 919 Último mensaje 13 Abril 2020, 13:20 pm
por UsuarioZ
ayuda con fuente de alimentacion
Hardware
Pedro122h 5 1,493 Último mensaje 14 Mayo 2021, 21:31 pm
por Machacador
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines