elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web (Moderador: #!drvy)
| | |-+  las imágenes aveces no se cargan correctamente
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: las imágenes aveces no se cargan correctamente  (Leído 1,080 veces)
soru13

Desconectado Desconectado

Mensajes: 246



Ver Perfil
las imágenes aveces no se cargan correctamente
« en: 26 Marzo 2013, 20:34 »

Hola, resulta que estoy paginando los resultados con el típico botón de cargar más, y me carga unas imágenes, el caso es que normalmente me carga todas las imágenes correctamente, pero aveces, hay 2 imágenes (siempre las mismas) que no se cargan correctamente, se quedan a medias, además su anchura no es la correcta.

No se si será por el CSS, pero me resulta raro que siempre sean esas 2 imágenes. Las imágenes no tienen anchura ni altura fija, sino que tengo la anchura con "max-width" y un valor de "300px".

Os dejo una screen para que veais que es lo que ocurre, (a veces):



Un saludo y gracias de antemano.


En línea

antraXactive


Desconectado Desconectado

Mensajes: 422


pkg_delete sgae


Ver Perfil WWW
Re: las imágenes aveces no se cargan correctamente
« Respuesta #1 en: 28 Marzo 2013, 13:44 »

Estás seguro qeu es cosa del código? Has probado en varios navegadores?
¿Tienes alguna versión publicada que podamos ver?


En línea

Red Mx
Rojito
Colaborador
***
Desconectado Desconectado

Mensajes: 3.649


Viva México Cabrones...


Ver Perfil WWW
Re: las imágenes aveces no se cargan correctamente
« Respuesta #2 en: 29 Marzo 2013, 05:40 »

Si siempre son esas 2 imágenes verifica que no este corruptas.

Intenta editarlas y después exportarla en JPG nuevamente por ejemplo en photoshop, saludos.
En línea

Desarrollar Malware Es Causa De Cancer...
soru13

Desconectado Desconectado

Mensajes: 246



Ver Perfil
Re: las imágenes aveces no se cargan correctamente
« Respuesta #3 en: 29 Marzo 2013, 23:31 »

Al final cambié la forma en que mostraba las imágenes en el sitio web y me cargan correctamente todas las imágenes, pero gracias de todas formas.

Un saludo!
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines