elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  [Solucionado] No obtengo handshake WPA
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [Solucionado] No obtengo handshake WPA  (Leído 3,055 veces)
minozu

Desconectado Desconectado

Mensajes: 1


Ver Perfil
[Solucionado] No obtengo handshake WPA
« en: 19 Noviembre 2011, 20:08 pm »

Muy buenas,

Os cuento a ver si alguien le ocurrió lo mismo y puede echar una mano.

Pongo los pasos que realizo:

En el terminal 1:
- sudo su
- airmon-ng start wlan0
- airodump-ng mon0 y lo paro al encontrar mi red.

Esta es la red:

BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH   ESSID
                                                                                                                            
38:72:C0:XX:XX:XX  -14       76        0    0   1  54e  WPA  CCMP   PSK  JAZZTEL_XXXX

- airodump-ng -w jazztel --bssid 38:72:C0:XX:XX:XX -c 1 mon0

Espero un poco y aparece la STATION -> 00:22:5F:XX:XX:XX, el "A" vinculado a la red JAZZTEL_XXXX

BSSID            STATION                       PWR   Rate     Lost   Packets Probes

38:72:C0:XX:XX:XX      00:22:5F:XX:XX:XX   -5   1e- 1   0   7628

Abro otra terminal y introduzco la clave de root y:
- aireplay-ng -0 20 -a 38:72:C0:XX:XX:XX -c 00:22:5F:XX:XX:XX  mon0

Uso Ubuntu 10.04, y ya he conseguido auditar un par de redes WEP, pero la que tengo en WPA/PSK no hay manera de conseguir el handshake. Tengo dos portátiles, "A" conectado a la red, y "B" con el que siguiendo el procedimiento.

Hace los 20 envíos y observo como en Lost, aumenta el número y vuelve a 0 luego, en cambio en Packets va aumentando y sumando a cada intento, luego veo como se desconecta y se vuelve a conectar "A", pero "B" no captura el handshake... tb he desconectado manualmente a "A" de la red y lo vuelvo a conectar, a ver si el airodump-ng de "B" lo captura pero tampoco...

Tb lo he probado con Backtrack 5 y sucede lo mismo.

¿Sabeis a que puede ser debido esto?  ¿A alguien le ha pasado lo mismo?

Gracias y saludos!

PD: La red que estoy auditando es mia... sé perfectamente la clave, los ordenadores están uno al lado del otro y el router tb.

MODF: la tarjeta de "B" es una Broadcom BCM4312...


MODF: era la tarjeta... lo probé con otro portátil q tengo y funcionó a la primera... saludos!
« Última modificación: 21 Noviembre 2011, 10:53 am por minozu » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines